Subject: Re: [RPSEC] proposed message to the IESG

From: Sandy Murphy <[email-masked]>
Date: Fri, 21 Jan 2005 10:20:37 -0500 (EST)

>>Case in point: recent discussion about 
>> deprecating flap dampening or not.

>
>Goodness, I hope no-one deprecates dampening!
>

See energetic thread early November on idr mailing list "Future
of route flap dampening spec", including early comments
"Is there something we want to do with the route flap dampening spec?
Move to DS, deprecate, spin in place, ...?"
"Move to historic and publish "flap damping considered harmful" RFC"

The conversation eventually died down, with no announced consensus
that I could see.

And I've seen several presentations, like at NANOG, that covered
the problems you can get into with flap dampening.

No opinion myself, you understand, just pointing out the lack
of operational homogeneity.

--Sandy

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 21 Jan 2005 11:47:38 -0500

> The conversation eventually died down, with no announced consensus

Damping is not implemented quite according to the specification.

The question is whether to change implementations to match the specification
or update the specification.

-- 
Jeff Haas 
NextHop Technologies