Subject: Re: [RPSEC] Back to the Basics: The AS Path

From: Sandy Murphy <[email-masked]>
Date: Mon, 24 Jan 2005 16:53:52 -0500 (EST)

>Private ASes can be used for whatever purpose you want.  However, they're
>not supposed to be visible in the public Internet.
>
>In order for private ASes to be visible, you have to put them in your eBGP
>sessions.

Can I put these two statements together to conclude that private AS's
aren't supposed to be in your eBGP sessions?

--Sandy

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 24 Jan 2005 17:15:40 -0500

> aren't supposed to be in your eBGP sessions?

No.

Amongst other reasons, BGP-4 can be used outside the context of "the Internet".
So can IPv4, hence RFC 1918 address space.

-- 
Jeff Haas 
NextHop Technologies

---

From: [email-masked]
Date: Mon, 24 Jan 2005 22:25:55 +0000

> aren't supposed to be in your eBGP sessions?

	perhaps... private ASNs are to be used btwn "consenting" networks
	so if nets A,B,D,F agree, then you may see an AS path btwn them that
	has private ASNs in play...