Subject: Re: [RPSEC] Back to the Basics: The AS Path

From: Sandy Murphy <[email-masked]>
Date: Mon, 24 Jan 2005 14:12:21 -0500 (EST)

>Being able to prepend your own AS is vital.

Yes, understood.  But prepending arbitrary AS's is a challenging security
principle to support.

--Sandy

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: [email-masked]
Date: Mon, 24 Jan 2005 19:27:30 +0000

> Yes, understood.  But prepending arbitrary AS's is a challenging security

	where will you check to ensure an AS is properly assigned?
	whois?
--bill