Subject: [RPSEC] BGP question - private

From: "Susan Hares" <[email-masked]>
Date: Wed, 21 Mar 2007 03:43:06 -0600

Rpsec group:

Is rpsec specification protecting the just current BGP or does rpsec
intend to protect future TLVs

Inside BGP?

Sue Hares

(private ietf citizen) 

_______________________________________________
RPSEC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rpsec

---

From: "tom.petch" <[email-masked]>
Date: Fri, 23 Mar 2007 09:51:47 +0100

----- Original Message -----
From: "Susan Hares" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, March 21, 2007 10:43 AM
Subject: [RPSEC] BGP question - private

Rpsec group:

Inside BGP?

Sue

A well designed protocol gives you the option, for example with option bits that
allow such as
 - include even if you do not understand
 - discard if you do not understand
 - stop dead and abandon if you do not understand
some of which BGP4 and OSPFv3 have.

Meta-protocol engineering:-)

Tom Petch

Sue Hares

(private ietf citizen)

--------------------------------------------------------------------------------