Subject: who else was at breakfast?

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 5 Mar 2014 20:00:09 +0000

Hi,

so the [email-masked] has been created. However, there was a hiccup, which caused the secretariat IT folks to wipe out the breakfast attendee list I had typed in as initial subscribers. And I no longer have the napkin.

Therefore, am I missing anyone from the list below who was at breakfast and should be on the list?

Pierre
Ran
Alia
Michael
Lixia
Jeff
Alvaro
Dimitri
Stewart

Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 5 Mar 2014 20:03:38 +0000

Dropping my colleague Allen, who was wrongly autocompleted on to the To. Sigh.

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 5 Mar 2014 20:11:18 +0000

Everyone who was at the breakfast should now be on the list. The secretariat managed to restore the original subscriber list.

Lars