Subject: [rrg] Critique of Compact Routing

From: Robin Whittle <[email-masked]>
Date: Tue, 30 Dec 2008 09:55:53 +1100

In an earlier message 000565 I mentioned a paper:

    On Compact Routing for the Internet
    Dmitri Krioukov, kc claffy, Kevin Fall, Arthur Brady
    ACM SIGCOMM CCR, v.37, n.3, p.41-52, 2007

This is available at:

    http://arxiv.org/abs/0708.2309

  - Robin
_______________________________________________
rrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/rrg

---

From: [email-masked]
Date: Mon, 29 Dec 2008 18:17:01 EST

I know this paper for quite a while and whenever I mentioned any word on  
this mailinglist about "stretch", a term invented by these authors as to  
discriminate ANY hierarchical routing architecture, those that they know as well  as 
those that they don't know, I had to think of this paper.
 
Heiner

In einer eMail vom 29.12.2008 23:56:13 Westeuropäische Normalzeit schreibt  
[email-masked]:

This is available at:

-  Robin