Subject: Re: [rrg] [Int-area] RANGER BOF - call for participation

From: Scott Brim <[email-masked]>
Date: Mon, 2 Feb 2009 12:38:38 -0500

If you hold it, I will come.
_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 03 Feb 2009 09:29:42 +1300

> If you hold it, I will come.

Ditto (unless of course there is a bad clash or my travel
funding doesn't materialise).

   Brian