Subject: Re: [rrg] RRG Mobility Architecture

From: [email-masked]
Date: Thu, 3 Sep 2009 03:51:32 EDT

In einer eMail vom 02.09.2009 20:56:08 Westeuropäische Sommerzeit schreibt  
[email-masked]:

All  nodes are potentially mobile.
In order to be findable on the general  network, mobile nodes need care of 
their location. For that they have to be  recognized by identity, as all 
nodes should.

whatever identity means with respect to whichever layer; and because the IP 
 address fails to be the right identity information some location 
information is  needed (instead or at least in addition).
 
LISP is a jackup solution. Its means are typical: mapping and tunnel  
building (wrapping, encapsulating). 
It tries to adjust the future to the past. Somehow it reminds me of  MADCAP.

Heiner

On Wednesday 2 September 2009 20:47:42 Toni Stoev  wrote:
> Mobile node is a dynamically multihomed node.
> 
>  Toni
> 
> 
> On Wednesday 2 September 2009 16:56:56  [email-masked] wrote:
> > While mobility aspects pop up in the  LISP-discussion, I like to refer  
to 
> > some mobility aspect  here on the rrg-list.  
> > The issue "mobile node" needs adequate  consideration. A future proven  
> > solution shouldn't have to  worry even if ALL nodes were mobile. 
> > Currently mobility is defined  as "moving relatively to the non-mobile  
> > nodes".However there  exists one static non-mobile abstract network 
which is the  
> >  grid of longitudes and latitudes.
> > By coming up with a relativity  towards this stable and never changing 
grid  
> > any node/router  can be whatsoever: fix (for  a while) or mobile (all   
the  
> > time).
> >  
> > And IP-addresses can be  whatsoever too: PA or PI. 
> > While giving up the current meaning for  forwarding IP addresses they  
might 
> > take on other  meanings:
> >  
> > I read some article static that Cisco  officials consider smartgrid  
> > powerline networks to become a  second huge topic.Well readdressing 
might  envision 
> > AFI's of  different technologies !? 
> >  
> > Heiner
>  >  
> >  
> >  
> >  
>  >
> 

_______________________________________________
rrg  mailing  list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: Toni Stoev <[email-masked]>
Date: Thu, 3 Sep 2009 23:27:06 +0300

> information is  needed (instead or at least in addition).

Heiner,

My vision is that identity of nodes is to be based on relations with other nodes.
Especially, mutual knowledge of location within the general network.
Maintaining this knowledge continuously and all over the network shall make node mobility natural and inconspicuous.
I seek understanding and opinions on this vision, and I disfavor non-network based identity.

Toni