Subject: Re: [rrg] RRG Mobility Architecture

From: [email-masked]
Date: Wed, 2 Sep 2009 09:56:56 EDT

While mobility aspects pop up in the LISP-discussion, I like to refer  to 
some mobility aspect here on the rrg-list.  
The issue "mobile node" needs adequate consideration. A future proven  
solution shouldn't have to worry even if ALL nodes were mobile. 
Currently mobility is defined as "moving relatively to the non-mobile  
nodes".However there exists one static non-mobile abstract network which is the  
grid of longitudes and latitudes.
By coming up with a relativity towards this stable and never changing grid  
any node/router can be whatsoever: fix (for  a while) or mobile (all   the 
time).
 
And IP-addresses can be whatsoever too: PA or PI. 
While giving up the current meaning for forwarding IP addresses they  might 
take on other meanings:
 
I read some article static that Cisco officials consider smartgrid  
powerline networks to become a second huge topic.Well readdressing might  envision 
AFI's of different technologies !? 
 
Heiner

---

From: Toni Stoev <[email-masked]>
Date: Wed, 2 Sep 2009 21:54:03 +0300

All nodes are potentially mobile.
In order to be findable on the general network, mobile nodes need care of their location. For that they have to be recognized by identity, as all nodes should.

Toni Stoev

On Wednesday 2 September 2009 20:47:42 Toni Stoev wrote:
> Mobile node is a dynamically multihomed node.
> 
> Toni
> 
> 
> On Wednesday 2 September 2009 16:56:56 [email-masked] wrote:

---

From: Toni Stoev <[email-masked]>
Date: Wed, 2 Sep 2009 20:47:42 +0300

Toni