Subject: Re: [rrg] Reminder

From: Tony Li <[email-masked]>
Date: Wed, 10 Feb 2010 13:36:38 -0800

Hi folks,

Remember this?  I¹ve seen one submission.  Are folks working on things?

Tony

----------------
Hi all,

We've had a bit of a schedule slip. We are still trying to hit a final
document date of Mar. 8. That gives us just less than 7 weeks. The next
deadline for a rebuttal is Feb. 9. The deadline for counterpoints will then
be Mar. 2. This will give us a few days for final document prep.

The word count limit for the rebuttal is 500 words.

Regards,
Tony

---

From: Robin Whittle <[email-masked]>
Date: Thu, 11 Feb 2010 11:23:49 +1100

Hi Tony.

I will write a "rebuttal" for Ivip, but at present I am working on
critiques for proposals which don't yet have one.  I hope to post a
preliminary GLI-Split discussion and critique today.

  - Robin

> Hi folks,
> 
> Remember this?  I’ve seen one submission.  Are folks working on things?
> 
> Tony
> 
> ----------------
> Hi all,
> 
> deadline for a rebuttal is Feb. 9. The deadline for counterpoints will
> then be Mar. 2. This will give us a few days for final document prep.
>

---

From: Xu Xiaohu <[email-masked]>
Date: Thu, 11 Feb 2010 16:14:23 +0800

Hi Tony and Lixia,

The rebuttal for RANGI is as follows:

The reason why the ID->Locator lookup is separated from the FQDN->ID lookup is: 1) not all applications are tied to FQDNs, and 2) it seems not necessary to require all devices to possess a FQDN of their own. Basically RANGI uses DNS to realize the ID->Locator mapping system. If there are too many entries to be maintained by the authoritative servers of a given Administrative Domain (AD), Distribute Hash Table (DHT) technology can be used to make these authoritative servers scale better, e.g., the mappings maintained by a given AD will be distributed among a group of authoritative servers in a DHT fashion. As a result, the robustness feature of DHT is inherited naturally into the ID->Locator mapping system. Meanwhile, there is no trust issue since each AD authority runs its own DHT ring which maintains only its presidial mappings.

For host mobility, if communicating entities are RANGI nodes, the mobile node will notice the correspondence node of its new locator once its locator changes due to a mobility or re-homing event. Meanwhile, it should also update its locator information in the ID->Locator mapping system timely by using the Secure DNS Dynamic Update mechanism defined in [RFC3007]. In case of simultaneous mobility, at least one of them has to resort to the ID->Locator mapping system for resolving the correspondence node’s new locator so as to continue their communication. If the correspondence node is a legacy host, Transit Proxies, which play the similar function as the home-agents in Mobile IP, will relay the packets between the communicating parties. 

RANGI uses proxies (e.g., Site Proxy and Transit Proxy) to deal with both legacy IPv6 and IPv4 sites. Since proxies function as RANGI hosts, they can handle Locator Update Notification messages sent from remote RANGI hosts (or even from remote RANGI proxies) correctly. Hence there is no edge-to-edge aliveness problem. Details will be specified in the latter version of RANGI-PROXY.

The intention that RANGI uses IPv4-embeded IPv6 addresses as locators is to reduce the total deployment cost of this new Internet architecture and to avoid renumbering the site internal routers when such a site changes ISPs.

Best wishes,
Xiaohu
________________________________________
发件人: [email-masked] [mailto:[email-masked]] 代表 Tony Li
发送时间: 2010年2月11日 5:37
收件人: 'RRG'
主题: Re: [rrg] Reminder

Hi folks,

Tony

----------------
Hi all,

We've had a bit of a schedule slip. We are still trying to hit a final document date of Mar. 8. That gives us just less than 7 weeks. The next deadline for a rebuttal is Feb. 9. The deadline for counterpoints will then be Mar. 2. This will give us a few days for final document prep.

Regards,
Tony

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 11 Feb 2010 13:29:52 -0800

Tony - please see attached for the IRON-RANGER rebuttal.

Fred
[email-masked]

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Li
Sent: Wednesday, February 10, 2010 1:37 PM
To: 'RRG'
Subject: Re: [rrg] Reminder

Hi folks,

Remember this?  I've seen one submission.  Are folks working on things?

Tony

----------------
Hi all,

Regards,
Tony

---

From: Tony Li <[email-masked]>
Date: Mon, 22 Feb 2010 11:10:11 -0800

> The rebuttal for RANGI is as follows:

Received and incorporated.

Tony

---

From: Tony Li <[email-masked]>
Date: Mon, 22 Feb 2010 11:44:49 -0800

> Tony - please see attached for the IRON-RANGER rebuttal.

Received and incorporated.  Were you thinking of this as a global name
change for your proposal?  If so, please unicast to me.

Thanks,
Tony