Subject: Re: [rrg] LEIDs, SPI & ordinary IP addresses as both IDs & Locs

From: [email-masked] (Noel Chiappa)
Date: Fri, 19 Feb 2010 11:41:03 -0500 (EST)

> From: "Templin, Fred L" <[email-masked]>

    >> you _always_ _have_ to do a mapping from an LEID, to get something
    >> that _does_ have full location semantics (the RLOC)

    > if a hypothetical corporation decided to tear down its enterprise
    > network and rebuild it from scratch, it could number the entire network
    > out of EID space only and never have to deploy a single RLOC internally.

Please note the words "to get something that _does_ have full [i.e.
Internetwork-wide usability] location semantics".

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 19 Feb 2010 08:46:48 -0800

Noel,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Noel Chiappa
> Sent: Friday, February 19, 2010 8:41 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [rrg] LEIDs, SPI & ordinary IP addresses as both IDs & Locs
> 
> 

I can't read you mind about what you mean by "full".
Besides, for some end systems their home enterprise
may be the only scope within which they ever communicate.
For them, enterprise-local scope would be "full".

Fred
[email-masked]

> 	Noel
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg