Subject: Re: [rrg] IRON-RANGER rebuttal

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 2 Mar 2010 10:47:10 -0800

Tony,

Please see attached an update to the IRON-RANGER rebuttal that
outlines the DoS prevention capabilities of the architecture.

Fred
[email-masked]

________________________________
From: Tony Li [mailto:[email-masked]]
Sent: Monday, February 22, 2010 11:45 AM
To: Templin, Fred L; 'RRG'
Subject: Re: IRON-RANGER rebuttal

On 2/11/10 1:29 PM, "Templin, Fred L" <[email-masked]> wrote:
Tony - please see attached for the IRON-RANGER rebuttal.

Received and incorporated.  Were you thinking of this as a global name change for your proposal?  If so, please unicast to me.

Thanks,
Tony

---

From: Tony Li <[email-masked]>
Date: Sat, 06 Mar 2010 15:35:43 -0800

> outlines the DoS prevention capabilities of the architecture.
Received and incorporated.

Tony