Subject: Re: [rrg] Recommendation

From: [email-masked]
Date: Mon, 29 Mar 2010 10:51:41 EDT

In einer eMail vom 29.03.2010 10:08:39 Westeuropäische Sommerzeit schreibt  
[email-masked]:

The  current recommendation is RRG's Chairs recommendation and not RRG's  
recommendation.

This should be clearly said in the final  document.

Luigi

I think the same.
Lixia, why don't you offer any better prefix aggregation techniques to the  
idr-WG ?
Tony, why don't you offer ILNP to any IPv6-WG?
>From the discussion on this RRG-mailing list I leant that IPv6 is the  only 
 area that has no problem with renumbering. So IPv6-folks  would be happy 
to renumber according to ILNP. 
 
But this group is supposed to come up with an architecture  which serves 
first of all IPv4, and whichever address family else in  addition.
Heiner

---

From: Dino Farinacci <[email-masked]>
Date: Mon, 29 Mar 2010 08:13:50 -0700

+1

Dino

On Mar 29, 2010, at 7:51 AM, [email-masked] wrote:

> In einer eMail vom 29.03.2010 10:08:39 Westeuropäische Sommerzeit  
> schreibt [email-masked]:
> The current recommendation is RRG's Chairs recommendation and not  
> RRG's recommendation.
>
> Lixia, why don't you offer any better prefix aggregation techniques  
> to the idr-WG ?
> From the discussion on this RRG-mailing list I leant that IPv6 is  
> the only  area that has no problem with renumbering. So IPv6-folks  
> would be happy to renumber according to ILNP.
>
> But this group is supposed to come up with an architecture which  
> serves first of all IPv4, and whichever address family else in  
> addition.
> Heiner
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: David Meyer <[email-masked]>
Date: Mon, 29 Mar 2010 08:41:39 -0700

> This should be clearly said in the final document.

	Agreed. It would seem to be at the very least misleading
	not to make it clear that this recommendation did not
	result from a consensus process in the RRG, but rather
	was the opinion of the chairs.

	Dave

---

From: Tony Li <[email-masked]>
Date: Mon, 29 Mar 2010 09:40:41 -0700

> was the opinion of the chairs.

Folks,

Chill.

There is no intent or implication to represent this as a consensus result.
This will be very clear in the final text (which isn't even drafted yet) and
will be sent around for review.

Regards,
Tony

---

From: Darrel Lewis <[email-masked]>
Date: Mon, 29 Mar 2010 09:54:29 -0700

> will be sent around for review.

Tony,

Thanks for making this clear, I think it was ambiguous based on the RRG presentation Friday.  I Look forward to reviewing the document.

-Darrel

---

From: David Meyer <[email-masked]>
Date: Mon, 29 Mar 2010 10:22:56 -0700

> will be sent around for review.

	Thanks Tony.

	Dave