Subject: Re: [rrg] Proposal for recommendation language

From: Ran Atkinson <[email-masked]>
Date: Tue, 20 Apr 2010 08:22:14 -0400

Earlier, Steve Blake wrote:
% I heartily agree that further work on automatic renumbering is needed.
% However, ILNP could be deployed with ULAs and border locator translation
% in the edge network, so it would not be strictly accurate to suggest
% that automatic renumbering technology is a deployment dependency.

Steve is correct above.  ILNP does not require new/improved automatic
renumbering technology to deploy in a scalable manner.  

This is one of the most clearly documented aspects of ILNP, 
because it was covered in some detail in last October's MILCOM paper:
	R. Atkinson, S. Bhatti, Site-Controlled Secure Multi-homing 
	and Traffic Engineering for IP, 28th IEEE Military 
	Communications Conference (MILCOM), Boston, MA, USA, 
	October 2009.

	(PDF is available for download from the ILNP project web site.)

(Of course, continuing to work on automatic renumbering technology 
is desirable regardless of which path(s) the IETF ends up travelling.)

Yours,

Ran

---

From: [email-masked]
Date: Tue, 20 Apr 2010 12:13:34 -0400

Ran,
To what extent is ILNP different/better than  limiting prefix building to the locator size ?

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Ran Atkinson <[email-masked]>
An: IRTF Routing RG <[email-masked]>
Verschickt: Di., 20. Apr. 2010, 14:22
Thema: Re: [rrg] Proposal for recommendation language

Yours,

Ran

_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg