Subject: Re: [rrg] Next pass

From: [email-masked] (Noel Chiappa)
Date: Thu, 22 Apr 2010 18:06:34 -0400 (EDT)

> From: Tony Li <[email-masked]>

    > Here's the next pass at section 17.  Please comment.
    > ...
    > We selected Aggregation in Increasing Scopes ...
    > We recommended ILNP ...
    > We recommend further work on automating renumbering ...

'We' can be a bit of an unbound free variable, if readers aren't paying close
attention. How about, in the three specific instances I list, substituting
'The co-chairs'?

(I don't propose changing all instances of 'we', that would make the document
too clunky. The three I list seem like the most important places to have
complete clarity.)

	Noel

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Fri, 23 Apr 2010 09:55:01 +0100

+1 on this.

-S.

Noel Chiappa wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg