Subject: Re: [rrg] Proposal for recommendation language

From: [email-masked] (Noel Chiappa)
Date: Thu, 22 Apr 2010 11:38:49 -0400 (EDT)

> From: Tony Li <[email-masked]>

    > Please see the next version, as soon as I can get to it.

Will do. Sorry if I'm a bit cranky, but that phrasing really irked me.

	Noel

---

From: Tony Li <[email-masked]>
Date: Thu, 22 Apr 2010 08:42:26 -0700

You and everyone else, apparently.  ;-)

Apologies for the irk, that was not the intent.

Tony