Subject: Re: [rrg] Another Routing RG Straw Poll

From: [email-masked]
Date: Thu, 20 May 2010 19:20:45 EDT

In einer eMail vom 17.05.2010 20:39:49 Westeuropäische Sommerzeit schreibt  
[email-masked]:

I will  NOT be modifying the statement wording during this poll.

(1)   "The Internet continuing down the current architectural  path,
whereby site multi-homing increases the size/entropy  of         
the DFZ RIB/FIB, is not  believed to be scalable or viable."

(2) "The RG has rough consensus  that separating identity from 
location is desirable and  technically feasible.  However, 
the RG does NOT have  consensus on the best engineering 
approach to such an  identity/location split."

(3)     "The RG  has consensus that the Internet needs to support
multi-homing  in a manner that scales well and does not have
prohibitive  costs."

(4) "Any IETF solution to Internet scaling has to not only  support
multi-homing, but address the real-world constraints  of the 
end customers (large and  small)."

Ran,
What is the purpose, what is the intention of this poll?
I voted  4 times YES, including (4)"...but address the real world  
constraints of the end customers (large and small)".
But I feel like being framed: When I address it, I get no response at  all.
I asked, do you hereby mean "must be DV-based or not". The response is  
total silence (and no explanation why not-telling to have reachability to XYZ  
guarantees that the (non-paying) customer won't ask for forwarding his data 
to  XYZ.
When I mentioned "mobility without the need of having a home agent", again, 
 I get only silence.
Wouldn't this be a major improvement ? For mobile users as well as for  
mobile nodes ?
 
You want us to vote on your statements but you won't explain what you have  
in mind and why objectives like I mentioned are not of interest.
 
Heiner

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 20 May 2010 20:11:50 -0400

> What is the purpose, what is the intention of this poll?

I'm curious to see what folks participating in the RG think
about the 4 statements.

The statements need to stand (or not) on their own, without
trying to reword them or interpret them during the poll,
because rewording (or interpretation) would bias the outcome 
of the poll.  I don't want to bias the outcome.

Yours,

Ran

---

From: [email-masked]
Date: Fri, 21 May 2010 05:07:21 -0400

OK. So I will see the intention of this straw poll more relaxed: You just wanted to keep the ball rolling :-)

Cheers
Heiner

Yours,

Ran

-----Ursprüngliche Mitteilung----- 
Von: RJ Atkinson <[email-masked]>
An: [email-masked]
Cc: [email-masked]
Verschickt: Fr., 21. Mai. 2010, 2:11
Thema: Re: [rrg] Another Routing RG Straw Poll

Yours,

Ran

---

From: Tony Li <[email-masked]>
Date: Fri, 21 May 2010 09:07:44 -0700

> wanted to keep the ball rolling :-)

No.  Let me say it again: this poll grew out of a desire from some folks to
ensure that we recorded an explicit consensus of the WG on certain points.
It is my intention to record any and all of the points that have a clear
consensus in the recommendation document.  This will be done verbatim,
without tons of explanatory text.  Thus, the statements need to be clear
independently.

Tony

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 May 2010 07:17:32 -0400

On May 20, 2010, at 7:20 PM, [email-masked] wrote:

> In einer eMail vom 17.05.2010 20:39:49 Westeuropäische Sommerzeit  
> schreibt [email-masked]:
> I asked, do you hereby mean "must be DV-based or not". The response  
> is total silence (and no explanation why not-telling to have  
> reachability to XYZ guarantees that the (non-paying) customer won't  
> ask for forwarding his data to XYZ.

He said that he wanted people to evaluate each statement based only on  
the text in the statement.

> When I mentioned "mobility without the need of having a home agent",  
> again, I get only silence.
> Wouldn't this be a major improvement ? For mobile users as well as  
> for mobile nodes ?
>
> You want us to vote on your statements but you won't explain what  
> you have in mind and why objectives like I mentioned are not of  
> interest.

If you feel you don't understand the statement, or that it is  
misleading, then IMO you should vote against.

Regards
Marshall

>
> Heiner
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 May 2010 18:28:53 -0400

On May 21, 2010, at 12:07 PM, Tony Li wrote:

>
>
>
>
>> OK. So I will see the intention of this straw poll more relaxed:  
>> You just
>> wanted to keep the ball rolling :-)
>
>

My personal opinion is that this poll did not accomplish that last  
point.

Regards
Marshall

---

From: [email-masked]
Date: Fri, 21 May 2010 19:45:32 -0400

Tony can you add a fifth statement to the straw poll:

(V): Readdressing is not considered to be a viable and longlasting solution; nor is readdressing without overwriting the old address,
      i.e. readdressing by placing the new address in front of the old one and calling it IP Route Prefix.

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Tony Li <[email-masked]>
An: [email-masked]; [email-masked]
Cc: [email-masked]
Verschickt: Fr., 21. Mai. 2010, 18:07
Thema: Re: [rrg] Another Routing RG Straw Poll

Tony

---

From: Tony Li <[email-masked]>
Date: Fri, 21 May 2010 20:24:56 -0700

> (V): Readdressing is not considered to be a viable and longlasting solution;
> nor is readdressing without overwriting the old address,

Sorry, but it's not my poll and that one is already running.  You're more
that welcome to start one of your own.

Tony