Subject: Re: [rrg] Another Routing RG Straw Poll

From: [email-masked] (Noel Chiappa)
Date: Sat, 22 May 2010 13:54:19 -0400 (EDT)

> From: Dae Young KIM <[email-masked]>

    > I think I can build a sound network topology only with node addresses.

So let's take our hypothetical node which has two links, one to a wireless
LAN, and one to 3G mobile phone network.

What is its 'node address'?

	Noel

---

From: Dae Young KIM <[email-masked]>
Date: Sun, 23 May 2010 03:12:42 +0900

I would redefine the context of IP address and use an IP address as my
node address. (IP addr now pointing to the node, not to the
interface.)

On Sun, May 23, 2010 at 2:54 AM, Noel Chiappa <[email-masked]> wrote:
>    > From: Dae Young KIM <[email-masked]>
>
>    > I think I can build a sound network topology only with node addresses.
>

-- 

Regards,
DY