Subject: Re: [rrg] Another Routing RG Straw Poll

From: [email-masked] (Noel Chiappa)
Date: Sat, 22 May 2010 15:45:19 -0400 (EDT)

> From: Dae Young KIM <[email-masked]>

    > I would redefine the context of IP address and use an IP address as
    > my node address. (IP addr now pointing to the node, not to the
    > interface.)

Whatever.

OK, so let me ask the question again: let's take our hypothetical node
which has two links, one to a wireless LAN, and one to 3G mobile phone
network.

What is the node's 'IP address'?

	Noel

---

From: Dae Young KIM <[email-masked]>
Date: Sun, 23 May 2010 09:24:41 +0900

Let me rephrase.

 o I have one and only one number for my node.
  o I call it 'node address' rather than ID.
 o There's no extra node 'locator' (which you mean apparently by 'IP
address')
   * as an implementation choice, I used the IP address as my node address,
not as the address of the interface (PoA).

See slide 4 of my file. I'd try to repeat it below, too.

               node   <- node addr (= IP addr)
               |   \
               |    \
               |     \
  mac addr -> LAN    3G <- L2 addr

-- 

Regards,
DY