Subject: Re: [rrg] ILNP Issue #1 from Toni Stoev

From: [email-masked] (Noel Chiappa)
Date: Fri, 18 Jun 2010 18:38:44 -0400 (EDT)

> From: Toni Stoev <[email-masked]>

    > You don't have a name for the location of a node, crisply in ILNP.

You mean 'You don't have a name for A location of a node'.

(A node may have more than one location at a time (for a multi-homed node).

	Noel

---

From: Toni Stoev <[email-masked]>
Date: Sat, 19 Jun 2010 02:19:01 +0300

> (A node may have more than one location at a time (for a multi-homed node).

I meant quoting ILNP Concept of Operations.
So may a subnetwork also have more than one location at a time?
That is, what shall be the choice in the last paragraph on page 3 of ILNP Concept of Operations?
   The crux of this proposal is to have different names for the
   identity of a node and [ a | the ] location of a subnetwork, with crisp
   semantics for each.

---

From: Tony Li <[email-masked]>
Date: Fri, 18 Jun 2010 16:39:45 -0700

>   identity of a node and [ a | the ] location of a subnetwork, with crisp

That should be a 'the'.  A locator specifies THE location of the subnetwork.

Why are we micro-wordsmithing in public?

Tony

---

From: Toni Stoev <[email-masked]>
Date: Sat, 19 Jun 2010 08:14:12 +0300

The first sentence of the last paragraph on page 3 of ILNP Concept of Operations shall be:
  The crux of this proposal is to have different names for the
  identity of a node and the location of a subnetwork, with crisp
  semantics for each.

---

From: Toni Stoev <[email-masked]>
Date: Sun, 20 Jun 2010 09:26:22 +0300

OK, I saw it already fixed in the new version of the document. Thanks.