Subject: [rrg] ILNP Identfiers

From: Ran Atkinson <[email-masked]>
Date: Mon, 14 Jun 2010 20:45:33 -0400

Dae-Young,

  You clearly haven't bothered to try to read the supplied
ILNP documentation (I-Ds & papers).  Please go read them
before posting more questions/criticisms, as it is a waste
of many people's time (including both your time and mine,
but also the broader RG membership) to post questions or
criticisms when you haven't bothered to read the supplied
documentation first.

  Also, you seem a bit confused about EUI-64s, so you
might want to go read up on them also.  IEEE has some
documentation, and other sources also have some online
documentation on EUI-64s.  For the record, an EUI-64 is 
*syntax*.  Even a local-scope Identifier is an EUI-64, 
as the documentation on EUI-64s will make clear when you 
go read it.

Cheers,

Ran

---

From: Dae Young KIM <[email-masked]>
Date: Tue, 15 Jun 2010 10:12:00 +0900

Thank you.

On Tue, Jun 15, 2010 at 9:45 AM, Ran Atkinson <[email-masked]> wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

-- 
DY

---

From: Toni Stoev <[email-masked]>
Date: Tue, 15 Jun 2010 07:59:15 +0300

> criticisms when you haven't bothered to read the supplied

ILNP obviously has unresloved issues. Read in unclear statements.
Those might get resolved here within discussions. And thus resolutions might get supporters here again.
So why not just answer questions, instead of making people read additional non-routing related documentation.