Subject: Re: [rrg] Terminology straw poll

From: [email-masked] (Noel Chiappa)
Date: Fri, 11 Jun 2010 23:20:37 -0400 (EDT)

> From: William Herrin <[email-masked]>

    > That's the difference between an identifier and a locator? 

A locator has _structure_ in the name which tells you _where_ the thing it
names is.

	Noel

---

From: [email-masked]
Date: Sat, 12 Jun 2010 04:35:42 -0400

Noel

I cannot withhold giving a good example. My TARA-locator is such a structure. It comprises

a square-degree # of a geopatch (range: 1 to 360x180)
a square-minute # wrt to the indicated geopatch (range: 1 to 60x60)
a longitude second number (range: 1 to 60)
a latitude second number (range: 1 to 60)

Such an attribute tells you where the thing is.

Heiner