Subject: Re: [rrg] The Proper Granularity

From: Lixia Zhang <[email-masked]>
Date: Wed, 2 Jun 2010 23:58:33 -0700

On May 31, 2010, at 12:42 AM, Toni Stoev wrote:

> On Monday 31 May 2010 at 08:07:45 Tony Li sent:
>> 
>> On 5/23/10 3:49 PM, "Toni Stoev" <[email-masked]> wrote:
>> 
>>> Dae Young, fellow researchers,
>>> 
>>> Let me formulate two basic statements out of the recent discussion:
>>> 
>>> 1. "Node" is the proper granularity unit for an intra-domain routing point.
>>> 
>>> Presuming that inter-domain routing is based on routing domains as
>>> inter-domain routing points:
>>> 
>>> 2. Inter-domain routing shall be based on intra-domain routing as a service.
>>> 
>>> This allows for inter-domainly transparent intra-domain routing as well as for
>>> intra-domain traffic engineering.
>>> 
>>> Do you agree with the statements?
>>> 
>>> http://www.doodle.com/8g5857qvudsnwquf
>> 
>> 
>> This poll has now run a week.  There are four respondents.  Both statements
>> got 2 agreements, so this does not appear to be rough consensus.
> 
> Smooth parity withstands.
> I am deducing to ask research folks whether routing point granualrity matters to routing scalability.

although I do not quite understand the definition of "routing point": maybe you could get some answers by examining what factors affect routing scalability?

Lixia

---

From: Toni Stoev <[email-masked]>
Date: Thu, 3 Jun 2010 10:48:49 +0300

On Thursday 03 June 2010 09:58:33 Lixia Zhang sent:
> although I do not quite understand the definition of "routing point":

Node in a graph. 

> maybe you could get some answers by examining what factors affect routing scalability? 
> 
> Lixia
> 
>