Subject: [rrg] Fwd: Undelivered Mail Returned to Sender

From: Toni Stoev <[email-masked]>
Date: Wed, 21 Jul 2010 13:22:27 +0300

I am constantly receiving messages like the one following.
Does anyone else get such messages too?

----------  Forwarded message  ----------

Тема: Undelivered Mail Returned to Sender
Дата: 21.7.2010
От: Mail Delivery System <[email-masked]>
До: [email-masked]

This is the mail system at host core3.amsl.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<[email-masked]>: mail forwarding loop for [email-masked]

-------------------------------------------------------

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Jul 2010 07:09:55 -0400

> Does anyone else get such messages too?

I am not (none in July).

Could this be spam backscatter ? What are the non-delivered messages ?

Mashall

> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Toni Stoev <[email-masked]>
Date: Wed, 21 Jul 2010 18:07:59 +0300

> > Does anyone else get such messages too?

Hm.

> Could this be spam backscatter ? What are the non-delivered messages ?

The two I have recently sent with the subject "Re: [rrg] Universally unique identifier". Few times the one to Javier and once the one to Scott. Both messages I have received back from the list, so they are not non-delivered.

Toni

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Jul 2010 11:13:05 -0400

Well, if you sent the message, you are being properly notified that it  
did not
get delivered.

Regards
Marshall

On Jul 21, 2010, at 11:07 AM, Toni Stoev wrote:

> The two I have recently sent with the subject "Re: [rrg] Universally  
> unique identifier". Few times the one to Javier and once the one to  
> Scott. Both messages I have received back from the list, so they are  
> not non-delivered.
>
> Toni
>
>> Mashall
>>
>>>

---

From: Toni Stoev <[email-masked]>
Date: Wed, 21 Jul 2010 18:20:45 +0300

I will resend the messages. Please excuse me, if you already have received them.

Toni

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Jul 2010 11:25:17 -0400

If they cannot be delivered, I would guess that that condition is  
permanent. At least, please do not
set up a manual mail loop.

Regards
Marshall