Subject: Re: [rrg] ILNPv6 Mobility problem

From: [email-masked] (Noel Chiappa)
Date: Sat, 24 Jul 2010 18:23:31 -0400 (EDT)

> From: Tony Li <[email-masked]>

    > You can have privacy or mobility, but not both.

Many people will be unhappy with having to choose between those two....

        Noel

---

From: Tony Li <[email-masked]>
Date: Sat, 24 Jul 2010 16:49:40 -0700

> Many people will be unhappy with having to choose between those two....

Many people want a pony, too.

If you want mobility, then you must signal to your correspondents.  However, when you signal, you lose privacy.  The two are fundamentally incompatible, much like optimal routing and abstraction.

Tony