Subject: Re: [rrg] Universally unique identifier

From: "Scott Weeks" <[email-masked]>
Date: Mon, 19 Jul 2010 11:54:29 -0700

> Does anyone else think global/universal uniqueness 
> of the identifier is the wrong objective?

: I think that if that is the only acceptable identifier 
: that privacy advocates would have a major issue.

>From the operator community, I would say that in the long run it wouldn't only be security advocates that'd have an issue and global/universal uniqueness of the identifier will have an adverse affect on acceptance of a New Thing.

scott 

-------------------
-------------------
-------------------

---

From: Toni Stoev <[email-masked]>
Date: Tue, 20 Jul 2010 09:22:23 +0300

> From the operator community, I would say that in the long run it wouldn't only be security advocates that'd have an issue and global/universal uniqueness of the identifier will have an adverse affe…

Scott, it's actually privacy that Tony pointed out.
So, what would prevent operators from liking universal uniqueness?

Toni