Subject: [rrg] Fwd: I-D Action:draft-irtf-rrg-recommendation-10.txt

From: Tony Li <[email-masked]>
Date: Tue, 17 Aug 2010 13:35:44 -0700

FYI...

Begin forwarded message:

> From: [email-masked]
> Date: August 17, 2010 1:30:02 PM PDT
> To: [email-masked]
> Subject: I-D Action:draft-irtf-rrg-recommendation-10.txt 
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Recommendation for a Routing Architecture
> 	Author(s)       : T. Li
> 	Filename        : draft-irtf-rrg-recommendation-10.txt
> 	Pages           : 73
> 	Date            : 2010-08-17
> 
> It is commonly recognized that the Internet routing and addressing
> architecture is facing challenges in scalability, multihoming, and
> inter-domain traffic engineering.  This document surveys many of the
> proposals that were brought forward for discussion in this activity,
> as well as some of the subsequent analysis.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-irtf-rrg-recommendation-10.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Fri, 20 Aug 2010 12:08:47 -0400

Hi Tony:

If possible, can you please update two (of the three) references in 
Section 13 (EEMDP) as follow:

[EEMDP Considerations]
              Sriram, K., Kim, Y., and D. Montgomery, "Architectural
              Considerations for Mapping Distribution Protocols",
              <http://www.antd.nist.gov/~ksriram/NGRA_map_mgmt.pdf>.

Updated version (in place of the above):
Sriram, K., Gleichmann, P., Kim, Y., and Montgomery, D., "Enhanced Efficiency of Mapping Distribution Protocols in Scalable Routing and Addressing Architectures," Proceedings of the IEEE ICCCN 2010, Zurich, August 2010.
http://www.antd.nist.gov/~ksriram/EEMDP_ICCCN2010.pdf 

[EEMDP Presentation]
              Sriram, K., Kim, Y., and D. Montgomery, "Architectural
              Considerations for Mapping Distribution Protocols", <http:
              //www.antd.nist.gov/~ksriram/MDP_Dublin_KS_Slides.pdf>.

Updated version (in place of the above):
Sriram, K., Gleichmann, P., Kim, Y., and Montgomery, D., "Enhanced Efficiency of Mapping Distribution Protocols in Scalable Routing and Addressing Architectures," Presented at the LISP WG meeting, IETF-78, July 2010 (originally presented at the RRG meeting at IETF-72). http://www.ietf.org/proceedings/78/slides/lisp-6.pdf  

Thank you.
Sriram
K. Sriram
http://www.antd.nist.gov/~ksriram/

---

From: Tony Li <[email-masked]>
Date: Fri, 20 Aug 2010 09:54:28 -0700

Ack.  Please expect to see that in -11.

Tony