Subject: [rrg] Taking my hat off

From: Lixia Zhang <[email-masked]>
Date: Sat, 28 Aug 2010 12:29:24 -0700

I've been absent from the exchanges on this list for a long time due to my commitment to help pull up a big research project, Van Jacobson's CCN idea, now called Named Data Networking (NDN).  NDN is funded by NSF's FIA program (Future Internet Architecture); as the lead PI I need to devote my next three years there.

With regret I resigned from RRG co-chair position, leaving all unfinished work in Tony's able hand.  It's been 3.5 years since Tony and I got appointed to co-chair RRG. I enjoyed the challenge and learned a great deal about routing scalability. THough I have not been part of the discussions lately, I did peek into the exchanges now and then, and still have not given up the hope of finding some spare time to catch up here.  Will see when/if I can make it.

Lixia

---

From: Eliot Lear <[email-masked]>
Date: Sun, 29 Aug 2010 22:40:25 +0200

Lixia,

Many people don't realize what sort of commitment it is to run a group
like the RRG.  Herding cats is easier.  Thanks for taking up the mantel
as long as you did.  And some people may not remember, but this is by no
means the first time that Lixia has stuck her head in the lion's mouth,
as it were.  So really we should all be saying "Thanks yet again!"

Eliot

On 8/28/10 9:29 PM, Lixia Zhang wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

---

From: Tony Li <[email-masked]>
Date: Sun, 29 Aug 2010 22:06:23 -0700

Lixia,

On behalf of the entire RG, I would like to thank you for your diligent service over the years.  Your gentle guidance, moderating influence, drive for practicality and overall encouragement have been invaluable.  We could not have done it without you.  Thank you again for your efforts and best of luck with your project.

Tony

---

From: Robin Whittle <[email-masked]>
Date: Tue, 31 Aug 2010 14:14:46 +1000

Hi Lixia,

Thanks for your efforts early 2007, including especially your
contributions to the discussions and paper which lead to the Core Edge
Separation / Core Edge Elimination distinction.

  Towards a Future Internet Architecture: Arguments for Separating
  Edges from Transit Core
  Dan Jen, Lixia Zhang, Lan Wang, Beichuan Zhang
  http://conferences.sigcomm.org/hotnets/2008/papers/18.pdf

which I discussed on 2010-02-12:

  http://www.ietf.org/mail-archive/web/rrg/current/msg06009.html

Thanks too for your RRG Report critique of Ivip.

I completely support Tony's appreciative words:

> Lixia,
> 
> On behalf of the entire RG, I would like to thank you for your
> diligent service over the years. Your gentle guidance, moderating
> influence, drive for practicality and overall encouragement have 
> been invaluable. We could not have done it without you. Thank you
> again for your efforts and best of luck with your project.
> 
> Tony

I found the summaries of the four "Future Internet" research projects,
the first of which you are the Principal Investigator for:

  http://www.nsf.gov/news/news_summ.jsp?cntn_id=117611

Good luck with this, your teaching and your other projects!

  - Robin