Subject: Re: [rrg] Taking my hat off

From: [email-masked]
Date: Mon, 30 Aug 2010 03:53:43 EDT

Is it possible to re-gain Avri Doria for chairing RRG?
I think she is an excellent and fair moderator, would not favor her own  
ideas, would be engaged i.e. present all the time, would not allow that issues 
 of some importance would just fade out, and: She deserves being asked 
after the  way she was once removed from chairing.
 
Heiner

---

From: Toni Stoev <[email-masked]>
Date: Mon, 30 Aug 2010 11:25:00 +0300

On 30 August 2010 at 10:53:43 [email-masked] sent:
>  of some importance would just fade out,

Wooh, this would be a very appropriate behavior. It would sustain the efficiency of the group.

Toni

>  and: She deserves being asked