Subject: [rrg] New version of hIPv4

From: RJ Atkinson <[email-masked]>
Date: Thu, 26 Aug 2010 08:16:36 -0400

Patrick,

Earlier Patrick Frejborg wrote, in part:
> I know that this architecture is controversial 
> and may not get consensus to be published - 
> if You think it is too controversial (or the 
> architecture is broken, too broken English etc) 
> please speak up as soon as possible but latest 
> on the 15th of September 12:00 CET so the
> reviewers valuable time is not wasted- thanks!

  In my own view, the criteria for publishing ideas from
any IRTF RG is simply that the ideas are clearly/readably 
expressed.  

  There is value in publishing controversial research ideas 
within the context of a Research Group.  So controversy about 
the ideas in the document does not seem like a very good reason 
not to publish.  

  I also don't think ideas even need to be sufficiently detailed 
to be implementable in order for those ideas to be published 
by an IRTF RG.  

  Sorting out interoperability and implementation details 
is the kind of thing the IETF is quite good at, should some 
proposal(s) later decide to persue the IETF track.  Further, 
the IRTF never produces standards-track documents.

  As an RG Chair has noted previously on this list, 
the criteria for RG publication as "IRTF Experimental RFC"
are quite different (and are MUCH easier to satisfy, IMHO) 
from the IETF's criteria for WG publication of an RFC.

From <http://www.ietf.org/mail-archive/web/rrg/current/msg07228.html>:
	> Not required if you're going down the experimental path.  
	> It only needs to pass the laugh test.

and from <http://www.ietf.org/mail-archive/web/rrg/current/msg07230.html>
	> That may be what you want, but is not necessarily a requirement.

  My only current request is editorial.  Both in the Abstract 
and also early in the Introduction of your document, please 
make clear that your work is not related to the (perhaps better 
known) Host Identity Protocol (HIP) work.  This is purely 
to make the difference between the ideas/proposal very crisp 
and clear, since they share extremely similar acronyms ("hip"
in both cases).

Yours,

Ran

---

From: Patrick Frejborg <[email-masked]>
Date: Thu, 26 Aug 2010 15:50:49 +0300

Hi Ran,

thanks fro the feedback

> and clear, since they share extremely similar acronyms ("hip"
I definitely agree with you - my "hip" abbreviation has plagued me and
the draft for a long time, wish I could turn back the clock and get
rid of it....
I have been thinking of replacing the current abbreviation with IPv44
- but does it make the situation any better?
Comments and thoughts are welcome, thanks!

Yours,
Patrick