Subject: [rrg] LAST CALL: ILNP document set

From: RJ Atkinson <[email-masked]>
Date: Fri, 20 Aug 2010 14:40:02 -0400

Hi,

The updated versions of the ILNP documents are now
Last Call for 2 weeks.  The Last Call closes 2 weeks 
from the date/time on this note.

	draft-rja-ilnp-dns-06.txt
	draft-rja-ilnp-icmp-06.txt
	draft-rja-ilnp-intro-06.txt
	draft-rja-ilnp-nonce-06.txt

These documents are intended for publication as 
Experimental RFCs via the IRTF publication track.

The documents will then be updated if necessary,
and then forwarded to the IRSG for their review.

Yours,

Ran Atkinson

---

From: Tony Li <[email-masked]>
Date: Fri, 20 Aug 2010 15:25:36 -0700

> and then forwarded to the IRSG for their review.

Note that somewhere between the closure of the last call and forwarding to the IRSG, we will be doing a consensus check.

Tony

---

From: Tony Li <[email-masked]>
Date: Sat, 21 Aug 2010 11:15:58 -0700

> Note that somewhere between the closure of the last call and forwarding to the IRSG, we will be doing a consensus check.

It's been pointed out to me that this somehow came out sounding as if it was specific to ILNP.  It is not.  Our normal process is to last call a document, do a consensus check, and then forward to the IRSG.

Regards,
Tony

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 23 Aug 2010 08:17:49 -0700

Hi Tony,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tony Li
> Sent: Saturday, August 21, 2010 11:16 AM
> To: Tony Li
> Cc: IRTF Routing RG
> Subject: [rrg] Process
> 
> 
> It's been pointed out to me that this somehow came out sounding as if it was specific to ILNP.  It is
> not.  Our normal process is to last call a document, do a consensus check, and then forward to the
> IRSG.

How many "yes" votes are needed to declare consensus?

Thanks - Fred
[email-masked]
 
> Regards,
> Tony
> 
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Mon, 23 Aug 2010 08:22:24 -0700

> How many "yes" votes are needed to declare consensus?

This being the IRTF, even a simple majority is strictly sufficient.  However, I'd really like to see something strong, if at all possible, so I'd like for us to show a 2/3 majority.

Tony

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 23 Aug 2010 09:38:22 -0700

Tony,

> From: Tony Li [mailto:[email-masked]]
> Sent: Monday, August 23, 2010 8:22 AM
> To: Templin, Fred L
> Cc: IRTF Routing RG
> Subject: Re: [rrg] Process
> 
> >
> This being the IRTF, even a simple majority is strictly sufficient.  However, I'd really like to see
> something strong, if at all possible, so I'd like for us to show a 2/3 majority.

2/3 of what? Of the number of RRG list subscribers? Of the
average number of folks who show up for the RRG meetings?
How do you define "majority"?

Fred

---

From: Tony Li <[email-masked]>
Date: Mon, 23 Aug 2010 10:13:56 -0700

> How do you define "majority"?

Of the people that respond to the poll.

Tony