Subject: [rrg] Fwd: I-D Action:draft-irtf-rrg-recommendation-12.txt

From: Tony Li <[email-masked]>
Date: Wed, 25 Aug 2010 12:11:16 -0700

FYI...

I got a late reference update from one author and reinforced some of the RFC 5743 boilerplate.

Tony

Begin forwarded message:

> From: [email-masked]
> Date: August 25, 2010 11:30:02 AM PDT
> To: [email-masked]
> Subject: I-D Action:draft-irtf-rrg-recommendation-12.txt 
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Recommendation for a Routing Architecture
> 	Author(s)       : T. Li
> 	Filename        : draft-irtf-rrg-recommendation-12.txt
> 	Pages           : 73
> 	Date            : 2010-08-25
> 
> It is commonly recognized that the Internet routing and addressing
> architecture is facing challenges in scalability, multihoming, and
> inter-domain traffic engineering.  This document surveys many of the
> proposals that were brought forward for discussion in this activity,
> as well as some of the subsequent analysis.  This document is a
> product of the Routing Research Group.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-irtf-rrg-recommendation-12.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Tony Li <[email-masked]>
Date: Wed, 25 Aug 2010 12:14:53 -0700

Hi,

Pursuant to RFC 5743, the Routing Research Group would like to submit the following document for IRSG review.

I will be acting as document shepherd.  Comments and questions to me or the [email-masked] mailing list, as you see fit.

Thanks,
Lixia & Tony

---

From: Aaron Falk <[email-masked]>
Date: Wed, 25 Aug 2010 15:28:36 -0400

Tony-

It is generally discouraged for the author to be the document shepherd.  Some responsibilities of the shepherd, for example, are to broker consensus between the author and reviewers and to keep the document progressing if the author doesn't respond or otherwise fall asleep. 

Can you find someone else to act as shepherd?  (It doesn't have to be your co-chair, if that helps.)

--aaron

On 8/25/10 3:14 PM, Tony Li wrote:
>> IRSG mailing list
>> [email-masked]
>> http://mailman.isi.edu/mailman/listinfo/irsg

---

From: Tony Li <[email-masked]>
Date: Wed, 25 Aug 2010 16:43:59 -0700

Hi Aaron,

Joel Halpern has kindly assented to act as document shepherd.

Tony

On Aug 25, 2010, at 12:28 PM, Aaron Falk wrote:

>> I will be acting as document shepherd.  Comments and questions to me or the 
>> [email-masked]
>>  mailing list, as you see fit.
>> 
>> Thanks,
>> Lixia & Tony
>> 
>> 
>> Begin forwarded message:
>> 
>> 
>>> To: 
>>> [email-masked]
>>>> or 
>>>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>>