Subject: [rrg] Fwd: I-D Action:draft-rja-ilnp-dns-07.txt

From: RJ Atkinson <[email-masked]>
Date: Mon, 20 Sep 2010 17:00:41 -0400

This makes editorial clarifications only, primarily to use
DNS-related terminology more consistent with current custom 
within the DNS community.

Yours,

Ran

Begin forwarded message:
> From: [email-masked]
> Date: 20 September 2010 16:00:02 EDT
> To: [email-masked]
> Subject: I-D Action:draft-rja-ilnp-dns-07.txt 
> Reply-To: [email-masked]
> content-type: Multipart/Mixed; Boundary="NextPart"
> mime-version: 1.0
> message-id: <[email-masked]>
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : DNS Resource Records for ILNP
> 	Author(s)       : R. Atkinson, S. Rose
> 	Filename        : draft-rja-ilnp-dns-07.txt
> 	Pages           : 14
> 	Date            : 2010-09-20
> 
> This note describes additional optional Resource Records for
> use with the Domain Name System (DNS).  These optional resource
> records are for use with the Identifier-Locator Network Protocol
> (ILNP).  This is a product of the IRTF Routing RG.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-rja-ilnp-dns-07.txt

---

From: Tony Li <[email-masked]>
Date: Mon, 20 Sep 2010 14:32:18 -0700

I've reviewed these changes and feel that they qualify as editorial.  If folks have an issue, please let me know.

Diffs can be found here: http://tools.ietf.org/rfcdiff?url2=http://www.ietf.org/id/draft-rja-ilnp-dns-07.txt

Thanks,
Tony

On Sep 20, 2010, at 2:00 PM, RJ Atkinson wrote:

> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg