Subject: [rrg] IRON last call deadline extended to 17:00PDT on 09/05/2010

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 1 Sep 2010 16:30:26 -0700

Tony,

I made one further substantive update to the IRON architecture
to use a simplified anycast service instead of the more complex
"implicit anycast" described in the -11.

Therefore, I am extending the last call deadline until 17:00 PDT
on 09/05/2010. The draft version for review is here:

  http://www.ietf.org/id/draft-templin-iron-12.txt

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Templin, Fred L
> Sent: Friday, August 27, 2010 7:41 AM
> To: Tony Li
> Cc: RRG
> Subject: [rrg] Pumping IRON - LAST LAST CALL (ends 17:00PDT on 09/01/2010)
> 
> Tony,
> 
> OK, then let's extend the IRON last call until COB west coast
> time on 09/01/2010. The draft version for review is here:
> 
>   http://www.ietf.org/id/draft-templin-iron-11.txt
> 
> Thanks - Fred
> [email-masked]
> 
> > -----Original Message-----
> > From: Tony Li [mailto:[email-masked]]
> > Sent: Thursday, August 26, 2010 11:05 PM
> > To: Templin, Fred L
> > Cc: RRG
> > Subject: Re: [rrg] Pumping IRON - LAST CALL (ends 17:00PDT on 08/26/2010)
> >
> >
> > Hi Fred,
> >
> > I briefly reviewed the changes between -10 and -11.  They are not tiny.  I'd ask that you extend
> your
> > last call for at least a couple of days so that anyone interested can review these changes and
> > comment.
> >
> > Regards,
> > Tony
> >
> >
> > On Aug 26, 2010, at 5:00 PM, Templin, Fred L wrote:
> >
> > > Time's up. No change suggestions were received during the
> > > last call period, however I made a few changes of my own
> > > and have produced a new I-D version:
> > >
> > >  http://www.ietf.org/id/draft-templin-iron-11.txt
> > >
> > > There were three major changes in this version:
> > >
> > > 1) Clarified what is meant by "implicit anycast".
> > >
> > > 2) Clarified the distinction between re-encapsulation and
> > >   re-writing, and identified the cases where each are used.
> > >
> > > 3) Greatly simplified the operation of the customer edge IRON
> > >   router by removing an operational mode that offered only a
> > >   very minor optimization but was fraught with difficulties.
> > >
> > > This latter change caused the diffs to look unwieldy due
> > > to a significant amount of text being removed. However,
> > > most of the rest of the document remains relatively stable.
> > >
> > > Chairs - what's the next step?
> > >
> > > Fred
> > > [email-masked]
> > >
> > >> -----Original Message-----
> > >> From: [email-masked] [mailto:[email-masked]] On Behalf Of Templin, Fred L
> > >> Sent: Thursday, August 12, 2010 3:57 PM
> > >> To: RRG
> > >> Subject: [rrg] Pumping IRON - LAST CALL (ends 17:00PDT on 08/26/2010)
> > >>
> > >> There is now a -10 version of the IRON spec which has made
> > >> a number of improvements over the -09:
> > >>
> > >>  http://www.ietf.org/id/draft-templin-iron-10.txt
> > >>
> > >> This version of the document is now offered for a 2-week
> > >> LAST CALL which will end at 17:00 PDT on 08/26/2010.
> > >>
> > >> Please review the document and send any comments prior to
> > >> LAST CALL closure. (If you have not reviewed the document
> > >> yet, now is the time to do so.) The document will then be
> > >> updated based on any comments received then forwarded to
> > >> the IRSG for their review.
> > >>
> > >> Fred Templin (Document Shepherd)
> > >> [email-masked]
> > >> _______________________________________________
> > >> rrg mailing list
> > >> [email-masked]
> > >> http://www.irtf.org/mailman/listinfo/rrg
> > > _______________________________________________
> > > rrg mailing list
> > > [email-masked]
> > > http://www.irtf.org/mailman/listinfo/rrg
> 
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: "Templin, Fred L" <[email-masked]>
Date: Sun, 5 Sep 2010 19:36:23 -0700

And now, the RG last call for IRON is finally *closed*. There were
no further comments, and I have no further changes of my own.

Tony - would you be willing to serve as document shepherd to
progress the publication further?

Thanks - Fred

> Sent: Wednesday, September 01, 2010 4:30 PM
> To: Tony Li
> Cc: RRG
> Subject: [rrg] IRON last call deadline extended to 17:00PDT 
> on 09/05/2010
> 
> Tony,
> 
> > > >> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Templin, Fred L

---

From: Tony Li <[email-masked]>
Date: Sun, 5 Sep 2010 22:07:27 -0700

> no further comments, and I have no further changes of my own.

Congrats.

> progress the publication further?

Certainly.

Tony