Subject: [rrg] Consensus check on publication of IRON

From: Tony Li <[email-masked]>
Date: Sun, 5 Sep 2010 22:21:05 -0700

Hi all,

This is the final consensus check on the publication of IRON (http://http://tools.ietf.org/html/draft-templin-iron-12).  

Please participate in the poll found here:  http://http://www.doodle.com/fb8pr692un3zkkiz

This consensus check will close in one week from this note.

Regards,
Tony

---

From: Tony Li <[email-masked]>
Date: Mon, 6 Sep 2010 00:47:02 -0700

Corrected links...

T

On Sep 5, 2010, at 10:21 PM, Tony Li wrote:

> 
> Hi all,
> 
> This is the final consensus check on the publication of IRON (http://tools.ietf.org/html/draft-templin-iron-12).  
> 
> Please participate in the poll found here:  http://www.doodle.com/fb8pr692un3zkkiz
> 
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Mon, 13 Sep 2010 14:51:54 -0700

Hi all,

This consensus check is now closed.  We had 12 respondents, all of whom agreed to publish the document.  Next step will be an IRSG review, which I'll initiate.

Regards,
Tony