Subject: Re: [rrg] Fwd: Sustaining the Internet with hyperbolic mapping

From: [email-masked]
Date: Tue, 28 Sep 2010 14:08:22 EDT

In einer eMail vom 28.09.2010 19:09:28 Westeuropäische Sommerzeit schreibt  
[email-masked]:

>  Dima,
>
> There may be MPLS-LSPs which, at layer 3, make one  router in Chicago  
> to a one-hop-neighbor of another router in  Sydney. Certainly, such  
> links aren't as many as there are  between regional neighbor routers.
> Nevertheless they have to be  considered and are of great importance.
> Please explain to all, how  this fits into your concept (you haven't  
> convinced me offlist  so far).

Simply put, there are multiple paths between Chicago and  Sydney. So a  
failure in the US, can be packet rerouted. If you want  to compare with  
MPLS, it is just a circuit versus datagram argument.  Which I will not  
get into because that would be way off  topic.

Dino

Dino,
this is a different issue and unrelated with the stuxnet topic.
 
Henry Kissinger once said: It is difficult to applaude and shrug the  
shoulders at the same time.
I must admit that being not convinced is also due to my lack of  
understanding intellectually.
 
I guess,  Dima and I have in common that we do not seek solutions  within 
the frame given by DV and this
awful prefix aggregation. But I am against that in such a way that I am  
against aggregated nodes (with internal topologies), no matter whether you 
call  them ASes or peer groups or anything else.
 
But Dima will certainly explain his concept
 
Heiner

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Tue, 28 Sep 2010 12:08:23 -0700

hi heiner,

please note that we're considering routing
at the AS level. long story short, some reasons
to do so are outlined in our old paper
http://dx.doi.org/10.1145/1273445.1273450

now, if your lsp stays within an AS, it's
transparent for our stuff. if it hypothetically
crosses (many) AS boundaries, then see dino's comment.

best,

dima.
--
http://www.caida.org/~dima/

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, September 28, 2010 11:08 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [rrg] Fwd: Sustaining the Internet with hyperbolic mapping

Dino
Dino,
 
Henry Kissinger once said: It is difficult to applaude and shrug the shoulders at the same time.
I must admit that being not convinced is also due to my lack of understanding intellectually.
 
I guess,  Dima and I have in common that we do not seek solutions within the frame given by DV and this
awful prefix aggregation. But I am against that in such a way that I am against aggregated nodes (with internal topologies), no
matter whether you call them ASes or peer groups or anything else.

Heiner