Subject: [rrg] Fwd: I-D Action:draft-irtf-rrg-recommendation-14.txt

From: Tony Li <[email-masked]>
Date: Sat, 18 Sep 2010 00:59:28 -0700

Hi all,

This version incorporates some changes that were suggested by Lixia.  I feel that these are editorial, but as one of them affects a particularly sensitive sentence, folks might want to look it over.

Diffs can be found here:  http://tools.ietf.org/rfcdiff?url2=draft-irtf-rrg-recommendation-14.txt

Any issues?

Regards,
Tony

Begin forwarded message:

> From: [email-masked]
> Date: September 17, 2010 6:45:02 PM PDT
> To: [email-masked]
> Subject: I-D Action:draft-irtf-rrg-recommendation-14.txt 
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Recommendation for a Routing Architecture
> 	Author(s)       : T. Li
> 	Filename        : draft-irtf-rrg-recommendation-14.txt
> 	Pages           : 73
> 	Date            : 2010-09-17
> 
> It is commonly recognized that the Internet routing and addressing
> architecture is facing challenges in scalability, multihoming, and
> inter-domain traffic engineering.  This document presents, as a
> recommendation of future directions for the IETF, solutions which
> will aid the future scalability of the Internet.  To this end, this
> document surveys many of the proposals that were brought forward for
> discussion in this activity, as well as some of the subsequent
> analysis and the architectural recommendation of the chairs.  This
> document is a product of the Routing Research Group.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-irtf-rrg-recommendation-14.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Eliot Lear <[email-masked]>
Date: Sat, 18 Sep 2010 11:08:58 +0200

This looks fine to me, Tony.

On 9/18/10 9:59 AM, Tony Li wrote:
>> rrg mailing list
>> [email-masked]
>> http://www.irtf.org/mailman/listinfo/rrg

---

From: Scott Brim <[email-masked]>
Date: Sat, 18 Sep 2010 08:46:14 -0400

> Diffs can be found here:  http://tools.ietf.org/rfcdiff?url2=draft-irtf-rrg-recommendation-14.txt

I like it.

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Sat, 18 Sep 2010 18:24:41 +0100

On Sat, 2010-09-18 at 08:59 +0100, Tony Li wrote:
> Hi all,
> 
> This version incorporates some changes that were suggested by Lixia.
> I feel that these are editorial, but as one of them affects a
> particularly sensitive sentence, folks might want to look it over.
> 
> Diffs can be found here:
> http://tools.ietf.org/rfcdiff?url2=draft-irtf-rrg-recommendation-14.txt
> 
> Any issues?

Addressing Robin's point that the use of "necessarily" in this diff is
ambiguous, I suggest in response that the last half of the sentence
(i.e., "and not necessarily the consensus of the group.") is actually
superfluous.

The matter of consensus is mentioned twice in this section, both before
this sentence. Perhaps it simply need not be mentioned again.

Otherwise, this looks good, and I'm happy with it.

Cheers,
-S.