Subject: [rrg] Design goals

From: Tony Li <[email-masked]>
Date: Thu, 28 Oct 2010 22:29:58 -0700

Hi all,

I'm attaching a further update to the design goals document to reflect changes that Hannu requested and some other text that Sampo motivated.

As draft submission is in blackout right now, I'm attaching the document and a set of diffs.

As this is still churning significantly, I'd like to extend the last call until a week after this note.

Thanks,
Tony

---

From: Sampo Syreeni <[email-masked]>
Date: Sat, 30 Oct 2010 01:12:07 +0300 (EEST)

> call until a week after this note.

Seconded, since it seems to be taking a lot of comments. I probably 
can't contribute a whole lot, but since the draft is being hammered, an 
extension is more than justified.
-- 
Sampo Syreeni, aka decoy - [email-masked], http://decoy.iki.fi/front
+358-50-5756111, 025E D175 ABE5 027C 9494 EEB0 E090 8BA9 0509 85C2