Subject: Re: [rrg] Last call: Design goals

From: "Stephen D. Strowes" <[email-masked]>
Date: Wed, 03 Nov 2010 14:58:59 +1100

Hi

Looking at draft-irtf-rrg-design-goals-03:

Suggest adding a pointer to RFC 4984 in the introduction, as motivation
for the rest of the document.

Cheers,
-S.

On Tue, 2010-10-19 at 17:24 +0100, Tony Li wrote:
> Hi all,
> 
> I'd like to issue a last call for the design goals document: http://tools.ietf.org/html/draft-irtf-rrg-design-goals-02
> 
> As I'm expecting some discussion, I'd like to make this a bit longer than usual. Therefore, the last call will close in two weeks.
> 
> Thanks,
> Tony
> 
> 
> 
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Tue, 2 Nov 2010 22:53:20 -0700

Hi Stephen,

> for the rest of the document.

Good thought.  Done.

Tony