Subject: [rrg] Request to publish draft-irtf-rrg-recommendation-16.txt

From: Aaron Falk <[email-masked]>
Date: Tue, 30 Nov 2010 18:36:22 -0500

RFC Editor-

Please publish draft-irtf-rrg-recommendation-16.txt as an Informational IRTF RFC. The document has been approved for publication by the IRSG and also received RFC5742 review by the IESG.  See http://trac.tools.ietf.org/group/irtf/trac/ticket/39 for details and history. Please copy all correspondence to the document shepherd, Joel Halpern <[email-masked]>.

Regards,

--aaron

---
Aaron Falk
Chair
Internet Research Task Force
http://www.irtf.org

---

From: Toni Stoev <[email-masked]>
Date: Wed, 1 Dec 2010 08:49:42 +0200

2010.12.1 ср 01:36:22 Aaron Falk:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
> 

Where is draft-irtf-rrg-recommendation-16.txt?