Subject: [rrg] Fwd: I-D Action:draft-irtf-rrg-recommendation-16.txt

From: Tony Li <[email-masked]>
Date: Wed, 1 Dec 2010 06:48:32 +0100

FYI...  These are (hopefully) the last edits.  The document has now passed IRSG and IESG approval.

Tony

Begin forwarded message:

> From: [email-masked]
> Date: November 29, 2010 9:15:02 PM GMT+01:00
> To: [email-masked]
> Subject: I-D Action:draft-irtf-rrg-recommendation-16.txt
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Recommendation for a Routing Architecture
> 	Author(s)       : T. Li
> 	Filename        : draft-irtf-rrg-recommendation-16.txt
> 	Pages           : 72
> 	Date            : 2010-11-29
> 
> It is commonly recognized that the Internet routing and addressing
> architecture is facing challenges in scalability, multihoming, and
> inter-domain traffic engineering.  This document presents, as a
> recommendation of future directions for the IETF, solutions which
> could aid the future scalability of the Internet.  To this end, this
> document surveys many of the proposals that were brought forward for
> discussion in this activity, as well as some of the subsequent
> analysis and the architectural recommendation of the chairs.  This
> document is a product of the Routing Research Group.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-irtf-rrg-recommendation-16.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Tony Li <[email-masked]>
Date: Wed, 1 Dec 2010 06:48:53 +0100

Tony