Subject: [rrg] Heads up: ILNP

From: Tony Li <[email-masked]>
Date: Tue, 10 Jan 2012 08:20:54 -0800

Hi all,

It's been quiet for a long, long time.  However, work has been happening.  The IRTF has reviewed the ILNP drafts and, thanks to extensive feedback, the ILNP team has undertaken a substantial rewrite of the entire ILNP document set.  You should have already seen some new drafts circulated if you're subscribed to the Secretariat's mailing list.

Once all of the documents are available, I'll forward pointers to the full set and, given the extent of the changes, we will be doing a full, formal RG last call of the full document set.

The floor is open for discussion.

Regards,
Tony

---

From: Eliot Lear <[email-masked]>
Date: Wed, 11 Jan 2012 10:13:04 +0100

Hi Tony,

Can you clarify which drafts you would suggest we review (by name)?

Thanks,

Eliot

On 1/10/12 5:20 PM, Tony Li wrote:
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>

---

From: Tony Li <[email-masked]>
Date: Wed, 11 Jan 2012 08:59:48 -0800

> Can you clarify which drafts you would suggest we review (by name)?

Hi Eliot,

As of right now, the ones that have made it to my mailbox are:

http://www.ietf.org/internet-drafts/draft-irtf-rrg-ilnp-icmpv6-00.txt
http://www.ietf.org/internet-drafts/draft-irtf-rrg-ilnp-icmpv4-00.txt
http://www.ietf.org/internet-drafts/draft-irtf-rrg-ilnp-v4opts-00.txt
http://www.ietf.org/internet-drafts/draft-irtf-rrg-ilnp-dns-00.txt
http://www.ietf.org/internet-drafts/draft-irtf-rrg-ilnp-noncev6-00.txt

Again, the floor is open for comments on these, so please feel free to start reviewing now.

Tony