Subject: [rrg] ILNP RFCs published

From: RJ Atkinson <[email-masked]>
Date: Fri, 9 Nov 2012 20:02:54 -0500

RFC-6740 through RFC-6748, which collectively describe
the ILNP Architecture, ILNP Engineering, ILNP Optional
Advanced Deployment Scenarios, ILNP for IPv4, and 
ILNP for IPv6, have just been published.

Yours,

Ran

---

From: Tony Li <[email-masked]>
Date: Fri, 9 Nov 2012 18:31:29 -0800

> ILNP for IPv6, have just been published.

The publication of these RFCs concludes our long standing work item on a revised routing architecture.  

I would like to thank all of our authors of all of our various proposals; all of our other contributors to the group who kept our conversations lively and provocative; our esteemed IRTF chairs, Lars and Aaron; and most of all my co-chair Lixia.

The group has produced a prodigious number of ideas, debated them intensely, and helped push the boundaries of routing farther forward.  It's true that it was not an easy path, but then worthwhile goals are seldom achieved without difficulty.  We have helped to create an architecture that provides a major improvement to the overall scalability of routing, and thereby enhances the reach of the Internet for generations to come.

But what a long strange trip it has been.  ;-)

The Research Group now transitions to a state of hibernation.  Researchers interested in further progress within the group should contact myself or the IRTF chair with proposals for significant research initiatives within routing and a demonstration of a sizable community sufficient to undertake the necessary research.

Pax vobiscum,
Tony