Subject: [rrg] Rebooting the RRG

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 14 Nov 2013 14:23:13 +0000

Hi,

the RRG has been awfully quiet for a while now. I'd like to see if we can reboot the group and bring in some new work. There is clearly interesting work happening in the routing research space; we handed out several ANRP prizes to routing papers over the last few years. How can we bring some of that research into the RRG?

To that end, I'd like to ask if people would be interested in organizing a session - either at the next IETF meeting or maybe co-located with a conference - where folks can bring some ongoing academic work, in order to see if there's enough momentum to carry the group forward.

If that sounds interesting, great. I hope if sounds interesting enough to some of you to volunteer to put in the cycles and organize said meeting. If that doesn't sounds interesting, I'm all ears on how else we can restart activities in the RRG. Or maybe it's time to close?

Lars

---

From: Scott Brim <[email-masked]>
Date: Thu, 14 Nov 2013 13:00:53 -0500

I'd be very interested in participating (assuming I can afford the travel)
so you have at least one participant. Let me know if you want my help
organizing after you see all your volunteers.

Scott

On Thu, Nov 14, 2013 at 9:23 AM, Eggert, Lars <[email-masked]> wrote:

> Hi,
>
> the RRG has been awfully quiet for a while now. I'd like to see if we can
> reboot the group and bring in some new work. There is clearly interesting
> work happening in the routing research space; we handed out several ANRP
> prizes to routing papers over the last few years. How can we bring some of
> that research into the RRG?
>
> To that end, I'd like to ask if people would be interested in organizing a
> session - either at the next IETF meeting or maybe co-located with a
> conference - where folks can bring some ongoing academic work, in order to
> see if there's enough momentum to carry the group forward.
>
> If that sounds interesting, great. I hope if sounds interesting enough to
> some of you to volunteer to put in the cycles and organize said meeting. If
> that doesn't sounds interesting, I'm all ears on how else we can restart
> activities in the RRG. Or maybe it's time to close?
>
> Lars
>
> _______________________________________________
> rrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/rrg
>
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 14 Nov 2013 13:12:43 -0500

I am also interested and would travel if feasible.

Alia

On Thu, Nov 14, 2013 at 1:00 PM, Scott Brim <[email-masked]> wrote:

>> To that end, I'd like to ask if people would be interested in organizing
>> a session - either at the next IETF meeting or maybe co-located with a

---

From: Jeff Doyle <[email-masked]>
Date: Thu, 14 Nov 2013 13:55:50 -0800

Hi Lars,

I'm very interested in helping if there is something worthwhile to do.

Jeff

---

From: Tony Li <[email-masked]>
Date: Fri, 15 Nov 2013 00:49:35 -0800

We seem to have several volunteers who would be interested in helping.  That's great.  More are, of course welcome.

Lars has suggested that we form a program committee to organize this, and I concur.   

So, for folks that are interested: What papers would we like to see here?  What topics should we invite?  Who are researchers in the area who are doing interesting things?  Who has the contacts to approach them?

And should we take this discussion off-list so as to not annoy everyone?

Tony

On Nov 14, 2013, at 10:12 AM, Alia Atlas <[email-masked]> wrote:

> I'd be very interested in participating (assuming I can afford the travel) so you have at least one participant. Let me know if you want my help organizing after you see all your volunteers.
> 
> Scott
> 
> 
>

---

From: Russ White <[email-masked]>
Date: Fri, 15 Nov 2013 09:20:46 -0600

Count me in, as well.

:-)

Russ

<><
[email-masked]
Ericsson

> On Nov 15, 2013, at 2:49 AM, Tony Li <[email-masked]> wrote:
> 
>

---

From: Russ White <[email-masked]>
Date: Fri, 15 Nov 2013 09:24:22 -0600

Some things of interest might be the intersection of naming and routing, or the problems around centralizing control planes (though this might be more aligned with sdnrg). Maybe something around network programmability?

:-)

Russ

<><
[email-masked]
Ericsson

---

From: Javier Bustos Jiménez <[email-masked]>
Date: Fri, 15 Nov 2013 12:31:13 -0300

Well, here in the lab we like to play with routes and names, so I'm interested :-)

Javier

---

From: Scott Brim <[email-masked]>
Date: Fri, 15 Nov 2013 10:51:57 -0500

On Fri, Nov 15, 2013 at 10:24 AM, Russ White <[email-masked]> wrote:

>
> Some things of interest might be the intersection of naming and routing,
> or the problems around centralizing control planes (though this might be
> more aligned with sdnrg). Maybe something around network programmability?

I'm composing a short list but I just want to nip one thing in the bud: We
can cede id/loc separation to SDNRG. Let them thrash with it for a while.
 We have spent a lot of time on it in RRG and other fora over the years,
and the conclusion is pretty clear: id/loc separation is not a _routing_
problem. Rather, it's a problem that identity-related functions take
location-related information and use it inappropriately. For example it's
not routing's fault, or problem, if some identification function uses an
IPv4 address as an identifier.

So this time, let's stick to routing problems. Russ suggests the
intersection of naming and routing. That could be a great topic if what is
meant is mechanisms for mapping from names to routing information and/or
forwarding information (network interface, path, nexthop etc.). I would
enjoy exploring routing in ICN (information-centric networking). Lixia can
explain how NDN has solved the whole problem :-).

More soon.

Thanks ... Scott

---

From: Scott Brim <[email-masked]>
Date: Fri, 15 Nov 2013 12:01:20 -0500

Tony, I didn't take this off-list yet since a small group hasn't
stabilized. I figure you'll say when.

I would be interested in exploring the scope of "routing" in the modern
Internet. The RRG "is chartered to explore routing and addressing problems
that are important to the development of the Internet but are not yet
mature enough for engineering work within the IETF". I know we've always
meant IP routing and addressing, but there is a lot more "routing" going
on. For example,

  - multi-layer routing (using information from multiple layers)
  - research in SDN routing
  - explore the many things BGP is used for, for new meanings of "routing"
  - ICN (information-centric networking)

Routing in ICNs is full of ideas, some of them repeating what we went
through with IP, e.g. Dave Mills's dynamic hierarchical routing (I don't
recall exactly what he called it). I haven't seen two-byte PIP come back
from the dead but I wouldn't be surprised. ICNRG meets regularly at IETFs
and SigComm. A couple of joint meetings to argue about routing would be
quite interesting.

Then there are IoT, DTN, satellite, and other self-assembled meshes - all
possibly interrelated.

Finally, routing for privacy. We have lots of efforts to distribute traffic
to avoid surveillance. How could routing contribute? This might build on
BGP multiple paths, or maybe source-asserted trees.

That's all I have right now.

Scott

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 15 Nov 2013 17:11:23 +0000

FYI, someone (BCC'ed) mentioned the following topics to me off-list a while ago:

> FWIW, I think a couple of topics might merit conversation:
> 
> 1> if anything practical is to be made from compact routing
> 2> routing for  more generalized addressing structures (variable
> length items like content IDs, multiple types of IDs simultaneously
> like XIA, etc).

Lars

---

From: Tony Li <[email-masked]>
Date: Fri, 15 Nov 2013 09:16:33 -0800

On Nov 15, 2013, at 7:51 AM, Scott Brim <[email-masked]> wrote:

> So this time, let's stick to routing problems. Russ suggests the intersection of naming and routing. That could be a great topic if what is meant is mechanisms for mapping from names to routing information and/or forwarding information (network interface, path, nexthop etc.). I would enjoy exploring routing in ICN (information-centric networking). Lixia can explain how NDN has solved the whole problem :-).

So if I understand Lars' intent correctly, he was interested in casting a very wide net at this stage, trying to examine all of the possible avenues of fruitful direction.  Let's not lock ourselves down to one thing yet.  It makes sense to get as broad an overview as we can at this point and see what's most interesting.

At the same time, let's start trying to drive these ideas towards actual content.  Who is doing interesting work today in the various areas?  Who could we invite?  Anyone seen any interesting papers lately?

Tony

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 15 Nov 2013 17:42:32 +0000

On 2013-11-15, at 18:16, Tony Li <[email-masked]> wrote:
> Anyone seen any interesting papers lately?

FWIW, at the bottom of the page at http://irtf.org/anrp are the papers we gave ANRPs to - some are routing papers.

Lars

---

From: Christian Esteve Rothenberg <[email-masked]>
Date: Fri, 15 Nov 2013 20:29:28 -0200

I would like to see RRG embracing work on two areas:

1.- Within the ICN routing paradigm (in the NDN project), hyperbolic
routing (by UCSD/CAIDA, Dmitri Krioukov, Ken Keys, and et al.)
http://www.caida.org/publications/presentations/2012/hyperbolic_routing_ndn/hyperbolic_routing_ndn.pdf

While the work on hyperbolic routing is being exercised in the context of
ICN, to me it looks like the principles behind hyperbolic greedy routing
and Map-Encap operations are general enough to be applied to other routing
scenarios.

2.- SDN-to-SDN routing and protocols, advanced peering between SDN domains
beyond plain BGP, i.e., beyond IP-centric reachibility towards generalized
application/service driven exchanges.

Related to the latter scenario there some are emergent ideas on software
deﬁned Internet exchange
http://www.cs.umd.edu/~dml/papers/sdx-ons13.pdf

-Christian

-- 
Christian

---

From: Naveen Lakshman <[email-masked]>
Date: Sat, 16 Nov 2013 12:43:45 +0530

Hi,

I am interested in getting involved in RRG.

Naveen K Lakshman
ISOC India Chennai Chapter

On Sat, Nov 16, 2013 at 3:59 AM, Christian Esteve Rothenberg <
[email-masked]> wrote:

>> FWIW, at the bottom of the page at http://irtf.org/anrp are the papers
>> we gave ANRPs to - some are routing papers.
>>
>> Lars
>>
>>

-- 
n@v::n/128 (Naveen)

---

From: [email-masked]
Date: Sun, 17 Nov 2013 11:35:28 -0500 (EST)

When RRG was launched the driving force was the so-called scalability problem.
Currently the biggest issue is the expiration of available IPv4 addresses.
That however would be a non-issue if the FQDN were mapped to {IPv4 addr of destination user; locator of ETR} in a single strike based on DNS while taking care that IPv4 addresses of the same locator were mutually unique.
LISP-DDT neither does so now, nor would be able to do so ever. Hence IPv4's lifetime is up to NAT as long as solutions like LISPv2.0 or my TARA are discarded/ignored. There are much more knowledgable folks around who know the disadvantages of the NAT sinfall better than myself. I can only add one disadvantage: With a network layer based on TCP (NAT) you can never enable Multicast with a roaming sender.

I think this IPv4-depletion issue is the most urgent problem at all.

Heiner

---

From: Scott Brim <[email-masked]>
Date: Sun, 17 Nov 2013 12:43:49 -0500

HI Christian.

On Fri, Nov 15, 2013 at 5:29 PM, Christian Esteve Rothenberg
<[email-masked]> wrote:
> 1.- Within the ICN routing paradigm (in the NDN project), hyperbolic routing (by UCSD/CAIDA, Dmitri Krioukov, Ken Keys, and et al.)

Yes, I think ICN routing is a fertile field as well, growing lots of
interesting flowers. I wouldn't want to commit RRG to endorsing
hyperbolic routing immediately. There are useful questions that could
be discussed, for example the constraints of real world business
relationships on greedy forwarding. We've tried related ideas in the
past (coordinate-based routing, metro-based routing, dissimilar
gateway protocol, etc) and none have gained traction. Why? But anyway,
I would certainly like to get RRG to have a broad view of ICN routing
efforts in general. Both groups could benefit tremendously.

> 2.- SDN-to-SDN routing and protocols, advanced peering between SDN domains beyond plain BGP, i.e., beyond IP-centric reachibility towards generalized application/service driven exchanges.
>
> Related to the latter scenario there some are emergent ideas on software deﬁned Internet exchange

I don't think of SDX as multi-domain SDN routing - rather, it seems to
me that it uses SDN as a tool for better routing of IP. Have you seen
the multi-domain SDN routing ideas developed in the OGF? The NSI
protocol is ugly and currently limited, but they (theoretically,
potentially) share state about whole networks, with intelligent
handling of multiple interconnect points, while allowing abstraction
and protection of private information. I've also seen a pretty good
effort to use lessons learned from MPLS PCE for multi-domain SDN.
Anyway, multi-domain SDN is a good topic.

Scott

---

From: Tony Li <[email-masked]>
Date: Sun, 17 Nov 2013 10:12:11 -0800

> I think this IPv4-depletion issue is the most urgent problem at all.

Is that a routing problem?

Tony

---

From: [email-masked]
Date: Mon, 18 Nov 2013 16:53:06 -0500 (EST)

Certainly - though the times are gone when routing and addressing where identical, i.e. when my means of the next dialled digit the next-hop trunk was selected electro-mechanically.
Just compare TARA-now ( http://www.igi-global.com/chapter/topology-aggregating-routing-architecture-tara/77501 ) and the long expired draft-hummel-tara-00:
I once had the same idea like Fuller  to  disseminate a prefix of length zero, so that a TARA-router closest to the ingress could attract traffic,  then prepend a TARA-header as to do TARA-forwarding to some TARA-ETR. But it was necessary to sacrifice this nice idea. Instead it is more important to involve the user side and
have  FQDN mapped to {IPv4; TARA-locator} by one single action. The gain: tons and tons of available IPv4-addresses.

All has to be taken into consideration. Whereas the LISP-supporters say "hey, addressing is not our problem; we just deal with the scalability issue".
Well, if you want to help IPv4, both issues must be of concern, and the address depletion is even the more serious issue, isn't it?

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Tony Li <[email-masked]>
An: heinerhummel <[email-masked]>
Cc: lars <[email-masked]>; rrg <[email-masked]>
Verschickt: So, 17 Nov 2013 7:12 pm
Betreff: Re: [rrg] Rebooting the RRG

On Nov 17, 2013, at 8:35 AM, [email-masked] wrote:

> That however would be a non-issue if the FQDN were mapped to {IPv4 addr of 
destination user; locator of ETR} in a single strike based on DNS while taking 
care that IPv4 addresses of the same locator were mutually unique.
> LISP-DDT neither does so now, nor would be able to do so ever. Hence IPv4's 
lifetime is up to NAT as long as solutions like LISPv2.0 or my TARA are 
discarded/ignored. There are much more knowledgable folks around who know the 
disadvantages of the NAT sinfall better than myself. I can only add one 
disadvantage: With a network layer based on TCP (NAT) you can never enable 
Multicast with a roaming sender.

Tony

---

From: "Dmitri Krioukov" <[email-masked]>
Date: Mon, 18 Nov 2013 14:44:09 -0800

thanks :) see also:
http://www.caida.org/research/routing/greedy_forwarding_ndn/
http://netwisdom.cs.memphis.edu/hrhome.html
--
dima.
http://www.caida.org/~dima/

From: [email-masked] [mailto:[email-masked]] On Behalf Of Christian Esteve Rothenberg
Sent: Friday, November 15, 2013 2:29 PM
To: Eggert, Lars
Cc: [email-masked]
Subject: Re: [rrg] Rebooting the RRG

While the work on hyperbolic routing is being exercised in the context of ICN, to me it looks like the principles behind hyperbolic greedy routing and Map-Encap operations are general enough to be applied to other routing scenarios.

-Christian

Lars

-- 
Christian

---

From: Scott Brim <[email-masked]>
Date: Tue, 19 Nov 2013 08:47:28 -0500

Heiner, the IETF has said it doesn't want to come up with any more clever
ways to help organizations continue to squeeze more life out of IPv4
addresses. It will help with transition away from IPv4. Thus IPv4 address
depletion isn't a favored topic, and neither is making significant changes
to Internet routing and/or addressing architecture in response. I suspect
that ideas for routing multiple namespaces efficiently could be worth
considering, but I would generalize it beyond just IPv4 and IPv6.  What
else could you route?

Scott
On Nov 18, 2013 4:54 PM, <[email-masked]> wrote:

> Certainly - though the times are gone when routing and addressing where
> identical, i.e. when my means of the next dialled digit the next-hop trunk
> was selected electro-mechanically.
> Just compare TARA-now (
> http://www.igi-global.com/chapter/topology-aggregating-routing-architecture-tara/77501 )
> and the long expired draft-hummel-tara-00:
> I once had the same idea like Fuller  to  disseminate a prefix of length
> zero, so that a TARA-router closest to the ingress could attract traffic,
>  then prepend a TARA-header as to do TARA-forwarding to some TARA-ETR. But
> it was necessary to sacrifice this nice idea. Instead it is more important
> to involve the user side and
> have  FQDN mapped to {IPv4; TARA-locator} by one single action. The gain:
> tons and tons of available IPv4-addresses.
>
>  All has to be taken into consideration. Whereas the LISP-supporters say
> "hey, addressing is not our problem; we just deal with the scalability
> issue".
> Well, if you want to help IPv4, both issues must be of concern, and the
> address depletion is even the more serious issue, isn't it?
>
>  Heiner
>
>
>

---

From: Tony Li <[email-masked]>
Date: Wed, 27 Nov 2013 00:59:00 -0800

Dear volunteers,

Thanks for offering to help out and contribute to the workshop program. 

I'm very pleased to report that Dmitri Krioukov has tentatively agreed to present.

Let's keep adding to the list.

So far, the topics that folks have mentioned look like:

	- The intersection of naming and routing
	- Problems with centralizing control planes
	- Network programmability
	- Routing in ICN (information-centric networking)
	- Multi-layer routing
	- SDN routing, including multi-domain SDN
	- (Ab)use of BGP
	- Mesh routing
	- DTN routing
	- Privacy
	- Compact routing
	- Routing for more generalized addressing
	- Software defined Internet exchange

And some obvious sources of papers to pursue:
	- ANRP
	- Routing from SIGCOMM

For those of you have volunteered to help out, could you please:

	- Add other topics to the lists above
	- Add other specific authors that we should invite
	- Reach out and invite speakers

We rely on your help to make this into a successful workshop.

Thanks,
Tony

---

From: 丹 吴 <[email-masked]>
Date: Wed, 27 Nov 2013 17:25:26 +0800

Hello Mr. Li,

What does "intersection of naming and routing" mean?

Dan

---

From: hbluo <[email-masked]>
Date: Wed, 27 Nov 2013 18:07:19 +0800

Dear Tony,

Could we discuss "inter-domain routing with (virtual) path identifiers"? Some papers related to this topic, such as pathlet routing, routing with zFileters.

Thanks!

Professor Hongbin Luo
School of Electronic and Information Engineering
Beijing Jiaotong University
Beijing 100044, China
Homepage: http://iplab.bjtu.edu.cn/~hbluo;

From: Tony Li
Date: 2013-11-27 16:59
To: rrg

Dear volunteers,

Thanks,
Tony

---

From: Tony Li <[email-masked]>
Date: Wed, 27 Nov 2013 09:39:20 -0800

> Could we discuss "inter-domain routing with (virtual) path identifiers"? Some papers related to this topic, such as pathlet routing, routing with zFileters.

Sure.  Who should we invite to cover these?

Tony

---

From: "Street, Dow" <[email-masked]>
Date: Wed, 27 Nov 2013 18:03:16 +0000

Another interesting topic might be the Path Algebra stuff that Tim Griffin and others have been studying -

http://www.cl.cam.ac.uk/~tgg22/publications/griffin_comsnets_2010.pdf
http://www.cl.cam.ac.uk/~tgg22/publications/alim_griffin_conext_2011_corrected.pdf
http://www.cl.cam.ac.uk/~tgg22/publications/relmics2009.pdf
http://www.cl.cam.ac.uk/~tgg22/publications/by_year.html

R,
Dow

---

From: Tony Li <[email-masked]>
Date: Wed, 27 Nov 2013 10:19:15 -0800

Dow,

Cool, great idea.  Could you please invite Tim?

Thanks,
Tony

---

From: Tony Li <[email-masked]>
Date: Wed, 27 Nov 2013 10:19:15 -0800

Dow,

Thanks,
Tony

---

From: Patrick Frejborg <[email-masked]>
Date: Thu, 28 Nov 2013 08:43:15 +0200

Tony,

during our last stint in RRG we focused mostly on routing algorithms
between endpoints. In the end of that stint I stumbled over SCAFFOLD
(become later Serval) - they are taking a different view and trying to
come up with solution on how an endpoint can reach a service, I find
this approach very interesting, for example, when writing this e-mail
I don't really care where the destination is located, just interested
that I can reach the e-mail service and that it performs well. Have a
look on:
http://www.cs.princeton.edu/research/techreps/TR-885-10
http://www.serval-arch.org/publications/

Patrick

---

From: Tony Li <[email-masked]>
Date: Wed, 27 Nov 2013 23:36:50 -0800

Thanks Patrick.  Again we're casting a wide net, so this seems appropriate.  Who should we approach and would you be willing to do so?

Tony

---

From: Tony Li <[email-masked]>
Date: Fri, 29 Nov 2013 00:16:20 -0800

> I'm very pleased to report that Dmitri Krioukov has tentatively agreed to present.

Dimitri Papadimitriou has volunteered to present research on  i) two variants of geometric routing (geodesic path routing and greedy embedding) ii) distributed name-independent compact routing and iii) dynamic compact multicast routing from the work that has been done on the EULER project (https://www-sop.inria.fr/mascotte/EULER/wiki/pmwiki.php/Main/Publications).  

Is this of interest to folks?

Tony

---

From: Benno Overeinder <[email-masked]>
Date: Fri, 29 Nov 2013 10:36:17 +0100

> Is this of interest to folks?

I am certainly interested in these topics.

Good initiative to organize a workshop and revive the RRG.

Cheers,

-- Benno

-- 
Benno J. Overeinder
NLnet Labs
http://www.nlnetlabs.nl/

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sat, 30 Nov 2013 18:23:35 +0100

Hi,

I wonder if IGP research would be in scope. For instance, I came up 
accros this paper about Intra-Domain Pathlet Routing, which i found 
interesting, what do you think?

http://arxiv.org/abs/1302.5414

Regards, marcelo

---

From: [email-masked]
Date: Sat, 30 Nov 2013 15:22:58 -0500 (EST)

This is myproposal. In short: TARA routing,see
http://www.igi-global.com/chapter/topology-aggregating-routing-architecture-tara/77501
 
In long:
 
Addressing:
- 6480 x2^32 additional IPv4 Unicast addresses by DNS-mapping  FQDN to {TARA-Locator; IPv4 address} withunique IPv4 addr. per respective geopatch#}
- 6480 x2^16 Multicast addresses
- 6480 x2^16 Anycast addresses, incl. several reasonable proposals for the neededscoping.
Method toensure unique address assignment by the per geopatch  distributed administrators for all threeaddress types. 
The TARA-Locatoris deduced from the geographical coordinates. 
 
Routing:
Instead ofany RIB the topologies of  5 zooms of theinter- AND intra-domain internet are recognized and maintained. New forms fora) Unicast-FIB, b) Multicast/Anycast-FIB will be built. Next hop determinationis done by offsetting 4 tables. Neither caching nor binary search across a 500000 entries sized (classic) FIB is required.
 
Shortest-pathmeans least number of hops: E.g. a 2-hops route from New York to Chigaco viaSan Francisco might be selected in case there is one hop (MPLS-LSP) from NY toSF and another one from SF to Chicago – how would  stratium routing achieve that ?! 
Neither“Istanbul-effect” nor stretch-factor > 1 as with other hierarchical routing concepts 
 
Constraintbased Unicast forwarding is enabled such that any shortest route or shortestdetour due to sudden blockage is found and adequate directives would guide theforwarding during the detour.
Trafficoverload & traffic congestion is conceived as a networking problem ratherthan a user/TCP issue: Well-scoped advertisement of traffic load informationfor avoiding/resolving congestions will support the routers in order togradually bypass the spot of overload/congestion. 
 
State-less,world-wide Multicast to millions and millions of receivers such that both thesender and the receivers can be mobile all the time. It also means thegeneration of a first Multicast-FIB ever.  
 
Mobility:
ALL usercan be mobile all the time, i.e. can exist without any home agent orcare-of-address server; while roaming the user is identified by its homegeopatch number and its IPv4 address.
 
Incrementaldeployability is guaranteed. Prefix building is only required during thetransformation phase with respect to classic routers attached users.
 
While { 5octets TARA-Locator ; 4 octets Ipv4 addr} easily fits into a 16 octets sizedIPv6 address and while all TARA routing capabilities are independent from theused address type,
it is yet acommitment pro IPv4, due to lack of belief (based on good reasons outside ofTARA) that IPv6 will ever fly.

Heiner

-----Ursprüngliche Mitteilung----- 
Von: Tony Li <[email-masked]>
An: rrg <[email-masked]>
Verschickt: Mi, 27 Nov 2013 9:59 am
Betreff: Re: [rrg] Rebooting the RRG

Dear volunteers,

I'm very pleased to report that Dmitri Krioukov has tentatively agreed to 
present.

Thanks,
Tony