Subject: Re: [rrg] Rebooting the RRG

From: [email-masked] (Noel Chiappa)
Date: Tue, 19 Nov 2013 08:58:00 -0500 (EST)

> From: Scott Brim <[email-masked]>

    > the IETF has said it doesn't want to come up with any more clever ways
    > to help organizations continue to squeeze more life out of IPv4
    > addresses. It will help with transition away from IPv4. 

Just like with NAT. The IETF would rather stick its head in the ground -
thereby ensuring that whatever happens, it will be done by individual actors,
in an incoherent way.

Like the Bourbons, the IETF has learned nothing, and forgotten nothing.

	Noel

---

From: Tony Li <[email-masked]>
Date: Tue, 19 Nov 2013 09:01:35 -0800

> Like the Bourbons, the IETF has learned nothing, and forgotten nothing.

Guys,

Can we please get back to program planning?

Again, we are looking for speakers to invite.  References to interesting routing papers and research would be very helpful.

Thanks,
Tony

---

From: Jakob Heitz <[email-masked]>
Date: Tue, 19 Nov 2013 17:38:18 +0000

Perhaps, we could research why adoption of IPv6 is so slow and if it will ever happen at all.
Then we could use that insight to design IPv7 to be something to be more readily adopted.

--Jakob

-----Original Message-----
From: rrg [mailto:[email-masked]] On Behalf Of Tony Li
Sent: Tuesday, November 19, 2013 9:02 AM
To: Noel Chiappa
Cc: [email-masked]
Subject: Re: [rrg] Rebooting the RRG

On Nov 19, 2013, at 5:58 AM, [email-masked] (Noel Chiappa) wrote:

>> the IETF has said it doesn't want to come up with any more clever 
>> ways to help organizations continue to squeeze more life out of IPv4 
> Just like with NAT. The IETF would rather stick its head in the ground 
> - thereby ensuring that whatever happens, it will be done by 
> individual actors, in an incoherent way.
> 

Guys,

Thanks,
Tony

_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

---

From: Tony Li <[email-masked]>
Date: Tue, 19 Nov 2013 10:43:06 -0800

> Then we could use that insight to design IPv7 to be something to be more readily adopted.

Can we please stick to _routing_ topics?  

Tony

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 20 Nov 2013 10:31:26 +0100

> Can we please stick to _routing_ topics?

Reading RRG charter it is not clear to me if this group is tasked to
improve IP routing (IP reachability protocols and architecture) or is
open to come up and design other "routing" paradigms ... for example
application routing ?

Tony - can you clarify ?

Best,
R.

---

From: Mattia Rossi <[email-masked]>
Date: Wed, 20 Nov 2013 11:31:28 +0100

> open to come up and design other "routing" paradigms ... for example

I'd imagine both?
I could think that something like service based routing (which is 
application based routing) might come out of this group. You'd need to 
understand or investigate how to integrate application based routing 
with the current routing system, how to make transitions from one to the 
other, whether it's possible to use only one without the other etc.
So in my opinion we should look at everything that gets routed outside 
of a corporate or home network. In order to make new things work you 
have to understand the old stuff, and most likely improve it.

Cheers,

Mat

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 20 Nov 2013 10:35:38 +0000

Hi,

On 2013-11-20, at 4:31, Robert Raszuk <[email-masked]> wrote:
> improve IP routing

good question. My personal take is that part of the "rebooting" effort could lead to charter changes. So IMO, don't be limited by the current charter text, think broadly about routing topics related to current and future Internet technology/architecture.

Lars

---

From: Scott Brim <[email-masked]>
Date: Wed, 20 Nov 2013 10:31:46 -0500

> good question. My personal take is that part of the "rebooting" effort could lead to charter changes. So IMO, don't be limited by the current charter text, think broadly about routing topics relate…

My feeling is that there is interesting work going on at multiple
layers and they can learn from each other.  If the first step is a
workshop, I suggest diversity.

---

From: Tony Li <[email-masked]>
Date: Wed, 20 Nov 2013 08:59:15 -0800

On Nov 20, 2013, at 7:31 AM, Scott Brim <[email-masked]> wrote:

> workshop, I suggest diversity

Exactly.

Tony

---

From: hbluo <[email-masked]>
Date: Thu, 21 Nov 2013 08:15:57 +0800

> workshop, I suggest diversity

In that case, IMHO,it is interesting to discuss whether a future routing architecture should be default on (as the internet today), or be default off (or could be turned on when necessary).

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Thu, 21 Nov 2013 11:17:23 -0800

> workshop, I suggest diversity

+1. Would (try to) attend.

S.