Subject: Re: [rrg] Rebooting the RRG

From: Maaz Rehan <[email-masked]>
Date: Fri, 29 Nov 2013 16:24:04 -0800 (PST)

Hi Tony,

I am a PhD student from University Technologi PETRONAS (UTP) Malaysia.

I am interested in topic i) and ii).

Can I join remotely?

Maaz.

On Saturday, 30 November 2013, 4:42, "[email-masked]" <[email-masked]> wrote:
 
Send rrg mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    http://www.irtf.org/mailman/listinfo/rrg
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of rrg digest..."

Today's Topics:

   1. Re: Rebooting the RRG (Tony Li)
   2. Re: Rebooting the RRG (Benno Overeinder)

----------------------------------------------------------------------

Message: 1
Date: Fri, 29 Nov 2013 00:16:20 -0800
From: Tony Li <[email-masked]>
To: [email-masked]
Subject: Re: [rrg] Rebooting the RRG
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii

On Nov 27, 2013, at 12:59 AM,
 Tony Li <[email-masked]> wrote:

> I'm very pleased to report that Dmitri Krioukov has tentatively agreed to present.

Dimitri Papadimitriou has volunteered to present research on  i) two variants of geometric routing (geodesic path routing and greedy embedding) ii) distributed name-independent compact routing and iii) dynamic compact multicast routing from the work that has been done on the EULER project (https://www-sop.inria.fr/mascotte/EULER/wiki/pmwiki.php/Main/Publications).  

Is this of interest to folks?

Tony

------------------------------

Message: 2
Date: Fri, 29 Nov 2013 10:36:17 +0100
From: Benno Overeinder <[email-masked]>
To: [email-masked]
Subject: Re: [rrg] Rebooting the RRG
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=ISO-8859-1

On 11/29/2013 09:16 AM, Tony Li wrote:
> 
> 
> On Nov 27, 2013, at 12:59 AM, Tony Li <[email-masked]> wrote:
> 
>> I'm very pleased to report that Dmitri Krioukov has tentatively agreed to present.
> 
> 
> Dimitri Papadimitriou has volunteered to present research on  i) two variants of geometric routing (geodesic path routing and greedy embedding) ii) distributed name-independent compact routing and iii) dynamic compact multicast routing
 from the work that has been done on the EULER project (https://www-sop.inria.fr/mascotte/EULER/wiki/pmwiki.php/Main/Publications).  
> 
> Is this of interest to folks?

I am certainly interested in these topics.

Good initiative to organize a workshop and revive the RRG.

Cheers,

-- Benno

-- 
Benno J. Overeinder
NLnet Labs
http://www.nlnetlabs.nl/

------------------------------

Subject: Digest Footer

_______________________________________________
rrg mailing list
[email-masked]
http://www.irtf.org/mailman/listinfo/rrg

------------------------------

End
 of rrg Digest, Vol 48, Issue 16
***********************************

---

From: Tony Li <[email-masked]>
Date: Fri, 29 Nov 2013 17:42:39 -0800

> Can I join remotely?

As this will be done in conjunction with an IETF meeting, there should be an audio stream available and a Jabber room.

Tony

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 30 Nov 2013 15:10:37 +0000

IRTF RGs can also ask for MeetEcho and/or Webex linve streaming, like other sessions during the IETF week can. (The chairs need to make the request.)

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Sat, 30 Nov 2013 16:14:40 +0100

> IRTF RGs can also ask for MeetEcho and/or Webex linve streaming, like other sessions during the IETF week can. (The chairs need to make the request.)

It would be great to have remote streaming and some way to interact. I
am also interested in attending and participating remotely. Thank you.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Department of Communication and Information Engineering
Faculty of Computer Science
University of Murcia
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***