Subject: [Rserpool] Agenda items for IETF #62 in Minneapolis

From: [email-masked]
Date: Sun, 20 Feb 2005 07:34:35 -0600

Rserpool agenda items for IETF #62

Please send any agenda items.  We tentatively have our meeting set for
Tuesday afternoon.

Thanks.

-- Maureen

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 20 Feb 2005 18:39:31 +0100

Hi Maureen,

I could give a short status update of the architecture ID.

Best regards
Michael