Subject: [Rserpool] DCCP Transport Parameter

From: Michael Tuexen <[email-masked]>
Date: Fri, 12 Aug 2005 11:22:20 +0200

Dear all,

we currently support SCTP, TCP and UDP transport parameters. Shouldn't 
we add
also a DCCP transport parameter, which looks like the UDP transport 
parameter?

Best regards
Michael

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Randall Stewart <[email-masked]>
Date: Tue, 23 Aug 2005 08:15:18 -0400

> also a DCCP transport parameter, which looks like the UDP transport 
This is probably a good idea... since we need
to support all transports.. it would be just
"like" UDP so it should be easy to clone :-D

I would say we should probably have the same
strictures and such that we put on UDP...

We will need to add it to the next set of drafts

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)