Subject: RE: [Rserpool] Port numbers

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 9 Aug 2005 11:40:35 -0400

Hi Folks,

I will contact IANA about the port numbers.  Thanks for the
catch!

Lyndon 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Johnson Walter-CWJ002
Sent: Tuesday, August 09, 2005 6:51 AM
To: 'Michael Tuexen'; [email-masked]
Subject: RE: [Rserpool] Port numbers

http://www.iana.org/cgi-bin/usr-port-number.pl

This is the application for requesting user port numbers for udp, tcp,
sctp.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Michael Tuexen
Sent: Tuesday, August 09, 2005 8:40 AM
To: [email-masked]
Subject: [Rserpool] Port numbers

Dear all,

I checked http://www.iana.org/assignments/port-numbers
and found:

asap-tcp        3863/tcp   asap tcp port
asap-tcp        3863/udp   asap tcp port
#                          Lyndon Ong <[email-masked]> August 2003

First of all I think the second line should read
asap-udp        3863/udp   asap udp port

and we still miss a port number for asap-sctp and enrp over UDP and
SCTP.

I'm not sure who is the right contact for this problem. Possily Lyndon?

Best regards
Michael

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Randall Stewart <[email-masked]>
Date: Tue, 23 Aug 2005 08:18:07 -0400

Thoughts/questions..

Should there NOT be a seperate ENRP port too.. I
know in the original Motorola code the ENRP deamon
had two seperate ports.. one to speak ASAP with
clients and the other to speak ENRP to peers.
I have not did a careful read of ENRP in some
time... so maybe Q has edited that out.. or maybe
it was never clear in the documents..

If we are going back to IANA maybe we should
get a set for ENRP as well, Q, any thoughts???

R

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 23 Aug 2005 19:48:34 +0200

Just do be sure:

do you want a separate port for ASAP and ENRP or not?

The rsplib does use two ports, I think Lyndon originally
requested two (or four to be precise, also two for ASAP/TLS
and ENRP/TLS, but we got only ASAP:
asap-tcp-tls    3864/tcp   asap/tls tcp port
asap-tcp-tls    3864/udp   asap/tls tcp port
)
but did not get the ones for ENRP.

So I think we need separate port for ENRP and ASAP.

Best regards
Michael

On Aug 23, 2005, at 14:18 Uhr, Randall Stewart wrote:

>> Lyndon -----Original Message-----

---

From: Peter Lei <[email-masked]>
Date: Tue, 23 Aug 2005 14:03:32 -0500

Did I miss something-- ENRP over UDP??  I thought we were
only doing ENRP over SCTP...

--peter

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 23 Aug 2005 21:09:54 +0200

Some ENRP messages can be sent via multicast...