Subject: [Rserpool] WG Last Call on ASAP and ENRP specifications

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 8 Jun 2006 17:05:02 -0400

Hi Folks,
 
Maureen and I would like to initiate WG Last Call on the ASAP and ENRP
specs, plus the associated
common parameters draft.  The applicable drafts are:
 
1) draft-ietf-rserpool-asap-13.txt
2) draft-ietf-rserpool-enrp-13.txt
3) draft-ietf-rserpool-common-param-10.txt
 
Last Call will begin on Friday, June 9, ending Friday, June 23.  Please
submit comments with the
related draft title in your subject header (e.g., "LC Comment on ASAP"
or "LC Comment on Parameters")
so people can keep track of comments more easily.
 
Cheers,
 
Lyndon
_______________________________________________
rserpool mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rserpool

---

From: Randall Stewart <[email-masked]>
Date: Thu, 22 Jun 2006 11:34:03 -0400

All:

I have a LOT of comments yet to make on asap and a couple
of tweaks (if I remember right) to suggest for the
common-param's... How I am coming up with these is
by "eatting my own dog-food" and implementing asap
based on the spec..

Now that being said, I am doing this mainly at 30,000 feet it
seems.. and I am still not done implementing ASAP... there
is no way I will get to ENRP (which I bet will have has many
or MORE comments then I have already collected in my
annotated version of asap-13)...

I will try to convert my comments on ASAP into an email
tommorrow at 30,000 feet again as I travel back from
networkers... Will I make the Friday deadline? I hope
so.. but I may not get it sent until Saturday AM..

IMO my comments are changes enough that I think we will need
another spin of ASAP... and another LC.. after we sort things
out :-D

ENRP.. well.. this is a tricky one.. since I just don't
have the cycles to implement this for a few weeks at
the very least .. and I know it will need updates :-(

R

Ong, Lyndon wrote:
> ------------------------------------------------------------------------
> 

-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 22 Jun 2006 15:30:04 -0400

Hi Randy,

If there are a lot of comments coming from implementation, and it will
be
a rush to document these by Friday, my suggestion would be to extend the
Last Call period for another week.  Would that be OK to everyone?

That would make the end of Last Call Friday, June 30th.

Cheers,

Lyndon 

-----Original Message-----
From: Randall Stewart [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 8:34 AM
To: Ong, Lyndon
Cc: [email-masked]; Lars Eggert; [email-masked]
Subject: Re: [Rserpool] WG Last Call on ASAP and ENRP specifications

All:

I have a LOT of comments yet to make on asap and a couple of tweaks (if
I remember right) to suggest for the common-param's... How I am coming
up with these is by "eatting my own dog-food" and implementing asap
based on the spec..

Now that being said, I am doing this mainly at 30,000 feet it seems..
and I am still not done implementing ASAP... there is no way I will get
to ENRP (which I bet will have has many or MORE comments then I have
already collected in my annotated version of asap-13)...

I will try to convert my comments on ASAP into an email tommorrow at
30,000 feet again as I travel back from networkers... Will I make the
Friday deadline? I hope so.. but I may not get it sent until Saturday
AM..

IMO my comments are changes enough that I think we will need another
spin of ASAP... and another LC.. after we sort things out :-D

ENRP.. well.. this is a tricky one.. since I just don't have the cycles
to implement this for a few weeks at the very least .. and I know it
will need updates :-(

R

> specs, plus the associated common parameters draft.  The applicable 
> drafts are:
>  
> Last Call will begin on Friday, June 9, ending Friday, June 23.  
> Please submit comments with the related draft title in your subject 
> header (e.g., "LC Comment on ASAP"

---

From: <[email-masked]>
Date: Thu, 22 Jun 2006 15:43:46 -0500

Sounds good. 

-- Maureen
Maureen Stillman
Nokia Enterprise Solutions
Acting Director SMC Systems Architecture

-----Original Message-----
From: ext Ong, Lyndon [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 3:30 PM
To: Randall Stewart
Cc: Lars Eggert; Stillman Maureen (Nokia-ES/MtView); [email-masked]
Subject: RE: [Rserpool] WG Last Call on ASAP and ENRP specifications

Hi Randy,

If there are a lot of comments coming from implementation, and it will
be a rush to document these by Friday, my suggestion would be to extend
the Last Call period for another week.  Would that be OK to everyone?

Cheers,

Lyndon 

-----Original Message-----
From: Randall Stewart [mailto:[email-masked]]
Sent: Thursday, June 22, 2006 8:34 AM
To: Ong, Lyndon
Cc: [email-masked]; Lars Eggert; [email-masked]
Subject: Re: [Rserpool] WG Last Call on ASAP and ENRP specifications

All:

R