Subject: Re: [rsvp-dir] RSVP directorate

From: Lars Eggert <[email-masked]>
Date: Wed, 26 May 2010 15:24:59 -0400

Hi,

On 2010-5-26, at 14:54, Lou Berger wrote:
> Lars,
> 	I hear that you might welcome some additions from the TE side of the 
> RSVP "house".  Given this, I'd like to join the directorate.  Clearly 
> I'll be more focused on reuse/common mechanisms between TE and non-TE 
> uses of RSVP than on non-TE usage of RSVP.  Please let me know if you 
> have any questions.
> 
> Much thanks,
> Lou Berger

thanks for volunteering. This is up to Bruce and Scott; I'd be fine with you joining.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Wed, 26 May 2010 17:21:12 -0400

Well, they should contact us, because per the rules directorates serve at the discretion of the ADs - it's just that in this specific case, we trust the directorate chairs to do this selection.

On 2010-5-26, at 16:35, Lou Berger wrote:

> Okay, thanks. Looks like the wiki should be updated:
> 
>> Individuals who wish to join the RSVP directorate should contact the 
> transport area directors
> 
> Lou
> 
> 
> On 5/26/2010 3:24 PM, Lars Eggert wrote:
>> Hi,
>>