Subject: ISI RSVP and Solaris

From: Jorge Carapinha <[email-masked]>
Date: Tue, 17 Aug 1999 16:36:09 +0100

I would be grateful if someone could help me in the following. 
I'm trying to install RSVP (ISI RSVP 4.2a4) over IPv6 in Solaris 7. However
running rsvpd gives an error caused by CBQ (Class Based Queuing), as I
understand. See below the output of /usr/tmp/rsvpd.log.

xavega% ./rsvpd -l 15 -d 15
xavega% more /usr/tmp/rsvpd.log
11:17:16.695  RSVP Version 4.2a4 [SMI-0.5.5], Compiled on: Dec 21 1998 at
11:05
11:17:16.698  Log level:6  Debug mask:0  Start time: Tue Aug 17 11:17:16
1999
if_list_init: if_num is 7
11:17:16.728  IPv4 Multicast Daemon is not running
11:17:16.746  can't init cbq on interface 'le0'
11:17:16.746  Config failed. Exiting.

Since I don't need any packet scheduling (just end-system RSVP protocol
processing and admission control), could I avoid using CBQ at all??

Thank you

Jorge Carapinha

____________________________________________________________

Jorge Carapinha
PT Inovação
R. Eng. Ferreira Pinto Basto
3800 Aveiro
Portugal

Tel: 351 34 403 486
Fax: 351 34 20722
[email-masked]

---

From: "Michael F. Speer" <[email-masked]>
Date: Tue, 17 Aug 1999 10:33:23 -0700 (PDT)

You can run this without packet scheduling.  CBQ does *not* need to
be present on endhost.

Michael