Subject: Re: Guranteed Load Services

From: [email-masked]
Date: Wed, 29 Sep 1999 17:05:32 +0100

Hallo Bernhard,

what are your experiences with PC-RSVP for development of RSVP aware
applications?  Do you have experience with Windows 2000's RSVP
implementation?

Gruesse
Matthias
++++++++++++++++++++++++++++++++++++++++++++++
Matthias Kraner
University of Sheffield
Department of Computer Science
Communications and Distributed Systems Research Group
Regent Court
211, Portobello Street
Sheffield S1 4DP
United Kingdom
+++++++++++++++++++++++++++++++++++++++++++++++

                    Bernhard Hechenleitner                                                                
                    <Bernhard.Hechenleitner@fh-        To:     Navin kumar Agrawal <[email-masked]>     
                    sbg.ac.at>                         cc:     [email-masked]                               
                    Sent by: [email-masked]        Subject:     Re: Guranteed Load Services           

                    29/09/99 12:48                                                                        

navin,

the RSVP implementation of INTEL called PC-RSVP supports Guaranteed Service
as well as Controlled-Load Service. However, this implementation runs on
Windows Platforms (Winsock 2.0 needed).

  bernhard hechenleitner

Navin kumar Agrawal wrote:

> Hi,
>
> Do the ISI implementation of RSVP has Guaranteed Load Services (RFC2212)
>
> support also? If not, is there any other implementation having the same?
>
> Any help in this regard will be highly appreciated.
>
> Regards,
> Navin

--
 Bernhard Hechenleitner, Dipl.-Ing.(FH)
   Techno-Z FH Salzburg
   Telekommunikationstechnik und -systeme (TKS)
   Austria - 5020 Salzburg - Schillerstrasse 30
 [email-masked] - +43.662.454.888-631
--

---

From: [email-masked]
Date: Wed, 29 Sep 1999 13:42:29 -0700

*> From [email-masked] Wed Sep 29 13:13:16 1999
  *> From: [email-masked]
  *> Subject: Re: Guranteed Load Services
  *> To: Bernhard Hechenleitner <[email-masked]>
  *> Cc: [email-masked]
  *> X-Mailer: Lotus Notes Release 5.0 (Intl) 30 March 1999
  *> Date: Wed, 29 Sep 1999 17:05:32 +0100
  *> X-Priority: 3 (Normal)
  *> X-MIMETrack: Serialize by Router on credo.shef.ac.uk/CREDO(Release 5.0.1a (Intl)|17
  *>  August 1999) at 29/09/99 05:05:48 PM
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset=us-ascii  *> 
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> Content-Length: 2269
  *> X-Lines: 69
  *> 
  *> 
  *> Hallo Bernhard,
  *> 
  *> what are your experiences with PC-RSVP for development of RSVP aware
  *> applications?  Do you have experience with Windows 2000's RSVP
  *> implementation?
  *> 

Please take this discussion of RSVP implementations to [email-masked].

Bob Braden

  *> Gruesse
  *> Matthias
  *> ++++++++++++++++++++++++++++++++++++++++++++++
  *> Matthias Kraner
  *> University of Sheffield
  *> Department of Computer Science
  *> Communications and Distributed Systems Research Group
  *> Regent Court
  *> 211, Portobello Street
  *> Sheffield S1 4DP
  *> United Kingdom
  *> +++++++++++++++++++++++++++++++++++++++++++++++
  *> 
  *> 
  *>                                                                                                           
  *>                     Bernhard Hechenleitner                                                                
  *>                     <Bernhard.Hechenleitner@fh-        To:     Navin kumar Agrawal <[email-masked]>     
  *>                     sbg.ac.at>                         cc:     [email-masked]                               
  *>                     Sent by: [email-masked]        Subject:     Re: Guranteed Load Services           
  *>                                                                                                           
  *>                                                                                                           
  *>                     29/09/99 12:48                                                                        
  *>                                                                                                           
  *>                                                                                                           
  *> 
  *> 
  *> 
  *> 
  *> navin,
  *> 
  *> the RSVP implementation of INTEL called PC-RSVP supports Guaranteed Service
  *> as well as Controlled-Load Service. However, this implementation runs on
  *> Windows Platforms (Winsock 2.0 needed).
  *> 
  *>   bernhard hechenleitner
  *> 
  *> Navin kumar Agrawal wrote:
  *> 
  *> > Hi,
  *> >
  *> > Do the ISI implementation of RSVP has Guaranteed Load Services (RFC2212)
  *> >
  *> > support also? If not, is there any other implementation having the same?
  *> >
  *> > Any help in this regard will be highly appreciated.
  *> >
  *> > Regards,
  *> > Navin
  *> 
  *> --
  *>  Bernhard Hechenleitner, Dipl.-Ing.(FH)
  *>    Techno-Z FH Salzburg
  *>    Telekommunikationstechnik und -systeme (TKS)
  *>    Austria - 5020 Salzburg - Schillerstrasse 30
  *>  [email-masked] - +43.662.454.888-631
  *> --
  *> 
  *> 
  *> 
  *> 
  *> 
  *> 
  *>