Subject: RSVP operation over IP Tunnels

From: demir <[email-masked]>
Date: Fri, 24 Sep 1999 15:59:07 -0700 (PDT)

Hi,
1) I would like to learn if there is a working implementation of "RSVP
Operation over IP Tunnels" other than earlier implementation by UCLA
(based on an old version of rsvpd.rel4.1a5). As The draft is going into
"last call", I though there should be a working implementation.

2) This is also related to 1 question. Is there any implementation of
"Tunnel management interface" co-operated with a tunneling protocol?

Alper K. DEMIR, Doctoral Student
USC/Information Sciences Institute
Los Angeles, CA

---

From: Andreas Terzis <[email-masked]>
Date: Fri, 24 Sep 1999 17:20:32 -0700 (PDT)

> USC/Information Sciences Institute
Alper,

There is another implementation for Linux you can find at:

 http://mip.ee.nus.edu.sg

For our code, the "tunnel management interface" we used was
the utility to set up and tear down IP-in-IP tunnels
that came with the Portland State code for IP-in-IP
tunnels.

Now you being at ISI, do I hear you are volunteering to 
port our code to the latest release of ISI's RSVP? :-)

regards,

-andreas

---

From: demir <[email-masked]>
Date: Fri, 24 Sep 1999 18:09:54 -0700 (PDT)

Hi,
Thank you very Andreas. However, Mobile IP at NUS's implementation is
based on even an older version of ISI's rsvpd4.1.a3. I guess there is no
RSVP over IP tunnels implementation based on ISI's rsvpd4.2a4.

Best Regards,

Alper K. Demir