Subject: Publications updated on rsvp web page

From: [email-masked]
Date: Tue, 7 Sep 1999 13:10:36 -0700

I just made a stab at updating the publications list on the
RSVP Web page.  In particular, it should now be showing the
important WG-related Drafts (if I omitted any or otherwise
botched it, please let me know).

Bob Braden

Reminder: http://www.isi.edu/rsvp/
(also reachable from IETF web page for RSVP WG).

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 8 Sep 1999 00:35:00 -0700 (PDT)

Bob,

thanks for the webpage update.
However I wonder if we now lost the pointers to presentations.  As I recall
when Andrew (and others too?) submitted his Oslo WG presentation, you had
volunteered to put them on the page.
(I'm looking for those presentations to revise my WG minutes draft).

Thanks,
Lixia