Subject: Traffic Control Mechanism

From: "Navin kumar Agrawal" <[email-masked]>
Date: Wed, 01 Sep 1999 16:26:51 +0530

Hi All,

Is there any Traffic Control Mechanism implemented along with RSVP
other than CBQ?

Any help in this regard will be highly appreciated. Thanks in advance.

Regards,
Navin

---

From: "Fabrizio Salvatore" <[email-masked]>
Date: Wed, 1 Sep 1999 16:01:33 +0200

The only Linux kernel scheduler (upon which the RSVP daemon relies) is CBQ;
you will also need to use the RSVP filter to match reserved flows into the
reserved traffic CBQ class (by default indicated with the handle 1:7ffe).
There many other packet schedulers implemented in Linux (see /net/sched),
but at the moment they can not be used with RSVP daemon.
Best regards
Fabrizio

--
Fabrizio Salvatore
CoRiTeL  http://www.coritel.it  MAILTO:[email-masked]

Hi All,

Regards,
Navin