Subject: Guranteed Load Services

From: "Navin kumar Agrawal" <[email-masked]>
Date: Wed, 29 Sep 1999 10:11:10 +0530

Hi,

Do the ISI implementation of RSVP has Guaranteed Load Services (RFC2212)

support also? If not, is there any other implementation having the same?

Any help in this regard will be highly appreciated.

Regards,
Navin

---

From: Bernhard Hechenleitner <[email-masked]>
Date: Wed, 29 Sep 1999 13:48:06 +0200

navin,

the RSVP implementation of INTEL called PC-RSVP supports Guaranteed Service
as well as Controlled-Load Service. However, this implementation runs on
Windows Platforms (Winsock 2.0 needed).

  bernhard hechenleitner

--
 Bernhard Hechenleitner, Dipl.-Ing.(FH)
   Techno-Z FH Salzburg
   Telekommunikationstechnik und -systeme (TKS)
   Austria - 5020 Salzburg - Schillerstrasse 30
 [email-masked] - +43.662.454.888-631
--