Subject: RE: RSVP over DiffServ

From: "Yoram Bernet (Exchange)" <[email-masked]>
Date: Mon, 11 Oct 1999 08:24:48 -0700

See:

http://www.ietf.org/internet-drafts/draft-ietf-issll-diffserv-rsvp-03.txt

and related work in the issll working group of the ietf.

> -----Original Message-----
> From: Simon Schneider [mailto:[email-masked]]
> Sent: Monday, October 11, 1999 6:15 AM
> To: [email-masked]
> Subject: RSVP over DiffServ
> 
> 
> Hi folks,
> I read the paper "Use of RSVP over IntServ". Now I wonder if it is
> possible to use RSVP over a DiffServ network as well. I know that
> DiffServ is not intended to give end-to-end control, but would it make
> any sense to operate RSVP over it ?
> I would appreciate any comments and pointers to previous work 
> about this
> issue.
> 
> Cheers, Simon Schneider
>

---

From: Simon Schneider <[email-masked]>
Date: Wed, 13 Oct 1999 14:43:42 +0200

Hi,
I read the draft and got the theory. Now I would like to ask you if there are
any practical experiences in using RSVP over a PURE DiffServ network. Only
the sender and the receiver hosts are RSVP/IntServ aware.
Has this been implemented and tested before ?

Any hints appreciated.

Cheers, Simon Schneider

---

From: "Silvia Giordano - ICA EPFL" <[email-masked]>
Date: Wed, 13 Oct 1999 17:22:32 +0200

Hi Simon,
if you are interested in a Linux implementation, we have some initial work. 
You can have a look at:

	http://lrcwww.epfl.ch/~giordano/intdiff1.zip

For more details on the implementation, please contact R. Mameli: 
[email-masked]
          Sincerely,
	         silvia 
PS. If you happen to be/go at Telecom99, there is a demo at the EU booth, 
halle 7
----------------------------------------------------------------------
                                    Silvia Giordano - ICA-EPFL
                                   CH-1015 Lausanne (Switzerland)
                              Tel: +41 21 6936748  FAX: +41 21 6936610
                                     E-Mail: [email-masked]
				 WWW: http://icawww.epfl.ch/~giordano
----------------------------------------------------------------------
           .......I need one flaw to be perfect......
----------------------------------------------------------------------