Subject: RSVP version 2

From: Maria Villapol <[email-masked]>
Date: Sat, 2 Oct 1999 22:32:57 +0930 (CST)

Hi
Is  any RSVP version 2 ? If so where can I find it? I checked RSVP WG 
home page and RSVP home page and I didn't find any thing.

Thank

Maria

Maria Elena Villapol
PhD Student
Institute for Telecommunications Research
University of South Australia

email: [email-masked]
       [email-masked]

Web Page: http://www.itr.unisa.edu.au/~maria/index.htm

---

From: Lixia Zhang <[email-masked]>
Date: Sun, 03 Oct 1999 10:07:31 -0700

At 06:02 AM 10/2/99 , Maria Villapol wrote:
>Is  any RSVP version 2 ? 

No, not at this time.
A few protocol enhancements to the existing RSVP spec are being discussed
at this time to reduce the refresh overhead and improve responsiveness to
state changes.  See the Oslo meeting minutes and the recent I-D by Lou
Berger etc.

Lixia

>If so where can I find it? I checked RSVP WG