Subject: Re: RSVP over DiffServ

From: [email-masked]
Date: Mon, 11 Oct 1999 11:10:38 -0700

*> Hi folks,
  *> I read the paper "Use of RSVP over IntServ". Now I wonder if it is
  *> possible to use RSVP over a DiffServ network as well. I know that
  *> DiffServ is not intended to give end-to-end control, but would it make
  *> any sense to operate RSVP over it ?
  *> I would appreciate any comments and pointers to previous work about this
  *> issue.
  *> 
  *> Cheers, Simon Schneider
  *> 
  *> 

Please see draft-ietf-issll-diffserv-rsvp-03.txt for the latest on
RSVP over diffserv.  This is work in progress in the ISSLL
working group.

Bob Braden

---

From: "Yoram Bernet (Exchange)" <[email-masked]>
Date: Wed, 13 Oct 1999 10:15:20 -0700

There is an implementation of this in Win2K. See:

http://www.microsoft.com/windows/server/Technical/networking/QoSOver.asp

The first half is general QoS stuff. The second half describes the specific
implementation. We've used the approach described over simulated diffserv
networks.

We'd be happy to support you in evaluating any of this stuff...

Y

> -----Original Message-----
> From: Simon Schneider [mailto:[email-masked]]
> Sent: Monday, October 11, 1999 6:15 AM
> To: [email-masked]
> Subject: RSVP over DiffServ
> 
> 
> Hi folks,
> I read the paper "Use of RSVP over IntServ". Now I wonder if it is
> possible to use RSVP over a DiffServ network as well. I know that
> DiffServ is not intended to give end-to-end control, but would it make
> any sense to operate RSVP over it ?
> I would appreciate any comments and pointers to previous work 
> about this
> issue.
> 
> Cheers, Simon Schneider
>