Subject: Please unsubscribe me!!!!

From: "Alden Smith" <[email-masked]>
Date: Fri, 5 Nov 1999 05:12:05 -0800

unsubscribe

---

From: [email-masked]
Date: Fri, 5 Nov 1999 14:05:19 -0800

You are not on the rsvp mailing list, at least with your
current email address.  I suggest you examine the msg header
to see if you are on some internal nortel list.

Bob Braden

---

From: "Chaudhuri, Rajiv" <[email-masked]>
Date: Mon, 8 Nov 1999 14:10:25 +1100

unsubscribe