Subject: rsvp in JAVA

From: "Farag Sallabi" <[email-masked]>
Date: Fri, 12 Nov 1999 15:10:37 -0500

Hello;

Is there an implementaion of RSVP in JAVA. 

Thankx.
Farag

---

From: Tom Scott <[email-masked]>
Date: Fri, 12 Nov 1999 20:21:27 -0500

Check the JSRs (Java Specification Requests):
http://java.sun.com/aboutJava/communityprocess/accepted.html

I see a JSR for SIP and MGCP but nothing for RSVP, LDP, Megaco, and
the rest. Maybe someone is hoarding them? :-) But then you still need
to develop and distribute the implementation.

Why don't you join the Java Community Process and get it started?

-- TS
---------------------------------------------------------------
Tom Nelson Scott                 Phone: 1-419-354-5700
The Veda Home Company            Fax: 1-419-354-5705
1411 Sheffield Drive             Email: [email-masked]
Bowling Green OH 43402           http://veda-home.com
"In IP We Trust"   "E Pluribus Unix"   "Java Rules, C++ Drools"
---------------------------------------------------------------

-------- Original Message --------
Subject: rsvp in JAVA
Date: Fri, 12 Nov 1999 15:10:37 -0500
From: "Farag Sallabi" <[email-masked]>
To: <[email-masked]>

Hello;

Thankx.
Farag