Subject: RE: [Diffserv] Re: An apology...

From: Bob Braden <[email-masked]>
Date: Tue, 25 Jan 2000 19:55:07 GMT

*> 
  *> Signaling is an integral part of QoS provisioning that includes traffic 
  *> policing/shaping, classifiers, and Scheduling. All these mechanisms are needed 
  *> in order to guarantee QoS with "reosurce efficiency". We can throw more bw but 
  *> it may not be efficient. It would be nice to find out the middle point with 
  *> additional bw (we dont have to save every byte of resources) and a lightweight 
  *> signaling that would solve the QoS problem.
  *> 
  *> Barani
  *> 
"THE" QoS problem?  Is it possible the Internet has, or will have, more
than one different QoS problem?

Bob Braden

---

From: Paul Ferguson <[email-masked]>
Date: Tue, 25 Jan 2000 15:09:01 -0500

>than one different QoS problem?

This is obviously a rhetorical question, or Bob's half-hearted
attempt at humor. :-)

- paul