Subject: RE: Mailing list

From: "Hemant Kanakia" <[email-masked]>
Date: Thu, 27 Jan 2000 18:29:49 -0800

---- "Choudhary, Abdur R (Rahim)" <[email-masked]> wrote:
> 
> Hi all
> 	I received this mail. I do not understand the phrase "I am
> pleased
> to announce that
> > the list is down to about 1450 email addresses". Does it mean that
> those
> > who left the list did a favor to the list for which the list
> > administrators are pleased?
> > 
> > 
> > 
> > ----------
> > From: 	Bob Braden[SMTP:[email-masked]]
> > Sent: 	Tuesday, January 25, 2000 4:19 PM
> > To: 	[email-masked]
> > Subject: 	Mailing list
> > 
> > 
> > The ongoing discussion of signaling, etc. has caused a minor
> > blip of unsubscribes to this list.  I am pleased to announce that
> > the list is down to about 1450 email addresses (no way to know
> > how many people are on sub-exploders).
> > 
> > Bob Braden
> > 
> 
the list would have been down further by 1 at least a long time ago
if I had manged to get myself off the list. Tried few times
in the past and will try this time again as well. Please Bob can I get
off this list....
please take off [email-masked], or, [email-masked]
from the list. 

(yes, I know about the propoer way to unsubscribe without sending
a message to the entire list. did not work
last time for me.)

__________________________________________________
FREE voicemail, email, and fax...all in one place.
Sign Up Now! http://www.onebox.com

---

From: [email-masked]
Date: Fri, 28 Jan 2000 12:49:37 -0800 (PST)

> a message to the entire list. did not work

I apologize to people who know how to operate majordomo.  They should
hit ``n'' now ...

If you follow the directions from majordomo (included in full below),
you would be able to remove yourself from the list.  My summary
follows:

To remove a specific address, <address>, from the rsvp mailing list,
send e-mail to [email-masked] with the following line in the body
(not subject) of the message:

	unsubscribe rsvp <address>

If you don't know what e-mail address you used to subscribe to the
list, you can send e-mail to [email-masked] with the following line
in the body (not subject) of the message:

	who rsvp

This will cause a message to be sent to you with the contents of the
rsvp mailing list.  Then you can use step 1.

Regards,
Steve

**** Help for [email-masked]:

This is Brent Chapman's "Majordomo" mailing list manager, version 1.93. 

In the description below items contained in []'s are optional. When
providing the item, do not include the []'s around it.

It understands the following commands:

    subscribe [<list>] [<address>]
	Subscribe yourself (or <address> if specified) to the named <list>.

    unsubscribe [<list>] [<address>]
	Unsubscribe yourself (or <address> if specified) from the named <list>.

    get [<list>] <filename>
        Get a file related to <list>.

    index [<list>]
        Return an index of files you can "get" for <list>.

    which [<address>]
	Find out which lists you (or <address> if specified) are on.

    who [<list>]
	Find out who is on the named <list>.

    info [<list>]
	Retrieve the general introductory information for the named <list>.

    lists
	Show the lists served by this Majordomo server.

    help
	Retrieve this message.

    end
	Stop processing commands (useful if your mailer adds a signature).

Commands should be sent in the body of an email message to
"[email-masked]"or to "<list>[email-masked]".

The <list> parameter is only optional if the message is sent to an address
of the form "<list>[email-masked]".

Commands in the "Subject:" line NOT processed.

If you have any questions or problems, please contact
"[email-masked]".