Subject: Re: WORKING GROUP LAST CALL

From: Bob Braden <[email-masked]>
Date: Wed, 9 Feb 2000 17:55:09 GMT

*> Bob,
  *>          When does the last call close?
  *> 
  *> Thanks,
  *> Lou
  *> 
  *> At 01:38 AM 2/9/00 +0000, Bob Braden wrote:
  *> 
  *> 
  *> >This is a Working Group Last Call on RSVP Refresh Overhead Reduction
  *> >Extensions for Proposed Standard, as defined in:
  *> >
  *> >         draft-ietf-rsvp-refresh-reduct-02.txt
  *> >
  *> >We strongly urge you to read it and comment.
  *> >
  *> >Bob Braden
  *> >Lixia Zhang
  *> >Co-chairs
  *> 
  *> 
Ah! Forgot that detail!

How about Friday Feb 25?  That is a bit over two weeks.

Bob

---

From: Lou Berger <[email-masked]>
Date: Wed, 09 Feb 2000 13:13:44 -0500

Sounds good to me.

Thanks,
Lou