Subject: RE: One data flow

From: Ge Yu <[email-masked]>
Date: Tue, 23 May 2000 21:24:36 +0800

I think different applications in the sender may have different flow in the
same session.

rgds
Ge Yu

> ----------
> From: 	Maria Elena Villapol[SMTP:[email-masked]]
> Sent: 	Tuesday, May 23, 2000 4:26 PM
> To: 	RSVP
> Subject: 	One data flow
> 
> Hi all, 
> 
> Currentely, I am modelling RSVP for an unicast network which just includes
> one sender host one receiver host and one router connected them. I
> considered one RSVP session. Given the above topology and that I
> considered one session, there may be more than one flow in the session? I
> believe, no, am I correct? 
> 
> Thank in advanced 
> 
> Maria 
> -- 
> Maria Elena Villapol
> PhD Student
> Institute for Telecommunications Research
> University of South Australia
> 
> email: [email-masked]
>        [email-masked]
> 
> Web Page:  http://www.itr.unisa.edu.au/~maria/index.htm
>  
>

---

From: David Charlap <[email-masked]>
Date: Tue, 23 May 2000 13:11:10 -0400

> Currentely, I am modelling RSVP for an unicast network which just
> includes one sender host one receiver host and one router connected
> them.  I considered one RSVP session. Given the above topology and
> that I considered one session, there may be more than one flow in the
> session? I believe, no, am I correct?

Multiple data flows to the same recipient (as defined by IP address, L3
protocol and port number) will all be in the same session.  This is the
definition of a session.

These multiple flows, however, will be separate RSVP paths.  An RSVP
sender is defined as source IP address and source port.  Since multiple
applications sending to one destination from a single host will still
have different source ports, they will be treated as different senders
by the RSVP protocol.

These different paths may or may not share resources on the router. 
This will depend on whether the receiving end makes FF, SE or WF-style
reservations.

-- David