Subject: RE: Call for RSVP and IntServ papers - iBAND at ISPCON

From: "Gregg C Levine" <[email-masked]>
Date: Mon, 7 Aug 2000 20:13:00 -0400

Hello from Gregg C Levine usually with Jedi Knight Computers
Would a Jedi Knight's word of honor count? I agree.  Seriously I found that
announcement letter to be over done with praise for themselves. It is as if
this mailing list, and its counterpart the one on testing RSVP setups, to be
a non-existant entity. They might as well think this one is for anouncements
only, not meaningful dialogue. That guy can go fall into the dreaded
Sarlacc's pit head first.
--
Gregg C Levine mailto:[email-masked]
"Use the Force, Luke." Obi-Wan Kenobi
"Trust in the Force, Luke, and wait." Obi-Wan Kenobi
"The Force will be with you. Always. " Obi-Wan Kenobi
"May the Force be with you." "And to you" Anonymous
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Randy
> Bush
> Sent: Monday, August 07, 2000 6:29 PM
> To: Jason Utz
> Cc: [email-masked]
> Subject: Re: Call for RSVP and IntServ papers - iBAND at ISPCON
>
>
> > RSVP and IntServ is one of the core technologies covered at the iBAND
> > events.
>
> spam seems to be the core technology covered by islime.
>
> i encourage fellow ietfers to boycott this event.
>
> randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 Aug 2000 16:44:21 -0700

> I'd welcome thoughts on how we might better, and more sensitively present 
> opportunities to IETF working groups.

thanks, but take your 'opportunities' (aka spam) and place them where the
sun don't shine.

if you have something technical to present to an ietf working group, write
an internet draft.  otherwise, see above paragraph.

randy

---

From: Martin Hall <[email-masked]>
Date: Mon, 07 Aug 2000 16:43:42 -0700

Hi Randy and everyone else that we might have offended today,

I wanted to follow up on your frustrations about my colleague,
Jason Utz's, emails today. First, I am ultimately responsible
for these so I wanted to let you know I am hearing your
frustration and concerns and that everyone who wants to
express irritation can email me - publicly or privately.

This obviously looked a lot like spamming because the
messages sent to multiple lists today were almost the same.
For that I apologize.

But as well as apologizing, I wanted to give you, and others, 
some context as well as ask for a measure of understanding.

I'm particularly concerned by your response because we are
trying to help move IETF standards forward. We've done this
over the last 5 years with a number of IETF working group-based
standards. We run the QoS Forum which numberous folks involved
in the IETF participate in and which has, as a specific goal,
the development of RSVP-based solutions. We help arrange bake-offs, 
enable get-togethers of working grups, facilitate public demonstrations 
of standards-based interoperable products, enable key IETFers to get 
the word out to other interested parties and generally try to preach the 
gospel of an open-standards based world and educate the world 
at large. We are not just another company trying to get in the way of 
core IETF work. A whole host of IETF folks have presented at our events 
over the last few years. We continue to want to be sensitive to the 
work of IETF groups and to help expose and drive progress to other 
technologists and network engineers.

It seems to me that this is particularly important right now
when, from some perspectives, the universal, homogeneous,
open-access principles of the Internet are under siege from
proprietary solutions.

Martin

>i encourage fellow ietfers to boycott this event.
----
Martin Hall - 408.402.0566 x210
Stardust.com - http://www.stardust.com

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 Aug 2000 15:28:53 -0700

randy

---

From: Jason Utz <[email-masked]>
Date: Mon, 07 Aug 2000 11:46:08 -0700

Greetings!

RSVP and IntServ is one of the core technologies covered at the iBAND
events. We would like to continue its progress at the upcoming iBAND at
ISPCON Conference on November 8-10, 2000, in San Jose, CA. iBAND at ISPCON
is a gathering place for key industry people to come together and learn
about developments in the new Internet technologies:

* Service Provisioning * Traffic Management * Performance Measurement *

Your iBAND at ISPCON participation will help expose network engineers and
other technology savvy professionals to the latest and greatest in RSVP and
IntServ technology.
 
My name is Jason Utz, conference manager for iBAND at ISPCON Conference.
Stardust.com's CTO Martin Hall and I would like to invite you to share you
progress and ideas with other relevant professionals in one or more ways:

· Speaker Proposal * BOF Proposal * Showcase Participation *

We value your expertise and look forward to receiving your speaker
proposals to reflect the state of the art in RSVP and IntServ technology.
Proposals are due no later than Friday, August 18, 2000. To find guidance
and more information, please visit 

http://www.stardust.com/iband5/speakers.htm

http://www.stardust.com for network engineers offers additional
opportunities to supply information and progress for RSVP and IntServ
updates and technologies:

- conference sessions available in MP3 format,
- live interviews on Stardust.com TalkRadio,
- provide white papers and have them maintained in a Stardust.com Web library.

All these options provide you with a large arena to deliver your working
group's information and other updates. Please visit http://www.stardust.com
to see what our site offers to its visitors.

We want to help you drive this technology area forward so please let me
know how you'd like to participate. Please contact me via email with any
questions.

Best regards,

Jason Utz
Conference Manager
Stardust.com
[email-masked]
www.stardust.com

***************** Stardust.com*********************
	            Visit Stardust.com
	       http://www.stardust.com
	   Making sense of new Internet stuff
    Visit Stardust Talkradio Mondays in MP3 Format!
***************************************************
Home of the IP Multicast Initiative (IPMI)
the QoS Forum (QOSF) and the
Wireless Multimedia Forum (WMF) NEW!
***************************************************
UPCOMING EVENTS:
*iBAND at ISPCON - Nov. 8-10, 2000, San Jose, CA
*WISE, The Wireless Internet Services Event - Nov. 6-7, San Jose, CA
*****************************************************
Jason Utz          
Conference Manager

15575 Los Gatos Blvd Suite C        Fax  408/402-0567
Los Gatos, CA 95032