Subject: QoS on Windows 2000

From: Dusan Sarvan <[email-masked]>
Date: Mon, 21 Aug 2000 07:50:10 +0200

I would like to set a test bed for QoS (RSVP and DiffServ) based on
Windows 2000 and Cisco routers 2600 series..
I would ask those who have experience with the Traffic Control on
Windows
2000 for the following information:

1. Is it possible to turn off RSVP signaling and packet marking on
Windows 2000
Traffic Control, since I want to test a real traffic with and without
RSVP signaling
and packet marking ?

2. Does Windows 2000 support tracing, for example for RSVP signaling, so
I could
monitor RSVP signaling process?

Thanks a lot.

Regards,

Dusan Sarvan.

---

From: "Yoram Bernet" <[email-masked]>
Date: Mon, 21 Aug 2000 08:11:34 -0700

i'll respond on rsvp-test.

> -----Original Message-----
> From: Dusan Sarvan [mailto:[email-masked]]
> Sent: Sunday, August 20, 2000 10:50 PM
> To: [email-masked]; [email-masked]
> Subject: QoS on Windows 2000
> 
>