Subject: Request.

From: "Amarendra" <[email-masked]>
Date: Fri, 8 Dec 2000 09:08:19 +0530

Hi all,
I am new to this list. 
I have been observing since I joined that all the messages are being posted in some
language unknown to me. 
I would like to know whether all postings  on this list are done in Chinese(?) or there are
 people who post their queries in English.
If possible, can you all please post their messages in English so that people like me
 can understand and benefit from the discussions ?
Thanking you 

Regards,
Amarendra Kr. Singh
Software Engineer,
Mercury Corporation,
New Delhi  R & D Centre,
Gurgaon 
India.

---

From: "Gregg C Levine" <[email-masked]>
Date: Fri, 8 Dec 2000 00:54:26 -0500

Hello from Gregg C Levine normally with Jedi Knight Computers
What you are seeing Amarendra, is Spam. Do not bother yourself with it. I
have been in contact with the list owners, and as far as they are concerned
there is nothing, so far, that they can do. Like most intelligent people on
this list we do indeed post our messages in English. As I said, do not
bother yourself with it. How many of those messages did you see? Can you
post the dates in question?
----
Gregg C Levine <mailto:[email-masked]>   mailto:[email-masked]
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi (Perhaps one
of the most powerful of all of the Jedi Knights))
(This company dedicates this E-Mail to Master Yoda
(Perhaps the other one of the most powerful of all of the Jedi Knights))
And the favorite line by Anonymous "May the Force be with you."
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of Amarendra
  Sent: Thursday, December 07, 2000 10:38 PM
  To: [email-masked]
  Subject: Request.

  Hi all,
  I am new to this list.
  I have been observing since I joined that all the messages are being
posted in some
  language unknown to me.
  I would like to know whether all postings  on this list are done in
Chinese(?) or there are
   people who post their queries in English.
  If possible, can you all please post their messages in English so that
people like me
   can understand and benefit from the discussions ?
  Thanking you

  Regards,
  Amarendra Kr. Singh
  Software Engineer,
  Mercury Corporation,
  New Delhi  R & D Centre,
  Gurgaon
  India.