Subject: Can I ask a question about Rsvp refresh-reduct

From: "Wang Yunqing" <[email-masked]>
Date: Mon, 12 Feb 2001 14:23:02 +0800

Hi,

I am a newer of rsvp. Can I ask a question about rsvp refresh reduct? 
 
What's the usage of message_id in PathErr, PathTear, ResvErr and Resv Tear message? Is the message id same as the related path or resv message? I have no clear idea according to the draft.

My understanding is that no specific state is related with error and tear message, so message_id cannot be validated in error and tear message. 

Thanks in advance.

Regards
Fred Wang

---

From: Ping Pan <[email-masked]>
Date: Mon, 05 Feb 2001 17:40:05 -0800

> Wang Yunqing wrote:
>
> What's the usage of message_id in PathErr, PathTear, ResvErr and Resv
> Tear message? Is the message id same as the related path or resv
> message? I have no clear idea according to the draft.
> 

Message-ID is used to reduce the amount of refresh messages (PATH and
RESV) between routers. PathErr... messages are trigger messages, so
there is no need for using the ack/nack mechanism in message-id.

- Ping