Subject: Questin on SE Reservation Merging

From: Adithya Bhat <[email-masked]>
Date: Wed, 08 Aug 2001 21:00:45 +0530

Hi all,

I have the following SE reservation senariao

                                                  SE ---- s1 s2 s3 ( 4B)
: reservation sent  to S1 from S2 after merging.
                    ____________                        ___________
                    |                            |  4B
|                        |  2B          SE ---- s1 s3 (2B)   R1
s1,s 2  ------|
|-----------------|                        |------------------
                    |           RU1         |
|           RU2     |
                    |                            |                SE
|                        |  4B            SE ----s1 s2(4B)  R2
 s3        -----|                            |
|                        |------------------
                    |____________|                       |__________|

Reservation on the link between RU1 and RU2 is 4B , and this reservation
is shared by s1 s2 and s3.

But according to the reservation made by receiver  R2 the reservation
should be shared between s1 and s2 only.

In the above case does the Receiver R2 get the QoS needed ?  (because it
has to share the bandwidth with another sender s3)

or am i missing some thing here ?

Throw some light on this.

Thanks in advance

Adithya

---

From: Adithya Bhat <[email-masked]>
Date: Wed, 08 Aug 2001 21:27:28 +0530

in my previous mail the diagram got messed up,
am attaching the image of the diagram with this mail.
my question remains the same.

Thanks for your time

Adithya