Subject: list of policy data

From: "Feng, Mark" <[email-masked]>
Date: Tue, 7 Aug 2001 15:55:21 -0700

Sorry if you receive this twice. The original mail seems to be lost.

In RFC 2205, according to the message definitions, in semi-BNF forms, the
policy data is a list. What is the reason to have a list? The policy data
object itself is not defined. What is the purpose of having a list of, to
RSVP, raw memory?

Thanks in advance.

- Mark

---

From: Bob Braden <[email-masked]>
Date: Wed, 8 Aug 2001 08:02:47 -0700 (PDT)

Generality.  For one thing, policy data objects might be aggregated
without being merged until a policy point is reached.

Bob Braden