Subject: RSVP Extentions for policy control

From: Balaji Meruva <[email-masked]>
Date: Wed, 5 Sep 2001 11:24:22 -0700 (PDT)

Hello all,
     My name is Balaji Meruva , I am pursuing my
Masters at Univeristy of Kansas ,I am planning to work
on "RSVP extentions on policy control " draft for my
course work. It would be very helpful if someone can
please tell me where to download RSVP code and how to
proceed with the project.

Thanking you in anticipation,

Balaji

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: Karthikeyan Nathillvar <[email-masked]>
Date: Wed, 5 Sep 2001 14:58:09 -0500 (CDT)

hi balaji,
          rsvp code is available at http://www.isi.edu/rsvp/release.html.
i guess the best place to start is RFC 2205. drafts and rfcs are available
in RAP working group for providing these extensions.

       rsvp source code has already got data structures needed for the
policy functionality.. u may just build upon that..

regards,
karthik