Subject: RE: Reserve Error

From: Khuzema Pithewan <[email-masked]>
Date: Thu, 31 Jan 2002 20:21:58 +0530

RFC 2205 says...

"There are three possible ways that an RSVP implementation can treat an
object with unknown class.  This choice is      determined by the two
high-order bits of the Class-Num octet,as follows. 

 o    Class-Num = 0bbbbbbb
       The entire message should be rejected and an "Unknown Object Class"
error returned. "

does it also holds good for ResvErr/PathErr messages?

Khuzema.

> ----------
> From: 	Kiran Kumar A[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Thursday, January 31, 2002 8:17 PM
> To: 	Khuzema Pithewan
> Cc: 	[email-masked]; [email-masked]
> Subject: 	Re: Reserve Error
> 
> Hi all,
>          I think if there is any error in
> RSVP Error messages then RSVP won't generate
> again an error message for them. It simply
> drops that messages.
> 
> Pl confirm this.
> 
> 
> Khuzema Pithewan wrote:
> 
> > Hi,
> >
> > In RSVP, If Reserve Error contains some unknown class/ctype then should
> it
> > generate a Reserve Error for it .?
> >
> > In general..should an error message generate another error message?
> >
> > Regards,
> > Khuzema.
> 
> --
> ThanX N Regards,
> Kiran.
>

---

From: Kiran Kumar A <[email-masked]>
Date: Thu, 31 Jan 2002 20:33:03 +0530

Hi,

      My idea is
if u r rejecting ResvErr msg and generating
again an error msg for that then how come
the receiver know that there was an error in
his receive msg who has generated that
Resv message.

ThanX N Regards,
Kiran.