Subject: Test

From: Raghavan Chakravarthy <[email-masked]>
Date: Tue, 01 Jan 2002 11:14:12 +0530

Hi,
Is this the alias I can discuss issues related to rsvp. Came to know
about the alias recently. Just wanted to confirm I am in the right place
:-)
Thanks
-Raghavan

---

From: "Gregg C Levine" <[email-masked]>
Date: Tue, 1 Jan 2002 01:16:28 -0500

Hello from Gregg C Levine normally with Jedi Knight Computers
Um, yes it is. Why? ;) Seriously, yes this is the right place.
-------------------
Gregg C Levine [email-masked]
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Raghavan Chakravarthy
> Sent: Tuesday, January 01, 2002 12:44 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Test
> 
> Hi,