Subject: Re: ATTEND TO CONFERENCE

From: Toshio Onigata <[email-masked]>
Date: Sun, 21 Apr 2002 00:24:37 +0900

Dear Mr. Turbat,

I'm sure that I receive your note by mistake.
Because, I'm not responsible for the optical network system at all.

Sincerely,
Toshio Onigata
Associate Senior Engineer
National Space Development Agency of Japan
+81 298 68 3266

>
>
>     Dear sir,
>
> My name is Mr Turbat. I would like to participating for your COIN2002
> conference.
> Could you please send me more information by via  air mail ?
> Our company is doing satellite and internetworking communication in
> Mongolia.
> We are very interesting for your optical internet solutions and some
> other good ideas.
> We have not too much optical connection and devices.
> We want to use future time optical solutions. Also We needed building
> for the optical cable networks here
>
> Looking forward to hearing from you soon.
>
> Best regards,
> Roger
> Turbat.Sj
> General director
>
> My address:
> Add1: Bayanzurch district-5, Peace avenue, 51-th Branch office MTC,
> POST BOX: P.O.B=8
> City: Ulaanbaatar
> Coutry: Mongolia
> Company: Expert systems co.,ltd
> Tel: 976-11-810108
> Fax: 976-11-460030
>
>

---

From: "naofumi" <[email-masked]>
Date: Sun, 21 Apr 2002 22:16:06 +0900

Dear Mr. Turbat
     I am a finantial consultant working for the British company in Tokyo.
     How may I help you ???
Naofumi Ohba

----- Original Message ----- 
From: "ckritaschrystel" <[email-masked]>
To: "Turbat" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, April 20, 2002 11:55 AM
Subject: Re: ATTEND TO CONFERENCE

> Dear Mr. Turbat,
> I believe I received the message below, by mistake.
> I have a telecom consulting company in New York.
> Regards,
> Chrys Kritas
> Managing Director
> Chrystel International
> +1 516 295 5744
> 
> 
> ----- Original Message -----
> From: Turbat <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Thursday, April 18, 2002 10:52 PM
> Subject: ATTEND TO CONFERENCE
> 
> 
> >
> >
> >     Dear sir,
> >