Subject: RSVP implementation

From: Rosella Greco <[email-masked]>
Date: Fri, 17 May 2002 10:57:38 +0000

dear all, 
    does anyone know if there are some free kernel implementation of
RSVP? 
   Thanks

Rosella

---

From: Bob Braden <[email-masked]>
Date: Fri, 17 May 2002 16:18:47 GMT

*> From [email-masked]  Fri May 17 01:56:58 2002
  *> Date: Fri, 17 May 2002 10:57:38 +0000
  *> From: Rosella Greco <[email-masked]>
  *> X-Accept-Language: en
  *> MIME-Version: 1.0
  *> To: [email-masked]
  *> Subject: RSVP implementation
  *> Content-Transfer-Encoding: 7bit
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> dear all, 
  *>     does anyone know if there are some free kernel implementation of
  *> RSVP? 
  *>    Thanks
  *> 
  *> Rosella
  *> 

The very first experimental version of RSVP, by Sugih Jamin at USC, was
in the kernel.  However, we then made the deliberate and thoughtful
decision to do further RSVP implementation outside the kernel, as a
system "daemon" process.  I would be interested to know if
anyone has chosen to implement RSVP in the kernel at this point.

Bob Braden