Subject: Fwd: RE: ATTEND TO CONFERENCE

From: "Amandeep Grewal" <[email-masked]>
Date: Sun, 21 Apr 2002 23:38:21 +0000

Hello All,

I am apalled at lax security here. As professionals let us please
stop e-mailing on this distribution list.
Originators of this e-mail please block it so that only
authorised people (organisers ) can access it.

Secure distribution lists should be a criteria before IEEE
should give out the mailing lists to all and sundry.

If this list gets passed onto spammers we all have had it.
Please do not reply to these e-mails it could be dangerous.
That is why I am using my hotmail created e-mail address.
Let us wait for an notification from organisers indicating that
they have secured the e-mail list from external users.

Regards
Amandeep

>
>"Kurauchi, Naoko" <[email-masked]> on 21/04/2002 16:23:31
>
>To:    [email-masked]
>cc:    [email-masked], [email-masked]
>
>Subject:    RE: ATTEND TO CONFERENCE
>
>
>Can anyone of you please delete my name from the distribution list.
>
>Thank you,
>kurauchi
>
>
>uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu
>Naoko Kurauchi
>Sales, Worldcom/UUNET Japan Inc.
>Odakyu Southern Tower
>2-2-1 Yoyogi, Shibuya-ku
>Tokyo 151-8583, Japan
>tel 03-5365-2702, fax 03-5365-2590
>[email-masked], http://www.wcom.co.jp
>wcom wcom wcom wcom wcom wcom wcom wcom wcom
>
>
>-----Original Message-----
>From: ckritaschrystel [mailto:[email-masked]]
>Sent: Saturday, April 20, 2002 11:56 AM
>To: Turbat; [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: Re: ATTEND TO CONFERENCE
>
>
>Dear Mr. Turbat,
>I believe I received the message below, by mistake.
>I have a telecom consulting company in New York.
>Regards,
>Chrys Kritas
>Managing Director
>Chrystel International
>+1 516 295 5744
>
>
>----- Original Message -----
>From: Turbat <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>; <[email-masked]>
>Sent: Thursday, April 18, 2002 10:52 PM
>Subject: ATTEND TO CONFERENCE
>
>
> >
> >
> >     Dear sir,
> >
> > My name is Mr Turbat. I would like to participating for your COIN2002
> > conference.
> > Could you please send me more information by via  air mail ?
> > Our company is doing satellite and internetworking communication in
> > Mongolia.
> > We are very interesting for your optical internet solutions and some
> > other good ideas.
> > We have not too much optical connection and devices.
> > We want to use future time optical solutions. Also We needed building
> > for the optical cable networks here
> >
> > Looking forward to hearing from you soon.
> >
> > Best regards,
> > Roger
> > Turbat.Sj
> > General director
> >
> > My address:
> > Add1: Bayanzurch district-5, Peace avenue, 51-th Branch office MTC,
> > POST BOX: P.O.B=8
> > City: Ulaanbaatar
> > Coutry: Mongolia
> > Company: Expert systems co.,ltd
> > Tel: 976-11-810108
> > Fax: 976-11-460030
> >
> >
> >
>
>
>
>
>
>

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "Gamunu Dassanayake" <[email-masked]>
Date: Mon, 22 Apr 2002 09:07:55 +0930

Hi@

I am not the reciever for this mail.

kindly forward it to correct address.

Thanks.

Gamunu

++++++++++++++++++++++++++++++++++++++++++

Gamunu Dassanayake

School of Informatics

Faculty of Science, Information Technology & Education

Northern Territory University

NT 0815

Australia

>From: "ckritaschrystel"

>To: "Turbat" ,

>CC: ,

>Date: Fri, 19 Apr 2002 22:55:43 -0400

>From: Turbat

>To:

>Cc: ;

MSN Photos is the easiest way to share and print your photos: Click Here

---

From: "Tejas Mehta" <[email-masked]>
Date: Sun, 21 Apr 2002 22:34:26 +0000

May be someone just did a spam. But, I see many interesting telecom 
professionals on this Mailing list.

Tejas Mehta
Consultant

>From: "Kurauchi, Naoko" <[email-masked]>
>CC: [email-masked], [email-masked]
>Date: Sun, 21 Apr 2002 14:23:31 +0800
>