Subject: RE: ATTEND TO CONFERENCE

From: "Kurauchi, Naoko" <[email-masked]>
Date: Sun, 21 Apr 2002 14:23:31 +0800

Can anyone of you please delete my name from the distribution list.

Thank you,
kurauchi

uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu  uu 
Naoko Kurauchi
Sales, Worldcom/UUNET Japan Inc.
Odakyu Southern Tower
2-2-1 Yoyogi, Shibuya-ku
Tokyo 151-8583, Japan
tel 03-5365-2702, fax 03-5365-2590
[email-masked], http://www.wcom.co.jp
wcom wcom wcom wcom wcom wcom wcom wcom wcom 

-----Original Message-----
From: ckritaschrystel [mailto:[email-masked]]
Sent: Saturday, April 20, 2002 11:56 AM
To: Turbat; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: ATTEND TO CONFERENCE

Dear Mr. Turbat,
I believe I received the message below, by mistake.
I have a telecom consulting company in New York.
Regards,
Chrys Kritas
Managing Director
Chrystel International
+1 516 295 5744

----- Original Message -----
From: Turbat <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, April 18, 2002 10:52 PM
Subject: ATTEND TO CONFERENCE

>
>
>     Dear sir,
>
> My name is Mr Turbat. I would like to participating for your COIN2002
> conference.
> Could you please send me more information by via  air mail ?
> Our company is doing satellite and internetworking communication in
> Mongolia.
> We are very interesting for your optical internet solutions and some
> other good ideas.
> We have not too much optical connection and devices.
> We want to use future time optical solutions. Also We needed building
> for the optical cable networks here
>
> Looking forward to hearing from you soon.
>
> Best regards,
> Roger
> Turbat.Sj
> General director
>
> My address:
> Add1: Bayanzurch district-5, Peace avenue, 51-th Branch office MTC,
> POST BOX: P.O.B=8
> City: Ulaanbaatar
> Coutry: Mongolia
> Company: Expert systems co.,ltd
> Tel: 976-11-810108
> Fax: 976-11-460030
>
>
>

---

From: [email-masked]
Date: Sun, 21 Apr 2002 23:25:01 +0800

Same as Kurauchi-san I don't need this junk mail but have been receiving it
since last week.  Is it any lousy distribution group communication created
by IEEE?

Best regards

Gary
-----Original Message-----
From: Kurauchi, Naoko [mailto:[email-masked]]
Sent: 21 April 2002 14:24
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: ATTEND TO CONFERENCE

Thank you,
kurauchi

-----Original Message-----
From: ckritaschrystel [mailto:[email-masked]]
Sent: Saturday, April 20, 2002 11:56 AM
To: Turbat; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: ATTEND TO CONFERENCE

Dear Mr. Turbat,

---

From: "Gregg C Levine" <[email-masked]>
Date: Sat, 4 May 2002 15:05:02 -0400

Hello from Gregg C Levine
Same here. It's a group of people from the IEEE, or from a school which
hosts a conference, or both the IEEE, and a school which is doing that,
they want professionals to prepare papers, and present them. What they
do not understand is that we are indeed professionals, but do not want
to politicize our research, in that forum. To make matters worse, a few
of them are taking the position of the spammers who have been posting to
the list in many forms of the languages spoken, and written in the Asian
areas. They just do not care. What we need to do, is dun them with
notices that we do not care either.
-------------------
Gregg C Levine [email-masked]
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Sunday, April 21, 2002 11:25 AM
> To: Kurauchi, Naoko; [email-masked]; [email-masked];
> [email-masked]

---

From: Allister & Jilline Hunter <[email-masked]>
Date: Mon, 22 Apr 2002 08:47:31 +1200

Hi
Like Kurauch, I'd appreciate [email-masked] being removed from your
mailing list.

Thanks

Allister

-----Original Message-----
From: Kurauchi, Naoko [mailto:[email-masked]]
Sent: Sunday, 21 April 2002 18:24
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: ATTEND TO CONFERENCE

Thank you,
kurauchi

-----Original Message-----
From: ckritaschrystel [mailto:[email-masked]]
Sent: Saturday, April 20, 2002 11:56 AM
To: Turbat; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: ATTEND TO CONFERENCE

Dear Mr. Turbat,

---

From: "Gregg C Levine" <[email-masked]>
Date: Sat, 4 May 2002 19:01:46 -0400

Hello from Gregg C Levine
First of all, there is no list. They are posting it directly to the same
RSVP list address that this came out of. And both of these messages came
out about two weeks late. But this does demand an explanation, why these
two messages were sent, and are two weeks later.
-------------------
Gregg C Levine [email-masked]
------------------------------------------------------------
"The Force will be with you...Always." Obi-Wan Kenobi
"Use the Force, Luke."  Obi-Wan Kenobi
(This company dedicates this E-Mail to General Obi-Wan Kenobi )
(This company dedicates this E-Mail to Master Yoda )

Allister
> & Jilline Hunter
> Sent: Sunday, April 21, 2002 4:48 PM
> To: 'Kurauchi, Naoko'; [email-masked]

---

From: Elton Chung <[email-masked]>
Date: Sat, 4 May 2002 23:16:01 +0800 (CST)

Same here. Gary, I think you're right. 
Regards,
Elton
-- Elton ChungSales ExecutiveAutomated Systems (HK) Ltd.E-mail: [email-masked]: (852) 2608 6440Fax: (852) 2608 6533

  [email-masked]： Same as Kurauchi-san I don't need this junk mail but have been receiving it
since last week. Is it any lousy distribution group communication created
by IEEE?

Best regards

Gary
-----Original Message-----
From: Kurauchi, Naoko [mailto:[email-masked]]
Sent: 21 April 2002 14:24
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: ATTEND TO CONFERENCE

Thank you,
kurauchi

-----Original Message-----
From: ckritaschrystel [mailto:[email-masked]]
Sent: Saturday, April 20, 2002 11:56 AM
To: Turbat; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: ATTEND TO CONFERENCE

Dear Mr. Turbat,

----- Original Message -----
From: Turbat 
To: 
Cc: ; 
Sent: Thursday, April 18, 2002 10:52 PM
Subject: ATTEND TO CONFERENCE

> Company: Expert systems co.,ltd

---------------------------------
Do You Yahoo!?
至Hit手機鈴聲 全城火熱下載！
Download the HOTTEST ringtones from Yahoo!