Subject: [Rsvp] Request for IANA registration of new RSVP object

From: Bob Braden <[email-masked]>
Date: Sat, 11 Jan 2003 00:45:50 GMT

Comments?

Bob Braden

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, October 22, 2002 1:46 PM
To: [email-masked]; [email-masked]
Subject: General Request for Assignments

Contact Name :
ernie tacsik

Contact Email :
[email-masked]

Type of Assignment :
rsvp class-num / c-type.   specifically 3GPP2_TFT object (or equivalent)

Registry :
rsvp

Description :
3GPP2 is specifing an rsvp based protocol to signal qos related traffic flow
templates.  it would be highly desirable at this point to define a 3GPP2
specific object to carry these traffic flow templates from a mobile to a the
core network for the purpose of flow mapping qos support

Additional Info :
rfc 2205 rsvp

_______________________________________________
Rsvp mailing list
[email-masked]
http://mailman.isi.edu/mailman/listinfo/rsvp

---

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 23 Jan 2003 09:34:36 +0100

hi 

i briefly looked at the menioned rsvp document and i was quite surprised to
see that rsvp is used to communicate between two hosts only (to deliver
packet filter information). appart from the fact that this sounds like tist
(a tist light version) the document does not use any particular rsvp
features: 

- discovery mechanisms is replaced (no path message)
- the typical signaling along the path covering more than two nodes is not
present anymore
- security is not mandated. if you install this type of information then you
might want to be sure that is not modified, replayed, injected, etc. 

i think it is also allowed to remove packet filters which might cause some
problems (that's why there is no such command is considered in the midcom
protocols). 

especially the security issues seem to be hard if one looks at the
discussions at the pana working group which more or less addresses similar
issues. to me it seems that they are not sufficiently addressed in the
document. 

ciao
hannes

> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Bob Braden
> Sent: Saturday, January 11, 2003 1:46 AM
> To: [email-masked]
> Subject: [Rsvp] Request for IANA registration of new RSVP object
> 
> 
> 
> Comments?
> 
> Bob Braden
> 
>