Subject: IETF110: Call for BFD presentations

From: Reshad Rahman <[email-masked]>
Date: Wed, 10 Feb 2021 16:26:13 -0500

BFD WG,

BFD WG will be meeting for 1 hour during IETF110. 

If you’d like to present, please send an email to the chairs with the name of the draft, presenter name and duration of presentation. We encourage presentations which will foster discussions (as opposed to only a  summary of doc update).

Regards,

Reshad & Jeff.

---

From: Reshad Rahman <[email-masked]>
Date: Tue, 16 Feb 2021 19:25:46 -0500

BFD WG,

The WG will be meeting on Thursday March 11th during the 2nd session: https://datatracker.ietf.org/meeting/110/agenda/

Regards,

Reshad.

From: Rtg-bfd <[email-masked]> on behalf of Reshad Rahman <reshad=[email-masked]>
Date: Wednesday, February 10, 2021 at 4:26 PM
To: "[email-masked]" <[email-masked]>
Subject: IETF110: Call for BFD presentations

BFD WG,

Regards,

Reshad & Jeff.