Subject: I-D Action: draft-ietf-bfd-stability-08.txt

From: [email-masked]
Date: Mon, 08 Mar 2021 11:22:33 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Bidirectional Forwarding Detection WG of the IETF.

        Title           : BFD Stability
        Authors         : Ashesh Mishra
                          Mahesh Jethanandani
                          Ankur Saxena
                          Santosh Pallagatti
                          Mach Chen
                          Peng Fan
	Filename        : draft-ietf-bfd-stability-08.txt
	Pages           : 13
	Date            : 2021-03-08

Abstract:
   This document describes extensions to the Bidirectional Forwarding
   Detection (BFD) protocol to measure BFD stability.  Specifically, it
   describes a mechanism for detection of BFD packet loss.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-bfd-stability/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-bfd-stability-08
https://datatracker.ietf.org/doc/html/draft-ietf-bfd-stability-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-bfd-stability-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 8 Mar 2021 11:29:16 -0800

WG,

This version of the draft addresses the question Albert Fu raised. He asked how the draft supports monitoring of the packets that are lost in the network because of instability. This version adds a YANG model that augments the base BFD YANG model to add a counter for the lost packets. It also updates both the Security Considerations and IANA Considerations Section.

Cheers.

> On Mar 8, 2021, at 11:22 AM, [email-masked] wrote:
> 
> 

Mahesh Jethanandani
[email-masked]

---

From: Reshad Rahman <[email-masked]>
Date: Tue, 09 Mar 2021 12:33:28 -0500

Thank you Mahesh. I have sent a review request to YANG Doctors.

Regards,

Reshad.

From: Rtg-bfd <[email-masked]> on behalf of Mahesh Jethanandani <[email-masked]>
Date: Monday, March 8, 2021 at 2:30 PM
To: "rtg-bfd@ietf. org" <[email-masked]>
Subject: Re: I-D Action: draft-ietf-bfd-stability-08.txt

WG,

Cheers.

       Title           : BFD Stability
       Authors         : Ashesh Mishra
                         Mahesh Jethanandani
                         Ankur Saxena
                         Santosh Pallagatti
                         Mach Chen
                         Peng Fan

Abstract:

 

Mahesh Jethanandani

[email-masked]