Subject: Re: [Lsr] Split was Re: Draft minutes for BFD @ IETF110

From: tom petch <[email-masked]>
Date: Tue, 27 Jul 2021 14:44:52 +0000

From: Reshad Rahman <[email-masked]>
Sent: 21 May 2021 00:03

<I should have sent this a few weeks ago when it got done>

FYI, Mahesh did the extraction of the mpls-te from draft-ietf-bfd-yang and it's been submitted to the RFC Editor.

<tp>
Two months have passed and I see no change in the RFC Editor queue.  Whatever was done would appear to have been not enough.  I was expecting an action by the AD to be required and have seen no sign thereof which may be relevant.

Tom Petch

Regards,
Reshad.

On 2021-03-22, 3:30 PM, "Rtg-bfd on behalf of Yingzhen Qu" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    I also support the split of ietf-bfd-mpls-te module from the base BFD module, so modules like ietf-ospf and ietf-isis can progress.

    Thanks,
    Yingzhen

    > On Mar 22, 2021, at 2:33 AM, tom petch <[email-masked]> wrote:
    >
    >
    >
    > From: Rtg-bfd <[email-masked]> on behalf of Reshad Rahman <reshad=[email-masked]>
    > Sent: 19 March 2021 18:58
    > To: rtg-bfd@ietf. org
    > Subject: Draft minutes for BFD @ IETF110
    >
    > BFD WG,
    >
    > Draft minutes have been posted @ https://datatracker.ietf.org/doc/minutes-110-bfd/
    >
    > Please provide comments to the list by April 2nd.
    > <tp>
    >
    > I support Acee's suggestion that the TE part should be split from the BFD YANG draft so that the other three WG, who have been held up for years, can progress.
    >
    > Tom Petch
    >
    > Copying the LSR WG.
    >
    >
    > Meeting recording is @ https://www.youtube.com/watch?v=vSqfJJ3gOc0
    >
    > Regards,
    > Reshad.
    >
    > _______________________________________________
    > Lsr mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/lsr

---

From: Reshad Rahman <[email-masked]>
Date: Tue, 27 Jul 2021 14:56:55 +0000 (UTC)

Adding John (AD).

    On Tuesday, July 27, 2021, 10:45:07 a.m. EDT, tom petch <[email-masked]> wrote:  

<tp>

Tom Petch

Regards,
Reshad.

    Hi,

    Thanks,
    Yingzhen

    > On Mar 22, 2021, at 2:33 AM, tom petch <[email-masked]> wrote:
    >
    >
    >
    > From: Rtg-bfd <[email-masked]> on behalf of Reshad Rahman <reshad=[email-masked]>
    > Sent: 19 March 2021 18:58
    > To: rtg-bfd@ietf. org
    > Subject: Draft minutes for BFD @ IETF110
    >
    > BFD WG,
    >
    > Draft minutes have been posted @ https://datatracker.ietf.org/doc/minutes-110-bfd/
    >
    > Please provide comments to the list by April 2nd.
    > <tp>
    >
    > I support Acee's suggestion that the TE part should be split from the BFD YANG draft so that the other three WG, who have been held up for years, can progress.
    >
    > Tom Petch
    >
    > Copying the LSR WG.
    >
    >
    > Meeting recording is @ https://www.youtube.com/watch?v=vSqfJJ3gOc0
    >
    > Regards,
    > Reshad.
    >
    > _______________________________________________
    > Lsr mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/lsr

---

From: John Scudder <[email-masked]>
Date: Tue, 27 Jul 2021 18:49:11 +0000

RFC Editor state is MISSREF, as part of cluster C336: https://www.rfc-editor.org/cluster_info.php?cid=C336. If I’m untangling the information there correctly, I think it’s blocked on (at least) draft-ietf-teas-yang-te.

Was the surgery that Tom mentions, expected to clear it out of MISSREF? If so, please give me some more details (either in this thread or offline) and I can check in with the RFC Editor.

Thanks,

—John

On Jul 27, 2021, at 10:56 AM, Reshad Rahman <[email-masked]<mailto:[email-masked]>> wrote:

Adding John (AD).

On Tuesday, July 27, 2021, 10:45:07 a.m. EDT, tom petch <[email-masked]<mailto:[email-masked]>> wrote:

From: Reshad Rahman <[email-masked]<mailto:[email-masked]>>
Sent: 21 May 2021 00:03

<tp>

Tom Petch

Regards,
Reshad.

On 2021-03-22, 3:30 PM, "Rtg-bfd on behalf of Yingzhen Qu" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Hi,

    Thanks,
    Yingzhen

    > On Mar 22, 2021, at 2:33 AM, tom petch <[email-masked]<mailto:[email-masked]>> wrote:
    >
    >
    >
    > From: Rtg-bfd <[email-masked]<mailto:[email-masked]>> on behalf of Reshad Rahman <reshad=[email-masked]<mailto:[email-masked]>>
    > To: rtg-bfd@ietf.<mailto:rtg-bfd@ietf.> org
    > Draft minutes have been posted @ https://datatracker.ietf.org/doc/minutes-110-bfd/<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/minutes-110-bfd/__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCwr08mLUw$>
    >
    > Meeting recording is @ https://www.youtube.com/watch?v=vSqfJJ3gOc0<https://urldefense.com/v3/__https://www.youtube.com/watch?v=vSqfJJ3gOc0__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCzjX4ck5A$>
    >
    > Regards,
    > Reshad.
    >
    > [email-masked]<mailto:[email-masked]>
    > https://www.ietf.org/mailman/listinfo/lsr<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/lsr__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCwv9DZorg$>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 27 Jul 2021 12:52:56 -0700

Hi John,

The surgery that I performed on the draft, and can be seen in the attached files both as a diff and the full file was to remove the mpls-te module dependency from this draft. We should therefore at least not be dependent on the ietf-te module.

Thanks

> On Jul 27, 2021, at 11:49 AM, John Scudder <jgs=[email-masked]> wrote:
> 
> RFC Editor state is MISSREF, as part of cluster C336: https://www.rfc-editor.org/cluster_info.php?cid=C336 <https://www.rfc-editor.org/cluster_info.php?cid=C336>. If I’m untangling the information there correctly, I think it’s blocked on (at least) draft-ietf-teas-yang-te. 
> 
>> On Jul 27, 2021, at 10:56 AM, Reshad Rahman <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> Adding John (AD).
>> 
>> On Tuesday, July 27, 2021, 10:45:07 a.m. EDT, tom petch <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> From: Reshad Rahman <[email-masked] <mailto:[email-masked]>>
>> Sent: 21 May 2021 00:03
>> 
>> On 2021-03-22, 3:30 PM, "Rtg-bfd on behalf of Yingzhen Qu" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>> 
>>     Hi,
>> 
>>     > On Mar 22, 2021, at 2:33 AM, tom petch <[email-masked] <mailto:[email-masked]>> wrote:
>>     >
>>     >
>>     >
>>     > From: Rtg-bfd <[email-masked] <mailto:[email-masked]>> on behalf of Reshad Rahman <reshad=[email-masked] <mailto:[email-masked]>>
>>     > To: rtg-bfd@ietf. <mailto:rtg-bfd@ietf.> org
>>     > Draft minutes have been posted @ https://datatracker.ietf.org/doc/minutes-110-bfd/ <https://urldefense.com/v3/__https://datatracker.ietf.org/doc/minutes-110-bfd/__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCwr08mLUw$>
>>     >
>>     > Meeting recording is @ https://www.youtube.com/watch?v=vSqfJJ3gOc0 <https://urldefense.com/v3/__https://www.youtube.com/watch?v=vSqfJJ3gOc0__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCzjX4ck5A$>
>>     >
>>     > Regards,
>>     > Reshad.
>>     >
>>     > [email-masked] <mailto:[email-masked]>
>>     > https://www.ietf.org/mailman/listinfo/lsr <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/lsr__;!!NEt6yMaO-gk!TG4x_ssMaQlMDdVu3BrBywJ1enW0qjsLSg-0f9CKkecSVPEAfcfXuCwv9DZorg$>

Mahesh Jethanandani
[email-masked]

---

From: John Scudder <[email-masked]>
Date: Tue, 27 Jul 2021 20:15:32 +0000

Thanks, Mahesh.

> On Jul 27, 2021, at 3:52 PM, Mahesh Jethanandani <[email-masked]> wrote:
> 

I tracked down the earlier thread with the RFC Editor and followed up there. 

Regards,

—John