Subject: Seeking suggestions on the next steps to progress draft-ietf-mpls-bfd-directed

From: <[email-masked]>
Date: Tue, 3 Aug 2021 05:47:00 +0800 (CST)

Dear MPLS WG Chairs et al.,

We addressed all the technical comments from the early RtgDir review, comments from Jeff Haas, added the Implementation Status section. The authors of draft-ietf-mpls-bfd-directed are seeking your suggestions, advice on the next steps that would lead to the WG LC on the draft. The document is stable and, in the authors' opinion, is ready for the WG LC.

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Aug 2021 04:07:53 -0400

Dear MPLS WG chairs,

I believe this draft has matured and is clearly written and coherent and a
very helpful for operators to have this bidirectional return path feature
to enable BFD  co-routed paths for deterministic failure detection on
localized paths for facilitate integrity testing.

This feature is highly valuable to operators for in band facility integrity
validation with BFD session using a bi-directional co-routed path.

All technical comments have been addressed in the early RTGDIR review and
the draft has been updated to reflect the comments.

I believe  this draft is now ready to progress to WGLC.

Kind Regards

Gyan

On Mon, Aug 2, 2021 at 5:47 PM <[email-masked]> wrote:

> We addressed all the technical comments from the early RtgDir review,
> comments from Jeff Haas, added the Implementation Status section. The
> authors of draft-ietf-mpls-bfd-directed are seeking your suggestions,
> advice on the next steps that would lead to the WG LC on the draft. The
> document is stable and, in the authors' opinion, is ready for the WG LC.
>
>
> Regards,
>
> Greg Mirsky
>
>
> 预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D
> Institute/Wireline Product Operation Division
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Aug 2021 20:52:12 -0700

Same view here, I believe the draft is ready to progress. 
Thanks!

Cheers,
Jeff

> On Aug 8, 2021, at 01:08, Gyan Mishra <[email-masked]> wrote:
> 
> 
> Dear MPLS WG chairs,
> 
> I believe this draft has matured and is clearly written and coherent and a very helpful for operators to have this bidirectional return path feature to enable BFD  co-routed paths for deterministic failure detection on localized paths for facilitate integrity testing.
> 
> This feature is highly valuable to operators for in band facility integrity validation with BFD session using a bi-directional co-routed path.
> 
> All technical comments have been addressed in the early RTGDIR review and the draft has been updated to reflect the comments.
> 
> Gyan Mishra
> Network Solutions Architect 
> Email [email-masked]
> M 301 502-1347
> 
>

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 11 Aug 2021 12:09:54 +0800

Hi,

The draft is valuable to operators.

I believe that the draft is now ready to progress to WGLC.

B.R.

Weiqiang Cheng

发件人: mpls [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2021年8月3日 05:47
收件人: [email-masked]; [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] Seeking suggestions on the next steps to progress draft-ietf-mpls-bfd-directed

Regards,

Greg Mirsky

E: [email-masked] 
www.zte.com.cn <http://www.zte.com.cn/>