Subject: [Rtg-dt-encap-considerations] Move meeting to tomorrow 9am PDT

From: Erik Nordmark <[email-masked]>
Date: Thu, 12 Feb 2015 07:30:33 -0800

Based on the limited feedback in the Doodle, 9am PDT tomorrow works best.

Larry,
Can you arrange a webex for that time?

Thanks,
     Erik

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 12 Feb 2015 16:21:06 +0000

Yes. - Larry

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 12 Feb 2015 16:22:58 +0000

Hi Erik,

Is this the new time going forward, or only for tomorrow?  I thought it
was only for tomorrow, but the calendar invite you sent seems to show a
recurring meeting.

 - Larry

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 12 Feb 2015 16:28:23 -0800

> was only for tomorrow, but the calendar invite you sent seems to show a

My bad (I duplicated the Thu one and changed it).
I just sent out an update having it just for tomorrow.

Thanks for catching it
    Erik

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Fri, 13 Feb 2015 00:44:50 +0000

OK, I setup a WebEx just for tomorrow, you should all see the invite.  If
not, let me know.

Thanks, Larry