Subject: Re: [Rtg-dt-encap-considerations] HW friendly discussion today 1:30pm? Re: Edits? Slides? Open Issues?

From: Albert Tian <[email-masked]>
Date: Wed, 25 Feb 2015 18:41:22 +0000

How about we tentatively say have a call at 1:30 pm? I have not heard from Larry yet …

Here is the dial in info:

1 877 748 5444
Passcode:   6486 1644
Moderator: 4428 5652

Thanks,
Albert

From: Albert Tian <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 25, 2015 at 9:09 AM
To: Jon Hudson <[email-masked]<mailto:[email-masked]>>, "Larry Kreeger (kreeger)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Erik Nordmark <[email-masked]<mailto:[email-masked]>>
Subject: [Rtg-dt-encap-considerations] HW friendly discussion today? Re: Edits? Slides? Open Issues?

Hi Larry/Jon/Pat,

Sorry for the short notice, would you have sometime this afternoon? I’m open rest of today except 1-2pm.

Thanks,
Albert

From: Jon Hudson <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 19, 2015 at 2:12 PM
To: "Larry Kreeger (kreeger)" <[email-masked]<mailto:[email-masked]>>
Cc: Albert Tian <[email-masked]<mailto:[email-masked]>>, Erik Nordmark <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-dt-encap-considerations] Edits? Slides? Open Issues?

Seems a topic worth one

Would love to join as well

On Feb 19, 2015, at 2:04 PM, Larry Kreeger (kreeger) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Albert,

While I agree that we can't point to a specific piece of hardware, I think we can address general categories, e.g. NICs and switches, as well as point out different types of implementations, such as those using microcoded Network Processors and ones that use cut-through for low latency.  I'm open to a call.

 - Larry

From: Albert Tian <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 19, 2015 11:44 AM
To: Larry Kreeger <[email-masked]<mailto:[email-masked]>>, Erik Nordmark <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-dt-encap-considerations] Edits? Slides? Open Issues?

Hi Larry,

That would be really great!

I spent couple of hours yesterday but was struggling on what would be right level of considerations. We don’t want to be biased to any specific hardware, which would be politically incorrect.

Maybe we can setup a separate call on this section?

Thanks,
Albert

From: "Larry Kreeger (kreeger)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 18, 2015 at 4:03 PM
To: Erik Nordmark <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-dt-encap-considerations] Edits? Slides? Open Issues?

Hi Erik,

I volunteered to help Pat and Albert if they needed any on the hardware considerations section.  I am not an expert (by any means) on OAM, but I know people who are.  I could (with a lot of their help) sign up for the OAM section.

 - Larry

From: Erik Nordmark <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 18, 2015 11:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rtg-dt-encap-considerations] Edits? Slides? Open Issues?

I've been working on both the text and the slides.

Document:
Some set of sections in the document are tagged with [Erik - please review] which means I think they are ready. I have not touched the sections which have Jesse, Tom, Pat/Albert's name on them. Still need an owner for the OAM section. Larry, did you volunteer for some section?

Slides:
Still working on them. I think I'll manage to summarize all sections of the document *except* the hardware friendly section.
Thus we should talk about what the hardware friendly summary would say in one (or two) slides.

In addition to talking about the slides tomorrow, it would make sense to touch upon this technical open issue:

  *   There is discussion about timestamps, sequence numbers, etc in three different parts of the document. OAM, Congestion Considerations, and Service Model, where the latter argues that a PWE3 service should really be layered on top of the encaps using its own header. Those recommendations seem to be at odds with each other. Do we envision sequence numbers, time stamps, etc as potential extensions for OAM and CC? If so, those extensions could be used to provide a service which doesn’t reorder packets.

There is also an editorial open issue in where we place text about middlebox considerations. Currently text about middleboxes appears in different sections.

   Erik

_______________________________________________
Rtg-dt-encap-considerations mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

---

From: Albert Tian <[email-masked]>
Date: Wed, 25 Feb 2015 21:34:41 +0000

Sorry seems my bridge expired today. Can I ask help to get webex?

Thanks,
Albert

On Feb 25, 2015, at 10:41 AM, "Albert Tian" <[email-masked]<mailto:[email-masked]>> wrote:

1 877 748 5444
Passcode:   6486 1644
Moderator: 4428 5652

Thanks,
Albert

Hi Larry/Jon/Pat,

Thanks,
Albert

Seems a topic worth one

Hi Albert,

 - Larry

Hi Larry,

Thanks,
Albert

Hi Erik,

 - Larry

Document:

Slides:

   Erik

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Wed, 25 Feb 2015 21:36:42 +0000

Yes, try this.

Hello,

Join me now in my Personal Room.

JOIN WEBEX MEETING
https://ciscosales.webex.com/join/kreeger  |  302 974 408

JOIN BY PHONE
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)
Access code: 302 974 408

Global call-in numbers:
https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=215214578&tollFree=1

Toll-free calling restrictions:
http://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting? Contact support here:
https://ciscosales.webex.com/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

From: Albert Tian <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 25, 2015 1:34 PM
To: Albert Tian <[email-masked]<mailto:[email-masked]>>, Jon Hudson <[email-masked]<mailto:[email-masked]>>, Larry Kreeger <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Erik Nordmark <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-dt-encap-considerations] HW friendly discussion today 1:30pm? Re: Edits? Slides? Open Issues?

Thanks,
Albert

1 877 748 5444
Passcode:   6486 1644
Moderator: 4428 5652

Thanks,
Albert

Hi Larry/Jon/Pat,

Thanks,
Albert

Seems a topic worth one

Hi Albert,

 - Larry

Hi Larry,

Thanks,
Albert

Hi Erik,

 - Larry

Document:

Slides:

   Erik