Subject: Re: [Rtg-dt-encap-considerations] Reminder: NVO3 Presentations for Friday

From: Erik Nordmark <[email-masked]>
Date: Thu, 26 Feb 2015 10:26:03 -0800

The encaps DT slides are attached.

    Erik

On 2/25/15 3:55 PM, Benson Schliesser wrote:
> Dear Presenters -
>
> Just a reminder, you're all on the agenda for the NVO3 virtual interim 
> meeting on Friday.
>
> Please send us your slides as soon as reasonable, no later than COB 
> tomorrow.
>
> Jon, Larry, and Tom - please try to keep your presentations to no more 
> than 5-10 slides.
>
> Thanks,
> -Benson
>
>
>> *From:* Benson Schliesser <[email-masked]>
>> *Date:* February 25, 2015 at 6:51 PM
>> *To:* "[email-masked]" <[email-masked]>
>> *Subject:* final agenda posted for 2015-02-27 virtual interim meeting
>> The final agenda of the NVO3 2015-02-27 virtual interim meeting has 
>> been posted at 
>> http://www.ietf.org/proceedings/interim/2015/02/27/nvo3/agenda/agenda-interim-2015-nvo3-6. 
>> The meeting topic will be data plane protocols / encapsulations. We 
>> have two additional presentations compared to the previous agenda 
>> announcement.
>>
>> As a reminder, details including the WebEx link can be found at 
>> http://wiki.tools.ietf.org/wg/nvo3/trac/wiki/WikiStart.
>>
>> Cheers,
>> -Benson & Matthew
>>
>>
>

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 26 Feb 2015 15:35:58 -0500

Thank you, Erik. I'll upload these to the materials manager and WebEx.

Cheers,
-Benson

Erik Nordmark wrote:
>> Just a reminder, you're all on the agenda for the NVO3 virtual
>> interim meeting on Friday.
>>
>> Jon, Larry, and Tom - please try to keep your presentations to no
>> more than 5-10 slides.
>>
>> Thanks,
>> -Benson
>>
>>
>>>