Subject: [Rtg-dt-encap-considerations] HW friendly encap discussion

From: Albert Tian <[email-masked]>
Date: Wed, 25 Feb 2015 19:07:31 +0000

When: Wednesday, 25 February 2015 1:30 PM-2:30 PM. (UTC-08:00) Pacific Time (US & Canada)
Where: call

*~*~*~*~*~*~*~*~*~*

We can directly collaborate in the google doc.

1 877 748 5444
Passcode:   6486 1644

---

From: Pat Thaler <[email-masked]>
Date: Wed, 25 Feb 2015 21:33:42 +0000

It says that the pass code isn't valid:

1 877 748 5444
Passcode:   6486 1644

-----Original Appointment-----
From: Albert Tian [mailto:[email-masked]]
Sent: Wednesday, February 25, 2015 11:08 AM
To: Larry Kreeger (kreeger); Jon Hudson; Erik Nordmark; [email-masked]
Subject: [Rtg-dt-encap-considerations] HW friendly encap discussion
When: Wednesday, February 25, 2015 1:30 PM-2:30 PM (UTC-08:00) Pacific Time (US & Canada).
Where: call

*~*~*~*~*~*~*~*~*~*

1 877 748 5444
Passcode:   6486 1644

 << File: ATT00001.txt >>