Subject: [Rtg-dt-encap-considerations] Updated slides for tomorrow

From: Erik Nordmark <[email-masked]>
Date: Thu, 12 Mar 2015 10:10:25 -0700

We've done some corrections and added one slide since the last attempt 
at an NVO3 interim.

    Erik

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 12 Mar 2015 19:01:54 -0400

Thanks, Erik. I've just uploaded your new slides to the proceedings 
page. 
(http://www.ietf.org/proceedings/interim/2015/03/13/nvo3/proceedings.html)

By the way, I really enjoy the pictures chosen for those slides. :)

-B

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 12 Mar 2015 16:29:35 -0700

> By the way, I really enjoy the pictures chosen for those slides. :)

Thank Jon - he did the initial set which inspired us to add more.

    Erik

>> _______________________________________________
>> Rtg-dt-encap-considerations mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations