Subject: [Rtg-dt-encap-considerations] 802.1Q reference

From: Erik Nordmark <[email-masked]>
Date: Thu, 05 Mar 2015 13:55:59 -0800

Pat,

This is what I ended up with in the I-D
    [IEEE802.1Q-2014]
               IEEE, "IEEE Standard for Local and Metropolitan Area
               Networks--Virtual Bridged Local Area Networks", IEEE
               Std 802.1Q-2014, 2014,
<http://www.ieee802.org/1/pages/802.1Q-2014.html>.

               (Access Controlled link within page)

using this input
*

      <reference anchor="IEEE802.1Q-2014"

target="http://www.ieee802.org/1/pages/802.1Q-2014.html">

        <front>

          <title>IEEE Standard for Local and Metropolitan Area

          Networks&mdash;Virtual Bridged Local Area Networks</title>

          <author>

            <organization>IEEE</organization>

          </author>

          <date year="2014"/>

        </front>

        <seriesInfo name="IEEE Std" value="802.1Q-2014"/>

        <format target="http://www.ieee802.org/1/pages/802.1Q-2014.html"

                type="HTML"/>

        <annotation>(Access Controlled link within page)</annotation>

      </reference>

*Does that look OK? I didn't find a month - seems like the specification 
isn't published yet(?).

Thanks,
Erik**

**

---

From: Pat Thaler <[email-masked]>
Date: Thu, 5 Mar 2015 22:33:22 +0000

Erik

The title was changed in the 2014 revision because the new document covers MAC Bridges (i.e. non-VLAN bridges) as well as VLAN bridges (instead of having 802.1D and 802.1Q covering the two types of bridge.

It is now IEEE Standard for Local and metropolitan area networks - Bridges and Bridged Networks

I'm not sure what's the right thing to do for target. The page put has a link to the draft, not the final standard. The standard is available for purchase
http://www.techstreet.com/ieee/products/1871460
After 6 months of publication (around June) it will be available free from IEEE Get 802.
http://standards.ieee.org/about/get/802/802.1.html

I've corrected the title on the Google Doc. 

Pat

-----Original Message-----
From: Erik Nordmark [mailto:[email-masked]] 
Sent: Thursday, March 05, 2015 1:56 PM
To: Pat Thaler
Cc: [email-masked]
Subject: 802.1Q reference

Pat,

using this input
*

        <front>

          <author>

          </author>

          <date year="2014"/>

        </front>

                type="HTML"/>

      </reference>

Thanks,
Erik**

**

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 05 Mar 2015 21:37:28 -0800

> I've corrected the title on the Google Doc.
Thanks. I think we can live with the target URL for now. If this becomes 
an RFC in the future we should make sure it is corrected then,

    Erik

> _______________________________________________
> Rtg-dt-encap-considerations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations
>