Subject: [Rtg-dt-encap-considerations] No DT meeting on Thursday; TSV slides

From: Erik Nordmark <[email-masked]>
Date: Tue, 17 Mar 2015 11:29:44 -0700

I have a conflict and nothing particular for the agenda.

I drafted a separate subset of slides for TSVWG and did some updates 
based on feedback from David Black.
I copied the updates slides back into the main deck.

Comments are welcome on the slides.

Also, we should figure out how to handle comments next week.
It would be good to capture them in one place.
Perhaps we can have a google doc with a random collection of comments 
that we can all add to?

    Erik

---

From: Jon Hudson <[email-masked]>
Date: Tue, 17 Mar 2015 18:33:49 -0700

> On Mar 17, 2015, at 11:29 AM, Erik Nordmark <[email-masked]> wrote:
> 
> 
> I drafted a separate subset of slides for TSVWG and did some updates based on feedback from David Black.
> Perhaps we can have a google doc with a random collection of comments that we can all add to?

Sounds good to me

Jon

> 
>   Erik
> 
> _______________________________________________
> Rtg-dt-encap-considerations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 19 Mar 2015 04:19:23 +0000

>I have a conflict and nothing particular for the agenda.

No problem.

>Perhaps we can have a google doc with a random collection of comments

Good idea.