Subject: [Rtg-dt-encap-considerations] No more DT webex calls

From: Erik Nordmark <[email-masked]>
Date: Thu, 28 May 2015 08:05:54 -0700

With -02 done I don't think we need to have any more calls. If something 
critical comes up we can always reconvene as an author team for the 
document. I expect the discussions to happen in the rtgwg.

Thanks for all the work on the design team!

    Erik

---

From: Alia Atlas <[email-masked]>
Date: Thu, 28 May 2015 11:07:37 -0400

Thank you all very much for taking on this work and getting it done in a
rapid fashion.
I think that it has been quite useful and is spawning many of the
discussions and thoughts
that I had hoped to see.

I'll send out an announcement that the design team is closed.

Thanks!
Alia

On Thu, May 28, 2015 at 11:05 AM, Erik Nordmark <[email-masked]> wrote:

> _______________________________________________
> Rtg-dt-encap-considerations mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations
>

---

From: Jon Hudson <[email-masked]>
Date: Thu, 28 May 2015 09:16:36 -0700

Just want to take a moment to point out how awesome Erik was in this whole process. 

The pace was largely thanks to him in my opinion.

Thanks Erik!!
Jon

> On May 28, 2015, at 8:07 AM, Alia Atlas <[email-masked]> wrote:
> 
> Thank you all very much for taking on this work and getting it done in a rapid fashion.
> I think that it has been quite useful and is spawning many of the discussions and thoughts
> that I had hoped to see.
> 
>> With -02 done I don't think we need to have any more calls. If something critical comes up we can always reconvene as an author team for the document. I expect the discussions to happen in the rtgwg.
>>

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 28 May 2015 16:20:31 +0000

Thank you, Erik!  I guess this explains why it was only Albert and I on
the call this morning :-).  I will cancel the ongoing WebEx meetings.

 - Larrt

---

From: Albert Tian <[email-masked]>
Date: Thu, 28 May 2015 16:23:34 +0000

+1!
Thanks Erik!
Albert

From: Jon Hudson <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 28, 2015 at 9:16 AM
To: Alia Atlas <[email-masked]<mailto:[email-masked]>>, Erik Nordmark <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-dt-encap-considerations] No more DT webex calls

Thanks Erik!!
Jon

On May 28, 2015, at 8:07 AM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!
Alia

On Thu, May 28, 2015 at 11:05 AM, Erik Nordmark <[email-masked]<mailto:[email-masked]>> wrote:
With -02 done I don't think we need to have any more calls. If something critical comes up we can always reconvene as an author team for the document. I expect the discussions to happen in the rtgwg.

   Erik

_______________________________________________
Rtg-dt-encap-considerations mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

_______________________________________________
Rtg-dt-encap-considerations mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Thu, 28 May 2015 16:24:48 +0000

My thanks as well!

-----Original Message-----
From: Rtg-dt-encap-considerations [mailto:[email-masked]] On Behalf Of Larry Kreeger (kreeger)
Sent: Thursday, May 28, 2015 9:21 AM
To: Erik Nordmark; [email-masked]
Subject: Re: [Rtg-dt-encap-considerations] No more DT webex calls

 - Larrt

---

From: Tom Herbert <[email-masked]>
Date: Thu, 28 May 2015 09:41:57 -0700

> The pace was largely thanks to him in my opinion.
+1, Erik did a fantastic job in keeping things moving forward!