Subject: Re: [Rtg-dt-encap-considerations] Request for WG adoption of draft-rtg-dt-encap-02

From: Erik Nordmark <[email-masked]>
Date: Thu, 04 Jun 2015 09:24:48 -0700

On 5/22/15 2:58 PM, Jeff Tantsura wrote:
>
> If you are listed as a document author or contributor please respond to
> this email stating of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the RTGWG mailing list. The document will
> not advance to the next stage until a response has been received from each
> author and each individual that has contributed to the document.
Sorry, I missed the above paragraph.

I'm not aware of any relevant IPR on this document.

    Erik

>
>
>
> Cheers,
> Jeff & Chris
>
>
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg
>

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 04 Jun 2015 09:25:09 -0700

Sorry, I didn't see the paragraph for the authors in the request to the WG.

    Erik

On 6/4/15 12:20 AM, Jeff Tantsura wrote:
> Guys,
>
> Please note - IPR statements are the mandatory part of the wg adoption
> process, please treat it accordingly.
> Thanks!
>
> Cheers,
> Jeff
>
>
> -----Original Message-----
> From: Jeff Tantsura <[email-masked]>
> Date: Friday, May 22, 2015 at 2:58 PM
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Request for WG adoption of draft-rtg-dt-encap-02
>
>> Hi RTGWG,
>>
>> The authors have requested the RTGWG to adopt draft-rtg-dt-encap-02 as
>> working group document.
>>
>>
>> Please indicate support or no-support by June 8, 2015.
>>

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Thu, 4 Jun 2015 20:30:11 +0000

I guess I better subscribe to the RTGWG mailer :-)

I am also not aware of any relevant IPR in the draft-rtg-dt-encap-02
document.

 - Larry

On 6/4/15 9:24 AM, "Erik Nordmark" <[email-masked]> wrote:

>Rtg-dt-encap-considerations mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/rtg-dt-encap-considerations

---

From: Jesse Gross <[email-masked]>
Date: Thu, 4 Jun 2015 21:59:48 +0000

>I'm not aware of any relevant IPR on this document.

I¹m also not aware of any IPR relevant to this document.

---

From: Tom Herbert <[email-masked]>
Date: Thu, 4 Jun 2015 15:01:21 -0700

---

From: Pankaj Garg <[email-masked]>
Date: Mon, 8 Jun 2015 18:54:26 +0000

Inline.

> From: Rtg-dt-encap-considerations [mailto:rtg-dt-encap-considerations-
> [email-masked]] On Behalf Of Tom Herbert
> Sent: Thursday, June 4, 2015 3:01 PM
> To: Jesse Gross
> Cc: Erik Nordmark; [email-masked]; rtg-dt-encap-
> [email-masked]; Jeff Tantsura; [email-masked]
> Subject: Re: [Rtg-dt-encap-considerations] Request for WG adoption of
> draft-rtg-dt-encap-02
> 
> >>> If you are listed as a document author or contributor please respond
> >>>to  this email stating of whether or not you are aware of any relevant IPR.
> >>> The response needs to be sent to the RTGWG mailing list. The
> >>>document will  not advance to the next stage until a response has
> >>>been received from each  author and each individual that has
> >>>contributed to the document.

[PG] I am also not aware of any IPR relevant to this document and I support adoption of this document.

> Rtg-dt-encap-considerations mailing list Rtg-dt-encap-
> [email-masked]

---

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Tue, 9 Jun 2015 16:59:30 +0000

I am also not aware of any relevant IPR on draft-rtg-dt-encap-02.

Pat 

-----Original Message-----
From: Rtg-dt-encap-considerations [mailto:[email-masked]] On Behalf Of Larry Kreeger (kreeger)
Sent: Thursday, June 04, 2015 1:30 PM
To: Erik Nordmark; Jeff Tantsura; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Rtg-dt-encap-considerations] Request for WG adoption of draft-rtg-dt-encap-02

 - Larry