Subject: Re: [Rtg-dt-encap-considerations] IETF93 slot draft-ietf-rtgwg-dt-encap

From: Erik Nordmark <[email-masked]>
Date: Tue, 7 Jul 2015 15:26:59 +0200

On 7/7/15 1:18 PM, Jeff Tantsura wrote:
> Hi Erik,
>
> How much time would you need to present?
I think it makes sense to focus on
  - changes since last version
  - some outstanding comments from the RTGDIR review
  - larger open issues (MPLS? stronger or more direct recommendations)

20 minutes sounds like a reasonable amount to cover that.

    Erik

> Thanks!
> Cheers,
> Jeff

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 8 Jul 2015 12:29:46 +0000

Hi Erik,

I¹ll keep last 30 minutes of Wednesday¹s meeting reserved for your update,
which could be reduced to 20 minutes.
Agenda looks good to me, MPLS is a very important topic to discuss.

Thanks!

Cheers,
Jeff

-----Original Message-----
From: Erik Nordmark <[email-masked]>
Date: Tuesday, July 7, 2015 at 6:26 AM
To: Jeff Tantsura <[email-masked]>, Erik Nordmark
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: IETF93 slot draft-ietf-rtgwg-dt-encap