Subject: Re: [Rtg-ooam-dt] kicking off the Overlay OAM Design Team

From: Mach Chen <[email-masked]>
Date: Thu, 17 Dec 2015 01:24:15 +0000

Hi Erik and others,

How about Office Online?

Best regards,
mach

> -----Original Message-----
> From: Erik Nordmark [mailto:[email-masked]]
> Sent: Thursday, December 17, 2015 12:29 AM
> To: Mach Chen; Nagendra Kumar Nainar (naikumar); Alia Atlas; Gregory Mirsky;
> [email-masked]
> Cc: Carlos Pignataro (cpignata); Ignas Bagdonas; Santosh Pallagatti; Deepak
> Kumar (dekumar); David Mozes
> Subject: Re: kicking off the Overlay OAM Design Team
> 
> On 12/16/15 1:16 AM, Mach Chen wrote:
> >
> > Hi Nagendra,
> >
> > Thanks for the nice minutes!
> >
> > Regarding google docs, it does not work me, you may know that we
> > cannot access google docs in China L
> >
> 
> Mach,
> 
> is there some similar shared editing service which is accessible to you?
> 
> Thanks,
>     Erik
> 
> 
> > Best regards,
> >
> > Mach
> >
> > *From:*Nagendra Kumar Nainar (naikumar) [mailto:[email-masked]]
> > *Sent:* Wednesday, December 16, 2015 12:03 AM
> > *To:* Alia Atlas; Gregory Mirsky; [email-masked]
> > *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas; Mach
> > Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes
> > *Subject:* Re: kicking off the Overlay OAM Design Team
> >
> > Hi All,
> >
> > Quick minutes captured below. Please feel free to make any changes. We
> > can spruce it up and post it in Wiki page.
> >
> > *Minutes*:
> >
> >   * The initial plan is to start with requirement document and perform
> >     Gap Analysis.
> >
> > * Requirement to be extracted from different existing documents (NVO3,
> > SFC, BIER) and consolidate by end of Jan 2016.
> >
> > * Document what type of issues are we focussing on to solve with this
> > Overlay OAM.
> >
> > * Should be transport independant to avoid re-inventing the wheel for
> > each encapsulation/underlays.
> >
> > * Fault managament is primary. Performance management will be good to
> > have.
> >
> > * ECMP path and related Entropy detection to be considered.
> >
> > * Wiki planned to track the discussion/progress. Can use google docs
> > to track the version of the progress as well. (What did we decided on
> > this)
> >
> > * Re-use existing tool and extend them for overlay OAM.
> >
> > * Consider, what are the entities participating, uni/bi-directional
> > and name them.
> >
> > * Overlay OAM should be synthetic probe based or data-paket inline
> > based to be considered as part of discussion. Considering both is
> > important as it solves different scenarios.
> >
> > *Action Plan:*
> >
> > * Greg to setup google document and will share with everyone to use to
> > include requirements, scope (FM vs PM, Uni/Bi-directional etc). List
> > all the current requirement and relevant drafts.
> >
> > * Come up with requirement details by end of Jan 2016.
> >
> > * Identify the list of existing protocols for Gap Analysis.
> >
> > * Get a consensus on - if (any) existing tool could be extended to
> > satisfy the requirement or to come up with a new protocol.
> >
> > * Depending on the gap analysis - Propose extensions to existing tool
> > or propose a new protocol for Overlay OAM
> >
> > Next Meeting - First week of January 2016.
> >
> > Thanks,
> >
> > Nagendra
> >
> > *From: *Alia Atlas <[email-masked] <mailto:[email-masked]>>
> > *Date: *Monday, December 14, 2015 at 6:26 PM
> > *To: *Gregory Mirsky <[email-masked]
> > <mailto:[email-masked]>>
> > *Cc: *Erik Nordmark <[email-masked] <mailto:[email-masked]>>,
> > "Carlos Pignataro (cpignata)" <[email-masked]
> > <mailto:[email-masked]>>, Ignas Bagdonas <[email-masked]
> > <mailto:[email-masked]>>, Mach Chen <[email-masked]
> > <mailto:[email-masked]>>, Santosh Pallagatti
> > <[email-masked] <mailto:[email-masked]>>, "Deepak Kumar
> > (dekumar)" <[email-masked] <mailto:[email-masked]>>, David
> Mozes
> > <[email-masked] <mailto:[email-masked]>>, Nagendra
> Kumar
> > Nainar <[email-masked] <mailto:[email-masked]>>
> > *Subject: *Re: kicking off the Overlay OAM Design Team
> >
> > Sounds good.  I've created a wiki page for the DT and requested that
> > the mailing list be created.
> >
> > The wiki page is at:
> >
> > http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgOoamDT
> >
> > Regards,
> >
> > Alia
> >
> > On Mon, Dec 14, 2015 at 4:00 PM, Gregory Mirsky
> > <[email-masked] <mailto:[email-masked]>>
> wrote:
> >
> > Well, it works automagically, if you click on "Add this meeting
> >
> <https://ietf.webex.com/ietf/j.php?MTID=mb336e008e6f3456ecf57c9d87d87e
> > a17> to your calendar. (Cannot add from mobile devices.)"
> >
> > Please note, will be using WebEx, not Lync (will cancel it).
> >
> >                 Regards,
> >
> > Greg
> >
> > *From:*Gregory Mirsky
> > *Sent:* Monday, December 14, 2015 12:57 PM
> > *To:* 'Alia Atlas'
> > *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas; Mach
> > Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes;
> > Nagendra Kumar Nainar (naikumar)
> > *Subject:* RE: kicking off the Overlay OAM Design Team
> >
> > Hi Alia,
> >
> > many thanks. I'll update the invitation shortly.
> >
> >                 Regards,
> >
> > Greg
> >
> > *From:*Alia Atlas [mailto:[email-masked]]
> > *Sent:* Monday, December 14, 2015 12:14 PM
> > *To:* Gregory Mirsky
> > *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas; Mach
> > Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes;
> > Nagendra Kumar Nainar (naikumar)
> >
> >
> > *Subject:* Re: kicking off the Overlay OAM Design Team
> >
> > If it is helpful and preferred, here is a WebEx meeting.
> >
> > ---------- Forwarded message ----------
> > From: *Routing Area* <[email-masked]
> > <mailto:[email-masked]>>
> > Date: Mon, Dec 14, 2015 at 3:12 PM
> > Subject: (Forward to others) WebEx meeting invitation: Routing Design
> > Team: Overlay OAM
> > To: [email-masked] <mailto:[email-masked]>
> >
> > You can forward this invitation to others.
> >
> > Hello,
> >
> > Routing Area invites you to join this WebEx meeting.
> >
> > *Routing Design Team: Overlay OAM*
> >
> > Tuesday, December 15, 2015
> >
> > 10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr
> >
> > *Join WebEx
> >
> meeting*<https://ietf.webex.com/ietf/j.php?MTID=m6a33d618883c0f7dd2dd3
> > f5dd6104a4c>
> >
> >
> > Meeting number:
> >
> >
> >
> > 640 130 410
> >
> > Meeting password:
> >
> >
> >
> > rtg-ooam
> >
> > *Join by phone*
> >
> > *1-877-668-4493 <tel:1-877-668-4493>* Call-in toll free number
> > (US/Canada)
> >
> > *1-650-479-3208 <tel:1-650-479-3208>* Call-in toll number (US/Canada)
> >
> > Access code: 640 130 410
> >
> > Toll-free calling restrictions
> > <http://www.webex.com/pdf/tollfree_restrictions.pdf>
> >
> > Add this meeting
> >
> <https://ietf.webex.com/ietf/j.php?MTID=mb336e008e6f3456ecf57c9d87d87e
> > a17> to your calendar. (Cannot add from mobile devices.)
> >
> > Can't join the meeting? Contact support.
> > <https://ietf.webex.com/ietf/mc>
> >
> > IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> > other information sent during the session to be recorded, which may be
> > discoverable in a legal matter. By joining this session, you
> > automatically consent to such recordings. If you do not consent to
> > being recorded, discuss your concerns with the host or do not join the
> > session.
> >
> > On Mon, Dec 14, 2015 at 2:48 PM, Gregory Mirsky
> > <[email-masked] <mailto:[email-masked]>>
> wrote:
> >
> > Hi Erik,
> >
> > I have it for tomorrow @ 07:00 PDT via Lync:
> >
> > àJoin Lync Meeting <https://meet.ericsson.com/gregory.mirsky/VL9PPL8L>
> >
> > Join by phone
> >
> > +14692667890 <tel:+14692667890> (United States)
> > English (United States)
> >
> > +19132417890 <tel:+19132417890> (United States)
> > English (United States)
> >
> > +14086627890 <tel:+14086627890> (United States)
> > English (United States)
> >
> > 89925 <tel:89925> (United States)                         English
> > (United States)
> >
> > _Find a local number <https://dialin.ericsson.com>_
> >
> > Conference ID: 79525896
> >
> > At this time I don't have anything to present, thus we only may need
> > the dial-in bridge. That usually works.
> >
> > Regards,
> >
> > Greg
> >
> > *From:*Erik Nordmark [mailto:[email-masked]
> > <mailto:[email-masked]>]
> > *Sent:* Monday, December 14, 2015 11:45 AM
> > *To:* Gregory Mirsky; Carlos Pignataro (cpignata)
> > *Cc:* Alia Atlas; Ignas Bagdonas; Mach Chen; Santosh Pallagatti;
> > Deepak Kumar (dekumar); David Mozes; Nagendra Kumar Nainar (naikumar)
> >
> >
> > *Subject:* Re: kicking off the Overlay OAM Design Team
> >
> >
> > Greg,
> >
> > Have we nailed down this day/time?
> > Webex or something else?
> >
> >    Erik
> >
> > On 12/11/15 9:14 AM, Gregory Mirsky wrote:
> >
> >     Hi Carlos,
> >
> >     thank you and Ignas for casting your ballots.
> >
> >     Tuesday @ 7:00 a.m. PDT still looks as best of all options though
> >     it now stands at 7:2.
> >
> >     Regards,
> >
> >     Greg
> >
> >     *From:*Carlos Pignataro (cpignata) [mailto:[email-masked]]
> >     *Sent:* Friday, December 11, 2015 9:12 AM
> >     *To:* Gregory Mirsky
> >     *Cc:* Alia Atlas; Ignas Bagdonas; Erik Nordmark; Mach Chen;
> >     Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes; Nagendra
> >     Kumar Nainar (naikumar)
> >     *Subject:* Re: kicking off the Overlay OAM Design Team
> >     *Importance:* High
> >
> >     I just responded to the Doodle poll, Greg. Apologies for the
> >     delay, I had missed it.
> >
> >     - Carlos.
> >
> >         On Dec 11, 2015, at 11:43 AM, Gregory Mirsky
> >         <[email-masked]
> >         <mailto:[email-masked]>> wrote:
> >
> >         Hi Alia, et. al,
> >
> >         thank you for all who responded to the poll. I haven't heard
> >         from Ignas, Carlos, David and Santosh yet. Thus seven ballots
> >         were casted. We don't have clear winner (7-zip) and the best
> >         chance is Tuesday, December 15^th  @ 7:00 a.m. PDT. Should we
> >         set the meeting for Tuesday?
> >
> >         Regards,
> >
> >         Greg
> >
> >         *From:* Alia Atlas [mailto:[email-masked]]
> >         *Sent:* Thursday, December 10, 2015 11:42 AM
> >         *To:* Gregory Mirsky; Ignas Bagdonas; Erik Nordmark; Carlos
> >         Pignataro; Mach Chen; Santosh Pallagatti; Deepak Kumar
> >         (dekumar); David Mozes; Nagendra Kumar Nainar (naikumar)
> >         *Subject:* Re: kicking off the Overlay OAM Design Team
> >
> >         I've only heard from about half of you.  I need to hear from
> >         everyone before making
> >
> >         any type of announcement.
> >
> >         I am going to push the kick-off meeting to next week.
> >
> >         Greg, could you set up a doodle poll for it avoiding Weds and
> >         Thurs mornings?
> >
> >         Sorry for this late email - I was out sick yesterday and not
> >         doing so great today.
> >
> >         Thanks,
> >
> >         Alia
> >
> >         On Tue, Dec 8, 2015 at 10:46 PM, Alia Atlas <[email-masked]
> >         <mailto:[email-masked]>> wrote:
> >
> >         During this past IETF, Greg presented in RTGWG about the
> >         opportunity to try for a generic extensible OAM mechanism that
> >         could be used by multiple of the data-plane encapsulations
> >
> >         currently being defined in the Routing Area.
> >
> >         As I believe you each know from either myself or Greg talking
> >         to you, I am forming a very short-lived design team to work on
> >         Overlay OAM. I believe that the time commitment is likely to
> >         be at least 4 hours a week between now and the end of April.
> >         I would like to confirm with each of you individually that you
> >         are able to make this commitment.
> >
> >         The design team charter is as follows:
> >
> >         "Design Team Charter: Overlay OAM
> >
> >
> >         In the Routing Area, several WGs (e.g. NVO3, BIER, and SFC) are
> >         working on relatively new encapsulations to create overlays. These
> >         overlay or service encapsulations are transport-independent
> >         since they
> >         may be over different transports or at different layers in the
> >         networking stack. Each WG is starting to discuss what OAM and
> >         tools
> >         need to be developed (see draft-ietf-sfc-oam-framework-00,
> >         draft-ietf-bier-oam-requirements-00, and individual drafts in
> >         NVO3).
> >         With increasing use of overlay and service layer tunnels,
> >         extensions
> >         to traceroute to allow visibility into multiple layers are being
> >         discussed (e.g. draft-nordmark-nvo3-transcending-traceroute-01).
> >
> >         There is an opportunity to propose protocols and methods to
> >         provide
> >         Overlay OAM in a sufficiently generic fashion that they can
> >         meet the
> >         requirements and be applied to at least BIER, NSH, VXLAN-GPE,
> >         GENEVE,
> >         and GUE.  A truly successful result would also be applicable
> >         to other
> >         technologies.
> >
> >         This Design Team is chartered to first produce a brief gap
> >         analysis
> >         and requirements document to focus its work on protocol
> >         extensions.
> >         This should be published by March 2016. With that basis, this
> >         Design
> >         Team is chartered to rapidly propose extensions to existing
> >         IETF OAM
> >         protocols such as those discussed in [RFC 7276] and new ones to
> >         support the requirements for OAM from NVO3, BIER, and SFC.
> >         The Design
> >         Team will produce an initial proposal by IETF 95.  It is
> >         expected that the
> >         initial proposal will provide guidance to additional people
> >         who will be
> >         interested in working on the details and gaps.
> >
> >         The Design Team will consider the preliminary OAM requirements
> >         from
> >         NVO3, BIER, and SFC. The Design Team should align with the LIME
> >         WG's work on common YANG models of OAM."
> >
> >         and the anticipated membership of the design team is:
> >
> >           * Greg Mirsky [email-masked]
> >             <mailto:[email-masked]> , DT Lead
> >           * Ignas Bagdonas [email-masked]
> <mailto:[email-masked]>
> >           * Erik Nordmark [email-masked]
> <mailto:[email-masked]>
> >           * Carlos Pignataro [email-masked]
> >             <mailto:[email-masked]>
> >           * Mach Chen [email-masked]
> <mailto:[email-masked]>
> >           * Santosh Pallagatti [email-masked]
> >             <mailto:[email-masked]>
> >           * Deepak Kumar [email-masked]
> <mailto:[email-masked]>
> >           * David Mozes [email-masked]
> <mailto:[email-masked]>
> >           * Nagendra Kumar Nainar [email-masked]
> >             <mailto:[email-masked]>
> >
> >         I expect that there will be a publicly archived mailing list
> >         [email-masked] <mailto:[email-masked]>,
> >
> >         which I will ask to be created. There will also be a design
> >         team page on the
> >
> >         wiki where you can collect work, thoughts, and comments -
> >         which would be
> >
> >         publicly available.
> >
> >         I would like to have a kickoff meeting - preferably this
> >         Friday at 10am EST
> >
> >         or early next week.
> >
> >         Please unicast me your thoughts on this design team and
> >         joining it.
> >
> >         Please suggest times in reply - and if need be, we can set up
> >         a doodle poll.
> >
> >         Thanks very much,
> >
> >         Alia
> >

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 17 Dec 2015 21:05:41 -0800

Mach,

I just shared a test document with you using Office Online. Can you 
access it?
I'd like to check how the simultaneous editing works, and also also 
whether one can add comments and resolve them. That is useful if we have 
different "owners" for different sections of the document.

    Erik

---

From: Mach Chen <[email-masked]>
Date: Fri, 18 Dec 2015 05:48:21 +0000

Thanks Erik,

Yes, it works for me.

Best regards,
Mach

> Sent: Friday, December 18, 2015 1:06 PM
> I just shared a test document with you using Office Online. Can you access it?
> I'd like to check how the simultaneous editing works, and also also whether one
> can add comments and resolve them. That is useful if we have different
> "owners" for different sections of the document.
> 
>     Erik
> 
> >
> > Best regards,
> > mach
> >
> >> To: Mach Chen; Nagendra Kumar Nainar (naikumar); Alia Atlas; Gregory
> >> Mirsky; [email-masked]
> >> Cc: Carlos Pignataro (cpignata); Ignas Bagdonas; Santosh Pallagatti;
> >> Deepak Kumar (dekumar); David Mozes
> >>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas;
> >>> Mach Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes
> >>> Quick minutes captured below. Please feel free to make any changes.
> >>> We can spruce it up and post it in Wiki page.
> >>>
> >>> *Minutes*:
> >>>
> >>> * Requirement to be extracted from different existing documents
> >>> (NVO3, SFC, BIER) and consolidate by end of Jan 2016.
> >>>
> >>> * Document what type of issues are we focussing on to solve with
> >>> this Overlay OAM.
> >>>
> >>> * Should be transport independant to avoid re-inventing the wheel
> >>> for each encapsulation/underlays.
> >>>
> >>> * Fault managament is primary. Performance management will be good
> >>> to have.
> >>>
> >>> * Greg to setup google document and will share with everyone to use
> >>> to include requirements, scope (FM vs PM, Uni/Bi-directional etc).
> >>> List all the current requirement and relevant drafts.
> >>>
> >>> * Depending on the gap analysis - Propose extensions to existing
> >>> tool or propose a new protocol for Overlay OAM
> >>>
> >>> *Cc: *Erik Nordmark <[email-masked]
> >>> <mailto:[email-masked]>>, "Carlos Pignataro (cpignata)"
> >>> <[email-masked] <mailto:[email-masked]>>, Ignas Bagdonas
> >>> <[email-masked] <mailto:[email-masked]>>, Mach Chen
> >>> <[email-masked] <mailto:[email-masked]>>, Santosh
> >>> Pallagatti <[email-masked] <mailto:[email-masked]>>,
> >>> "Deepak Kumar (dekumar)" <[email-masked]
> >>> <mailto:[email-masked]>>, David
> >> Mozes
> >>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas;
> >>> Mach Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes;
> >>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas Bagdonas;
> >>> Mach Chen; Santosh Pallagatti; Deepak Kumar (dekumar); David Mozes;
> >>> IMPORTANT NOTICE: Please note that this WebEx service allows audio
> >>> and other information sent during the session to be recorded, which
> >>> may be discoverable in a legal matter. By joining this session, you
> >>> being recorded, discuss your concerns with the host or do not join
> >>> the session.
> >>>
> >>> àJoin Lync Meeting
> >>> <https://meet.ericsson.com/gregory.mirsky/VL9PPL8L>
> >>>
> >>> Join by phone
> >>>
> >>>          discussed (e.g.
> draft-nordmark-nvo3-transcending-traceroute-01).
> >>>

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 17 Dec 2015 22:02:38 -0800

> Yes, it works for me.

Try adding some comment and also some text so I can see what it looks like.

Thanks,
    Erik

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 30 Dec 2015 09:42:19 -0800

Mach and I have tested that we can do collaborative editing using a free 
on-link version of Microsoft office (you do the edits in the browser).

Can others access it:
https://onedrive.live.com/redir?resid=5D38B642A6E789F8!106&authkey=!AOnEHiCMDoVwPEw&ithint=file%2cdocx

    Erik

On 12/21/15 5:20 PM, ChenMach wrote:
> Hi Erik,
>
> Indeed, it's harder to use than Gloogle docs.
>
> I just updated the document, I hope this time it will be OK:-)
>
> Best regards,
> Mach
>
> > Subject: Re: [Rtg-ooam-dt] kicking off the Overlay OAM Design Team
> > To: [email-masked]
> > CC: [email-masked]
> > From: [email-masked]
> > Date: Mon, 21 Dec 2015 07:17:49 -0800
> >
> >
> > On 12/20/15 6:13 PM, Mach Chen wrote:
> > > BTW, I used [email-masked] to invite "[email-masked]" 
> to modify the document. Maybe you could send another invite directly 
> to [email-masked] to try again. Sorry for the inconvenience!
> >
> > Done.
> >
> > I think you were editing a local copy of the document.
> > This seems to be a lot harder to use than Google docs.
> >
> > Erik
> >
> > >
> > > Best regards,
> > > Mach
> > >
> > >> From: Mach Chen
> > >> Sent: Monday, December 21, 2015 10:08 AM
> > >> To: 'Erik Nordmark'
> > >> Subject: RE: [Rtg-ooam-dt] kicking off the Overlay OAM Design Team
> > >>
> > >> Hi Erik,
> > >>
> > >> I added three lines and a comment. Can see check the file again? 
> I can see the
> > >> added text from my two terminals.
> > >>
> > >> Best regards,
> > >> Mach
> > >>
> > >>> Sent: Saturday, December 19, 2015 2:59 PM
> > >>> To: Mach Chen
> > >>> Subject: Re: [Rtg-ooam-dt] kicking off the Overlay OAM Design Team
> > >>>
> > >>> But I don't see any edits or comments ...
> > >>> So what is working?
> > >>>
> > >>> Erik
> > >>>
> > >>>> Best regards,
> > >>>> Mach
> > >>>>
> > >>>>> To: Mach Chen; Nagendra Kumar Nainar (naikumar); Alia Atlas;
> > >>>>> Gregory Mirsky; [email-masked]
> > >>>>> Cc: Carlos Pignataro (cpignata); Ignas Bagdonas; Santosh
> > >>>>> Pallagatti; Deepak Kumar (dekumar); David Mozes
> > >>>>> access
> > >>> it?
> > >>>>> whether one can add comments and resolve them. That is useful 
> if we
> > >>>>> have different "owners" for different sections of the document.
> > >>>>>
> > >>>>> Erik
> > >>>>>
> > >>>>>> Best regards,
> > >>>>>> mach
> > >>>>>>
> > >>>>>>> To: Mach Chen; Nagendra Kumar Nainar (naikumar); Alia Atlas;
> > >>>>>>> Gregory Mirsky; [email-masked]
> > >>>>>>> Cc: Carlos Pignataro (cpignata); Ignas Bagdonas; Santosh
> > >>>>>>> Pallagatti; Deepak Kumar (dekumar); David Mozes
> > >>>>>>>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas
> > >>>>>>>> Bagdonas; Mach Chen; Santosh Pallagatti; Deepak Kumar 
> (dekumar);
> > >>>>>>>> David Mozes
> > >>>>>>>> * Should be transport independant to avoid re-inventing the
> > >>>>>>>> wheel for each encapsulation/underlays.
> > >>>>>>>>
> > >>>>>>>> * Fault managament is primary. Performance management will be
> > >>>>>>>> good to have.
> > >>>>>>>>
> > >>>>>>>> * Wiki planned to track the discussion/progress. Can use google
> > >>>>>>>> docs to track the version of the progress as well. (What did we
> > >>>>>>>> decided on
> > >>>>>>>> this)
> > >>>>>>>>
> > >>>>>>>> * Consider, what are the entities participating,
> > >>>>>>>> uni/bi-directional and name them.
> > >>>>>>>>
> > >>>>>>>> * Overlay OAM should be synthetic probe based or data-paket
> > >>>>>>>> inline based to be considered as part of discussion. 
> Considering
> > >>>>>>>> both is important as it solves different scenarios.
> > >>>>>>>>
> > >>>>>>>> *Action Plan:*
> > >>>>>>>>
> > >>>>>>>> * Greg to setup google document and will share with everyone to
> > >>>>>>>> use to include requirements, scope (FM vs PM, 
> Uni/Bi-directional etc).
> > >>>>>>>> * Get a consensus on - if (any) existing tool could be extended
> > >>>>>>>> to satisfy the requirement or to come up with a new protocol.
> > >>>>>>>>
> > >>>>>>>> Pallagatti <[email-masked]
> > >>>>>>>> <mailto:[email-masked]>>, "Deepak Kumar (dekumar)"
> > >>>>>>>> <[email-masked] <mailto:[email-masked]>>, David
> > >>>>>>> Mozes
> > >>>>>>>> Sounds good. I've created a wiki page for the DT and requested
> > >>>>>>>> that the mailing list be created.
> > >>>>>>>>
> > >>>>>>>> The wiki page is at:
> > >>>>>>>>
> > >>>>>>>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas
> > >>>>>>>> Bagdonas; Mach Chen; Santosh Pallagatti; Deepak Kumar 
> (dekumar);
> > >>>>>>>> David Mozes; Nagendra Kumar Nainar (naikumar)
> > >>>>>>>> *Cc:* Erik Nordmark; Carlos Pignataro (cpignata); Ignas
> > >>>>>>>> Bagdonas; Mach Chen; Santosh Pallagatti; Deepak Kumar 
> (dekumar);
> > >>>>>>>> David Mozes; Nagendra Kumar Nainar (naikumar)
> > >>>>>>>>
> > >>>>>>>>
> > >>>>>>>> IMPORTANT NOTICE: Please note that this WebEx service allows
> > >>>>>>>> audio and other information sent during the session to be
> > >>>>>>>> recorded, which may be discoverable in a legal matter. By
> > >>>>>>>> joining this session, you automatically consent to such
> > >>>>>>>> recordings. If you do not consent to being recorded, discuss
> > >>>>>>>> your concerns with the host or do not join the session.
> > >>>>>>>>
> > >>>>>>>> At this time I don't have anything to present, thus we only may
> > >>>>>>>> need the dial-in bridge. That usually works.
> > >>>>>>>>
> > >>>>>>>> Regards,
> > >>>>>>>>
> > >>>>>>>> Greg
> > >>>>>>>>
> > >>>>>>>> were casted. We don't have clear winner (7-zip) and
> > >>>>>>>> the
> > >>> best
> > >>>>>>>> chance is Tuesday, December 15^th @ 7:00 a.m. PDT.
> > >>>>>>>> Should
> > >>>>> we
> > >>>>>>>> Greg, could you set up a doodle poll for it avoiding
> > >>>>>>>> Weds
> > >>> and
> > >>>>>>>> Thurs mornings?
> > >>>>>>>>
> > >>>>>>>> opportunity to try for a generic extensible OAM
> > >>>>>>>> mechanism
> > >>>>> that
> > >>>>>>>> to you, I am forming a very short-lived design team to
> > >>>>>>>> work
> > >>> on
> > >>>>>>>> Overlay OAM. I believe that the time commitment is
> > >>>>>>>> likely
> > >>> to
> > >>>>>>>> In the Routing Area, several WGs (e.g. NVO3, BIER, and
> > >>>>>>>> SFC)
> > >>>>> are
> > >>>>>>>> working on relatively new encapsulations to create
> > >>> overlays.
> > >>>>> These
> > >>>>>>>> may be over different transports or at different
> > >>>>>>>> layers in
> > >>> the
> > >>>>>>>> networking stack. Each WG is starting to discuss what
> > >>>>>>>> OAM
> > >>>>> and
> > >>>>>>>> tools
> > >>>>>>>> draft-ietf-bier-oam-requirements-00, and individual
> > >>>>>>>> drafts
> > >>> in
> > >>>>>>>> NVO3).
> > >>>>>>>> to traceroute to allow visibility into multiple layers
> > >>>>>>>> are
> > >>> being
> > >>>>>>>> discussed (e.g.
> > >>>>>>>> There is an opportunity to propose protocols and
> > >>>>>>>> methods
> > >>> to
> > >>>>>>>> provide
> > >>>>>>>> This should be published by March 2016. With that
> > >>>>>>>> basis,
> > >>> this
> > >>>>>>>> Design
> > >>>>>>>> protocols such as those discussed in [RFC 7276] and
> > >>>>>>>> new ones
> > >>>>> to
> > >>>>>>>> NVO3, BIER, and SFC. The Design Team should align with
> > >>>>>>>> the
> > >>>>> LIME
> > >>>>>>>> Please suggest times in reply - and if need be, we can
> > >>>>>>>> set
> > >>> up
> > >>>>>>>> a doodle poll.
> > >>>>>>>>
> > >>>>>>>> Thanks very much,
> > >>>>>>>>
> > >>>>>>>> Alia
> > >>>>>>>>
> > >>>> _______________________________________________
> > >>>> Rtg-ooam-dt mailing list
> > >>>> [email-masked]
> > >>>> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt
> > >>>>
> > >
> >