Subject: [Rtg-ooam-dt] Overlay OAM DT meeting - Minutes (Jan-19-2016)

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 19 Jan 2016 17:42:11 +0000

Hi All,

Please find the meeting minutes captured from todays call. Please feel free to make any changes if I miss something,

  *   IP/MPLS OAM is our choice for protype instead of TRILL to avoid operational overhead  in terms of explicitly configuring the identifier and/or MA points.
  *   It is better to document the above as part of  gap analysis..
  *   Discussion on ECMP discovery. REQ15  (about discovering and excreting ECMP) needs to be reworded in the requirement document.
  *   Ignaz highlighted about the need to clarify the mapping between Overlay and ECMP underlay paths.
  *   Nagendra to update the above as 2 points explaining the same and share with team for review before updating the document.
  *   Proxy mechanism - This is updated as REQ16 in the requirement document covering the FAN out scenarios
  *   Deepak updated the NVO3/DC topology.
  *   BIER use case topology similar to the one in OneDrive. Nagendra (and others) to get the topology uploaded.

  *
Deepak and others to be available for a meeting where we can walk through different topologies. This might be useful for applying the requirement, gap analysis in different use case scenarios.
  *
Greg to discuss with Tony on BIER inter-domain scenarios and update us.

Next meeting: Next week.

Webex Recording - To be Updated

Thanks,
Nagendra

---

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Tue, 19 Jan 2016 18:38:45 +0000

Hi,

If we don't use CCM from TRILL then we don't need to configure anything.
It will be same as IP/MPLS OAM in terms of operational with just more message type (Oam channel, some message type we can define hardware friendly and others software based). Now This message channel doesn't need to be exactly same as TRILL but if flexibility is present what we have in TRILL channel and plus more it will be very beneficial.

?

Thanks,
Deepak

________________________________
From: Nagendra Kumar Nainar (naikumar)
Sent: Tuesday, January 19, 2016 9:42 AM
To: Gregory Mirsky; [email-masked]; [email-masked]; Deepak Kumar (dekumar); [email-masked]; [email-masked]; [email-masked]; [email-masked]; Carlos Pignataro (cpignata); [email-masked]
Subject: Overlay OAM DT meeting - Minutes (Jan-19-2016)

Hi All,

  *

Next meeting: Next week.

Thanks,
Nagendra