Subject: [Rtg-ooam-dt] MoM 03/01/16

From: Gregory Mirsky <[email-masked]>
Date: Tue, 1 Mar 2016 19:47:12 +0000

Dear All,

*         present: Kumar, Santosh, David, Nagendra, Greg

*         Nagendra expects to share the first version of OOAM Requirements draft later this week (Kumar and Santosh are ready to help if need to be)

*         Greg is planning to start draft on OOAM Gap Analysis (volunteers are most welcome)

*         David reminded about unfinished discussion on telemetry collection in Overlay OAM - we may resume it at the next meeting

*         LIME WG updated YANG OAM model and re-directed it as for Connection-oriented networks

*         Kumar is working on YANG model of OAM in Connectionless networks. Draft will be available before the IETF-95 meeting

*         OOAM would likely have 30 minutes at RTGWG to present and discuss

Regards,
        Greg

Subject: [Lime] I-D Action: draft-ietf-lime-yang-oam-model-02.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Tue, 1 Mar 2016 03:47:54 +0000
List-Id: "Layer Independent OAM Management in Multi-Layer Environment \(LIME\) discussion list." <lime.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment of the IETF.

        Title           : Generic YANG Data Model for Connection Oriented Operations, Administration, and Maintenance(OAM) protocols
        Authors         : Tissa Senevirathne
                          Norman Finn
                          Deepak Kumar
                          Samer Salam
                          Qin Wu
                          Michael Wang
	Filename        : draft-ietf-lime-yang-oam-model-02.txt
	Pages           : 47
	Date            : 2016-02-29

Abstract:
   This document presents a base YANG Data model for connection oriented
   OAM protocols.  It provides a technology-independent abstraction of
   key OAM constructs for connection oriented protocols.  Based model
   presented here can be extended to include technology specific
   details.  This is leading to uniformity between OAM protocols and
   support nested OAM workflows (i.e., performing OAM functions at
   different levels through a unified interface).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lime-yang-oam-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-lime-yang-oam-model-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-oam-model-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Lime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lime

---

From: Mach Chen <[email-masked]>
Date: Wed, 2 Mar 2016 10:11:09 +0000

Hi Greg,

Thanks for the quick minutes!

Due to the Chinese New Year holidays and recent business trips, I missed the last two meetings, sorry!

Regarding the OOAM requirements draft, I remember that I had made some suggestion text regarding to OOAM PM requirements, but forgot to upload it to the onedrive.  Here I encose it for your reference.

For the Gap Analysis, I volunteer to contribute.

Best regards,

Mach

________________________________
From: Rtg-ooam-dt [[email-masked]] on behalf of Gregory Mirsky [[email-masked]]
Sent: Wednesday, March 02, 2016 3:47
To: [email-masked]
Subject: [Rtg-ooam-dt] MoM 03/01/16

Dear All,

•         present: Kumar, Santosh, David, Nagendra, Greg

•         Nagendra expects to share the first version of OOAM Requirements draft later this week (Kumar and Santosh are ready to help if need to be)

•         Greg is planning to start draft on OOAM Gap Analysis (volunteers are most welcome)

•         David reminded about unfinished discussion on telemetry collection in Overlay OAM – we may resume it at the next meeting

•         LIME WG updated YANG OAM model and re-directed it as for Connection-oriented networks

•         Kumar is working on YANG model of OAM in Connectionless networks. Draft will be available before the IETF-95 meeting

•         OOAM would likely have 30 minutes at RTGWG to present and discuss

Regards,
        Greg