Subject: Re: [Rtg-ooam-dt] Overlay OAM DT meeting - Minutes (Jan-19-2016)

From: Santosh P K <[email-masked]>
Date: Tue, 15 Mar 2016 20:38:08 +0530

Do we have meeting today?

On Thu, Feb 18, 2016 at 11:46 PM, Deepak Kumar (dekumar) <[email-masked]>
wrote:

> Hi,
>
> As discussed in previous meeting, below is draft pang which is applicable
> for tunnel stiching scenarios.
>
> https://tools.ietf.org/html/draft-pang-nvo3-vxlan-path-detection-01
>
> Thanks,
> Deepak
>
> From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
> Date: Tuesday, January 19, 2016 at 9:42 AM
> To: Gregory Mirsky <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>, dekumar <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>, "Carlos Pignataro (cpignata)" <
> [email-masked]>, "[email-masked]" <[email-masked]>
> Subject: Overlay OAM DT meeting - Minutes (Jan-19-2016)
>
> Hi All,
>
> Please find the meeting minutes captured from todays call. Please feel
> free to make any changes if I miss something,
>
>
>    - IP/MPLS OAM is our choice for protype instead of TRILL to avoid
>    operational overhead  in terms of explicitly configuring the identifier
>    and/or MA points.
>    - It is better to document the above as part of  gap analysis..
>    - Discussion on ECMP discovery. REQ15  (about discovering and
>    excreting ECMP) needs to be reworded in the requirement document.
>    - Ignaz highlighted about the need to clarify the mapping between
>    Overlay and ECMP underlay paths.
>    - Nagendra to update the above as 2 points explaining the same and
>    share with team for review before updating the document.
>    - Proxy mechanism – This is updated as REQ16 in the requirement
>    document covering the FAN out scenarios
>    - Deepak updated the NVO3/DC topology.
>    - BIER use case topology similar to the one in OneDrive. Nagendra (and
>    others) to get the topology uploaded.
>
>
>    - Deepak and others to be available for a meeting where we can walk
>    through different topologies. This might be useful for applying the
>    requirement, gap analysis in different use case scenarios.
>    - Greg to discuss with Tony on BIER inter-domain scenarios and update
>    us.
>
>
> Next meeting: Next week.
>
> Webex Recording – To be Updated
>
> Thanks,
> Nagendra
>

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 15 Mar 2016 17:57:24 +0000

HI Santosh,

We had the meeting today for around 30 minutes. Day light saving began from March 13. Not sure if that is the reason you missed it.

Thanks,
Nagendra

From: Santosh P K <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 15, 2016 at 10:08 AM
To: "Deepak Kumar (dekumar)" <[email-masked]<mailto:[email-masked]>>
Cc: Nagendra Kumar Nainar <[email-masked]<mailto:[email-masked]>>, Gregory Mirsky <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Overlay OAM DT meeting - Minutes (Jan-19-2016)

On Thu, Feb 18, 2016 at 11:46 PM, Deepak Kumar (dekumar) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

As discussed in previous meeting, below is draft pang which is applicable for tunnel stiching scenarios.

Thanks,
Deepak

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 19, 2016 at 9:42 AM
To: Gregory Mirsky <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, dekumar <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Overlay OAM DT meeting - Minutes (Jan-19-2016)

Hi All,

Please find the meeting minutes captured from todays call. Please feel free to make any changes if I miss something,

  *   IP/MPLS OAM is our choice for protype instead of TRILL to avoid operational overhead  in terms of explicitly configuring the identifier and/or MA points.
  *   It is better to document the above as part of  gap analysis..
  *   Discussion on ECMP discovery. REQ15  (about discovering and excreting ECMP) needs to be reworded in the requirement document.
  *   Ignaz highlighted about the need to clarify the mapping between Overlay and ECMP underlay paths.
  *   Nagendra to update the above as 2 points explaining the same and share with team for review before updating the document.
  *   Proxy mechanism - This is updated as REQ16 in the requirement document covering the FAN out scenarios
  *   Deepak updated the NVO3/DC topology.
  *   BIER use case topology similar to the one in OneDrive. Nagendra (and others) to get the topology uploaded.

  *
Deepak and others to be available for a meeting where we can walk through different topologies. This might be useful for applying the requirement, gap analysis in different use case scenarios.
  *
Greg to discuss with Tony on BIER inter-domain scenarios and update us.

Next meeting: Next week.

Webex Recording - To be Updated

Thanks,
Nagendra

---

From: Santosh P K <[email-masked]>
Date: Tue, 15 Mar 2016 23:34:26 +0530

Yes. I logged in at 8:30 IST.
On Mar 15, 2016 11:27 PM, "Nagendra Kumar Nainar (naikumar)" <
[email-masked]> wrote:

> HI Santosh,
>
> We had the meeting today for around 30 minutes. Day light saving began
> from March 13. Not sure if that is the reason you missed it.
>
> Thanks,
> Nagendra
>
> From: Santosh P K <[email-masked]>
> To: "Deepak Kumar (dekumar)" <[email-masked]>
> Cc: Nagendra Kumar Nainar <[email-masked]>, Gregory Mirsky <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>, "Carlos Pignataro (cpignata)" <
> On Thu, Feb 18, 2016 at 11:46 PM, Deepak Kumar (dekumar) <
> [email-masked]> wrote:
>
>> Hi,
>>
>> [email-masked]>, "[email-masked]" <[email-masked]>, dekumar
>> <[email-masked]>, "[email-masked]" <[email-masked]>, "
>>    - BIER use case topology similar to the one in OneDrive. Nagendra
>>    (and others) to get the topology uploaded.
>>
>>