Subject: Re: [Rtg-ooam-dt] Telemetry

From: "Deepak Kumar (dekumar)" <[email-masked]>
Date: Mon, 28 Mar 2016 17:44:02 +0000

Hi Greg,

http://p4.org/wp-content/uploads/fixed/INT/INT-current-spec.pdf

Thanks,
Deepak

From: Rtg-ooam-dt <[email-masked]<mailto:[email-masked]>> on behalf of Gregory Mirsky <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 28, 2016 at 7:29 AM
To: David Mozes <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Rtg-ooam-dt] Telemetry

Hi David,
Of course. Can you point to that other drat?

                Regards,
                                Greg

From: David Mozes [mailto:[email-masked]]
Sent: Monday, March 28, 2016 7:28 AM
To: Gregory Mirsky; [email-masked]<mailto:[email-masked]>
Subject: RE: Telemetry

Make  e interdiction between  us and we can work together   .
There is similar draft from P4

Thx
David

From: Gregory Mirsky [mailto:[email-masked]]
Sent: Monday, March 28, 2016 5:26 PM
To: David Mozes <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: Telemetry

Hi David,
Petr will be presenting at RTGWG before our OOAM DT. I've asked WG chairs to set his presentation close so that it is logically connected and Petr can be part of Q&A in our 30 min slot as well.

                Regards,
                                Greg

PS. He didn't get slot in OPS and open to the idea of working on his draft in RTGWG.

From: David Mozes [mailto:[email-masked]]
Sent: Monday, March 28, 2016 1:05 AM
To: Gregory Mirsky; [email-masked]<mailto:[email-masked]>
Subject: RE: Telemetry

Very nice  ,
Can I meet this guy

Thx
David

From: Rtg-ooam-dt [mailto:[email-masked]] On Behalf Of Gregory Mirsky
Sent: Tuesday, March 22, 2016 4:39 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Rtg-ooam-dt] Telemetry

Hi,
this is the draft on telemetry I've referred to:
   [I-D.lapukhov-dataplane-probe]
              Lapukhov, P., "Data-plane probe for in-band telemetry
              collection", draft-lapukhov-dataplane-probe-00 (work in
              progress), March 2016.

                Regards,
                                Greg

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 30 Mar 2016 18:28:22 +0000

Hi,
thank you Deepak and David for the reference, very interesting proposal.
I've reviewed the slides on Telemetry from David. I've made minor editorial changes and have added comments. I think that we can discuss details of collecting Telemetry after the meeting in our DT or broader audience. At the meeting we can identify Telemetry as one of use cases of Overlay OAM, whether collection of information is active, i.e. using injected probes, or hybrid, i.e. appending telemetry data to data packet(s). Control plane, i.e. capability negotiation, may be left for further discussion.

                Regards,
                                Greg

From: Deepak Kumar (dekumar) [mailto:[email-masked]]
Sent: Monday, March 28, 2016 10:44 AM
To: Gregory Mirsky; David Mozes; [email-masked]
Subject: Re: [Rtg-ooam-dt] Telemetry

Hi Greg,

Thanks,
Deepak

Hi David,

                Regards,
                                Greg

Thx
David

Hi David,

                Regards,
                                Greg

Very nice  ,
Can I meet this guy

Thx
David

Hi,

                Regards,
                                Greg