Subject: [Rtg-ooam-dt] FW: RTGWG presentation slot requests for Buenos Aires

From: Chris Bowers <[email-masked]>
Date: Wed, 16 Mar 2016 13:31:52 +0000

OOAM design team,

Jeff and I allocated a 30 minute time slot in RTGWG in Buenos Aires for an initial progress report from this design team.

I wanted to get confirmation that you plan to use this time slot.

Thanks,
Chris

From: Chris Bowers [mailto:[email-masked]]
Sent: Sunday, March 13, 2016 5:38 PM
To: Routing WG <[email-masked]>
Cc: rtgwg-chairs <[email-masked]>
Subject: RE: RTGWG presentation slot requests for Buenos Aires

RTGWG,

We also wanted to share a tentative list of agenda items that we have so far, based on existing WG work items as well as routing area design teams using RTGWG as a venue for discussion.

*Update on draft-ietf-rtgwg-uloop-delay
10 min

*Discussion of multi-homing for provider-assigned IPv6 addresses for enterprise networks as well as homenet.
20 min – presentation by Fred Baker on background and motivation from v6ops
10 min – update on draft-ietf-rtgwg-dst-src-routing

*Initial progress report from OAM design team
30 min

*Routing Area YANG Architecture design team and draft-rtgyangdt-rtgwg-device-model
45 min

Thanks,
Chris and Jeff

From: Jeff Tantsura [mailto:[email-masked]]
Sent: Sunday, March 13, 2016 5:14 PM
To: Routing WG <[email-masked]<mailto:[email-masked]>>
Cc: rtgwg-chairs <[email-masked]<mailto:[email-masked]>>
Subject: RTGWG presentation slot requests for Buenos Aires

Dear RTGWG

It's that time again!

The preliminary agenda for IETF 95 has been published; you can find it at https://datatracker.ietf.org/meeting/95/agenda.html. RTGWG will be meeting from 10:00 - 12:30 on Thursday April 7th in Buen Ayre C and 10:00 - 12:00 on Friday April 8th in Atlantico C.

IF you'd like a slot to present a draft in Buenos Aires, please send a request to Chris and I by Wednesday March 23rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on March 21st.

We kindly request to send your slides for presentations by Monday, April 4th

Any WG draft not being discussed/presented needs to a status update sent to the list by Sunday March 27th.

As always – we would appreciate your help in taking notes and jabber, please do volunteer!
Looking forward to seeing you in Buenos Aires!

Cheers,
Jeff and Chris

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 17 Mar 2016 16:42:24 +0000

Thanks, Chris.

Yes, we plan on using this timeslot — and request the Thursday session.

Thanks,

— Carlos.

> On Mar 16, 2016, at 9:31 AM, Chris Bowers <[email-masked]> wrote:
> 
> OOAM design team,
> 
> From: Chris Bowers [mailto:[email-masked] <mailto:[email-masked]>]
> To: Routing WG <[email-masked] <mailto:[email-masked]>>
> Cc: rtgwg-chairs <[email-masked] <mailto:[email-masked]>>
> From: Jeff Tantsura [mailto:[email-masked] <mailto:[email-masked]>]
> To: Routing WG <[email-masked] <mailto:[email-masked]>>
> Cc: rtgwg-chairs <[email-masked] <mailto:[email-masked]>>
> The preliminary agenda for IETF 95 has been published; you can find it at https://datatracker.ietf.org/meeting/95/agenda.html <https://datatracker.ietf.org/meeting/95/agenda.html>. RTGWG will be meeting from 10:00 - 12:30 on Thursday April 7th in Buen Ayre C and 10:00 - 12:00 on Friday April 8th in Atlantico C.
> 
> _______________________________________________
> Rtg-ooam-dt mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rtg-ooam-dt <https://www.ietf.org/mailman/listinfo/rtg-ooam-dt>